Das längste Thema

  • https://geizhals.de/samsung-ss…thala-00007-a2202077.html

    Komisch, die hat ja einen DRAM Cache.

    Nö hat sie nicht ...

    pasted-from-clipboard.png


    Ne SSDs haben normal einen RAM Cache sowie normale HDDs eben auch.

    willst mir eine Verschwörung unterjubeln?:D

    https://www.heise.de/select/ct/2019/4/1549780209702190

    (da steht was von SLC cache)

  • willst mir eine Verschwörung unterjubeln?:D

    Nein ich will eher anmerken, dass ich mich zwar kaum hier rumtummel aber das Gefühl habe, dass du wirklich meinst überall mitreden zu müssen und mir so gut wie bei jedem Kontakt auffällt dass du viel Käse von dir gibst Oo


    Warum sollte die PM1733 als Top Model von Samsung und als primäre Server SSD keinen DRAM Cache haben? DRAM Cache wegzulassen ist ja oft auch ne Frage des Platzes und Energieverbrauches. Hier mal die Samsung Broschüre dazu

    https://gzhls.at/blob/ldb/a/1/…c0af976db62f765765acb.pdf


    Auf den Bildern der PM1733 sind die DRAM Chips auch links neben dem Controller gut zu erkennen.

    Nur weil es nicht überall aufgelistet ist, bedeutet das nicht, dass es nicht existiert.


    Hier mal noch n kleiner Artikel

    https://www.quora.com/What-is-…-and-a-DRAM-cache-in-SSDs

    Gibt mit sicherheit sehr viel bessere Links, wollte jetzt aber nicht ewig durchschauen nach passenden Sachen.


    Anzumerken sei, dass H6G einfach unspezifisch von "Cache" (impliziert demnach alle Arten von Cache) gesprochen hat und mit seiner Aussage hatte er natürlich recht.


    Und jetzt verschwinde ich mal lieber schnell bevor es wieder Ärger und sinnlose Diskussionen gibt. 8o


    Edit: Meinen Link hat ja H6G schon gepostet - sorry fürs doppelposting, hatte es nicht gesehen, da ich schon angefangen hab meinen Post zu verfassen

  • Mal was anderes: Ich hole mir gerade einen 4K Monitor und wollte eigentlich eine passende Grafikkarte dazu holen. Jetzt sind die aus aktuellen Gründen aber etwas schwierig zu bekommen und ich dachte ich könnte meine Alte noch etwas weiter verwenden. Jetzt bringt mir mein 4K Monitor aber erst mal nichts, wenn die Grafikkarte das nicht kann *grr*

    Die aktuelle Karte ist eine Geforce GTX650Ti. Prinzipiell könnte die 4K, aber sie hat nur 2 DVI Ausgänge und da geht das nicht rüber. Sie sollte aber per DVI Dual Link jeweils zwei Monitore mit 2560x1600 @60Hz versorgen können. Der Monitor hat aber natürlich kein DVI mehr, das macht ja auch keinen Sinn ;)

    Die gängigen DVI>HDMI Adapter können aber nur 1080p.

    Gibt es etwas, das zwei dual-link DVI Ausgänge zu einem 4K HDMI2 (oder DP) Signal konvertiert? Fürs Office würden mir ja auch 30 Hz reichen bis die Wunschkarte wieder zu vernünftigen Preisen verfügbar ist.

    Natürlich sollte der Adapter jetzt nicht teurer als eine neue Grafikkarte sein :pinch:


    Andererseits fällt mir da ein, dass ich im NAS mal einen Monitor geraucht habe und dafür eine GT710 rumliegen habe. Die ist zwar noch weniger Leistungsfähig, kann aber am HDMI Ausgang 4K@30 Hz ... Dann baue ich die wohl einfach mal zusätzlich in den Rechner ...

  • https://forum.netcup.de/sonsti…A4ngste-thema/#post158318


    Irgendjemand hat es ThomasChr nachgemacht, und nach und nach sind alle auf den Zug aufgesprungen.


    Das hatte ich schon mal im Januar angesprochen, aber da waren wohl alle Enten im Winterschlaf!


    Der Avatar Wechselwahn von tab bringt einen ja völlig durcheinander :huh:

    Ich hab mich erst gewundert wieso die Ente von ThomasChr so anders aussieht!

  • hätte noch ne 1660ti rumliegen sofern du Interesse hast.

  • Und in deinem Lebenslauf ist die Größe deines Armes aufgelistet?

    Dein Lebenslauf sieht seltsam aus; :D


    es gibt bei SSDs noch was anderes wo normales 'RAM' verbaut ist,

    hat aber weniger mit den Caches im klassischen Sinne zu tun als mit irgendwelchen Tables;


    zu lesen bei einem Review-Bericht ...


    "A 1 GB DDR3L-1866 DRAM chip provides storage for the mapping tables of the SSD."


    woher die zu solcher Kenntnis kommen, weiß der Geier ;)

  • Ich stehe gerade so hart auf dem Schlauch. Habe schon so oft VLANs verteilt, aber dieses mal muss ich zu blind sein?!

    [...]

    Das Problem ist, dass sobald ich eben auf beiden Seiten auf den Port Trunks das VLAN 1 tagged drauf lege, geht alles für ein paar Sekunden und plötzlich gibt es scheinbar eine Schleife auf dem 2930F Stack und alle Netzwerkports fangen an langsam zu blinken. Auf dem 3810M Stack geht alles wie gewohnt weiter. Wenn alles nur untagged ist, gibt es gar keine Probleme.

    [...]

    Übersehe ich etwas mega offensichtliches?!


    Auflösung: Es lag tatsächlich doch an Spanning Tree. Ich muss mich noch irgendwie belesen warum das so ist, aber VLAN 1 untagged macht kein Problem und bei VLAN 1 tagged braucht man plötzlich Spanning Tree. Vielleicht weil das dann kein ganz normaler Trunk mehr ist und das tagged VLAN eine Ebene darüber bildet...

  • Ich bin gerade auf einen ziemlich alten Switch gestoßen und hab den folgenden Text gesehen:


    Quote

    3) If you have forgotten the switch's IP address or password.

    • If you have forgotten the switch’s IP address or administration password you can return the switch to its factory default state by doing the following:


    1. Remove the power adapter from the back of the switch.
    2. Connect port 1 to port 2, on the front panel, using a standard network cable.
    3. Reconnect the power adapter to the rear of the switch.
    4. Wait at least 40 seconds before disconnecting port 1 from port 2.

    After completing this procedure, the password will be empty, the network address will be returned to the default 192.168.2.10, and all configuration settings will be returned to the original factory defaults.


    Diese Methode habe ich bisher aber auch noch nicht gesehen. Gefühlt kann das im Unglücksfal ja sogar aus Versehen passieren ^^