Posts by DerRené

    Der blaue Anbieter aus Montabaur stellt die alten VPS auf eine neue Plattform um.


    U.a. ergeben sich dadurch folgende Änderungen:

    • Bestehende IPv6-Adressen werden durch neue ersetzt und Reverse DNS ist für IPv6 nicht mehr verfügbar.
    • Einige Funktionen wie das Erstellen von Snapshots, das Upgraden von Tarifen oder die Verwendung von Monitoring werden nicht mehr verfügbar sein.

    Der VPS ist zwar eh schon seit ein paar Monaten ausgeschaltet, aber das nehme ich mal als Anlass ihn endgültig zu kündigen.

    ja, leider. dreist fand ich aber, dass diese deutliche Reduzierung der Features zu Beginn der Mail verkauft wird mit:


    Quote

    die Sicherheit, Zuverlässigkeit und Leistung Ihrer Projekte sind uns wichtig. Daher haben wir die technische Infrastruktur unserer virtuellen Server weiterentwickelt und stellen diese auf eine neue Plattform um.

    Die Leistung sei wichtig, deswegen wird sie ja auch reduziert, genau. Tolle Weiterentwicklung. :rolleyes:


    Dann wird es eben ein weiterer VPS Piko. :)

    Moin!


    Wie hast du denn das linke Host-Feld gefüllt? Die häufigste Ursache sind hier falsche Einträge.


    Beispiel: ein TXT Record für example.net ist folgendermaßen anzulegen:

    @   TXT   text...


    Für sub.exmaple.net so:

    sub   TXT   text...


    Gern auch einen Screenshot zeigen, damit wir mal drübergucken können.


    Auch ist DNS sehr träge. Wie lange hast du gewartet?


    Siehe auch:

    https://helpcenter.netcup.com/de/wiki/domain/dns-einstellungen

    nur mit etwa 15 Minuten Verspätung und kann daher nicht Einloggen und z.B. 2FA aktivieren.

    Habe ich eben um 20:19 auch mal ausprobiert, mit einer Netcup-Adresse. Nach über 30 Min bisher keine Mail eingetroffen... mal sehen ob da noch was kommt.


    Aber laut Webseite ist der Token wohl 60 und nicht nur 15 Min gültig?!

    Quote

    The code will expire at 9:19PM CEST.

    Mal abwarten wann die Mail letztendlich ankommt...


    Edit @ 21:53: kommt wirklich keine Mail an. 🤷‍♂️

    Edit² @ 22:57: nun kam die Mail endlich an... da reichen nicht mal 60 Minuten Tokengültigkeit. =O Andere Mails kamen aber sofort an, denke Github hat hier derzeit Probleme.

    Heißt es mittlerweile nicht "Diggi"? Zumindest schon paar mal vernommen.. 😁


    Hach ich fühl mich alt..

    Ich verkriech mich wieder und ziehe ein paar Kassetten mit dem Bleistift auf. 🙃

    Ja die gehen an Standardmailkonten wie info@ usw. Ich bekam auch keine, bis ich dafür einen Alias anlegte.

    Von einem Datenleak kann hier also definitiv nicht ausgegangen werden.

    Bei mir geht schon soviel über 2FA. Da sind meine größten Bedenken, dass die Kinder mein Handy schrotten und ich sämtliche Onlinekonten-Zugriffe verliere.

    die eingerichteten Token lassen sich doch prima exportieren und dann sicher aufbewahren? Ohne Backup wäre mir das viel zu riskant, eben weil ein Handy von heut auf morgen kaputtgehen kann.

    Viele sichern die dann in der Cloud, bin ich kein Fan von. Lokal auf dem NAS und dessen Offlinesicherung reicht mir. Ggf. zusätzlich irgendwann mal (verschlüsselt) auf einem Server...aber oftmals komme ich da ja dann nicht mehr ohne Token ran. ^^


    Edith meint, Olivetti war schneller. ;P

    Also, zur Aufrüstung auf den 5800X3D sollte man auch nicht unbedingt ewig warten. Die 7000er Serie ist definitiv die derzeitige Leistungsklasse und der 5800X3D das letzte Zugpferd der sterbenden AM4 Plattform

    jap, genau das. wer noch das letzte bisschen aus der AM4-Plattform rausholen will, macht mit dem 5800X3D nichts falsch - sofern halt Zocken ein Thema ist. Ansonsten kann man noch gut sparen und einen Non-X3D nehmen.


    So werkeln bei uns zuhause (in den Hauptrechnern) derzeit nur X3Ds ^^ Bei mir wie erwähnt der 5800X3D, bei der besseren Hälfte der 7800X3D (in der Hoffnung hier erstmal eine Weile Ruhe zu haben und das sieht bisher ganz danach aus). Nix bereut bisher. :)


    @5700X3D: performt gar nicht mal so schlecht. :/

    Es gibt keine Whitelist-Einstellung.

    doch, die gibt es.


    CCP -> Autologin MAIL --> Postfach auswählen -> erweiterte Einstellungen:


    pasted-from-clipboard.png


    Aber das dürfte eigentlich nur dafür sorgen, dass Mails eben nicht als Spam markiert werden. Unabhängig davon müssten sie also so oder so eintreffen - als Spam oder eben als normale Mail.


    Du bist sicher, dass die Mails nirgends, auch nicht im Spamordner, auftauchen? Vertippt hast du dich auch nicht in der Adresseingabe bei LinkedIn?

    Wie sehen deine DNS-Einstellung zur betroffenen Domain aus - alle Mail relevanten Einträge korrekt gesetzt? (geschieht i.d.R: automatisch sobald eine Domain dem Webhosting zugewiesen wird)


    Bisher sind deine Informationen leider sehr spärlich.


    Sollte alles nichts helfen, wäre das dann ein Thema für den Support.

    leider ohne Erfolg

    DNS ist sehr träge. Wie viel Zeit hattest du diesem Versuch gegeben? Denn wie tab schon sagt, bei Netcup darf die Domain selbst nicht mit in dem Host-Teil angegeben werden. Dann müsste es auch klappen.


    Beispiel:

    1523242412321._domainkey   TXT   v=DKIM1; k=rsa; p=MIIjhsdsfsfsdf-und-so-weiter


    Und dann bis zu 48h warten. Lässt sich auch mit Onlinehelfern wie https://mxtoolbox.com/ überprüfen, ob die Änderungen bereits überall angekommen sind.