Posts by Valkyrie

    Boah, Nervenkitzel am frühen Montag Morgen mit einem vmware ESXi.

    Ja, steinigt mich, aber wir sind dabei die letzten Windows Server 2008 auszumustern. Vor allem in den Standorten die schon lange vor meiner Zeit sehr stiefmütterlich behandelt worden. Dort läuft ein Terminal Server, aber dessen Disk war praktisch voll (2GB). Damit die Migration auf einen 2019er Server ohne Probleme durchgeführt werden kann, wollte ich erst noch die Disk vergrößern und hab mich mit dem vSphere Client verbunden (Jaja, ESXi 5.1... Neuer 7.0 steht seit letzter Woche daneben). Aber das Feld war ausgegraut... bei neueren Versionen hätte ich direkt nach Snapshots geschaut, aber eine kurze Google Suche meinte nur, dass das so alt wäre, dass ich das per Kommandozeile machen sollte. Halb 8 morgens im Halbschlaf die Disk vergrößert mit vmkfstools -X und zack startet die VM nicht mehr, weil noch ein Snapshot aus dem Jahre 2017 dort liegt, den ich absolut nicht wahrgenommen habe. Verkleinern geht natürlich nicht mal eben so, also diverse Tipps aus Foren und KBs ausprobiert wie den vmware Converter zu nutzen, aber alles gibt irgendwo generische Fehler aus...

    In der "Dokumentation" für den Standort gesehen, dass dort ein NAS für Backups liegt. Puh. Dann wird es halt zur Notfall Migration. Ich schaue auf das NAS und die letzten Dateien sind von 2018... :|


    KB1646892 und ich sind ab heute beste Freunde.

    https://kb.vmware.com/s/article/1646892

    Letztenendes doch nur eine Zahl ändern... Die neuen Maschinen haben jetzt aber oberste Priorität ^^

    Ich konnte CheckMK nie ausstehen und habs auch nie richtig verstanden :D


    XI ist kostenlos bis zu 7 Hosts :)

    Ahh okay, auf der Nagios Seite war nur die Rede von den 30 Tagen Testzeit, aber wenn ich jetzt die 7 Hosts in meine Suche einbeziehe, komme ich auch auf die entsprechende Unterseite. Danke ^^

    Debian 11 + CheckMK durch Ubuntu 20 + Nagios XI ersetzt.

    Aus reiner Neugierde würde ich gerne mal wissen weshalb du dein Monitoring gewechselt hast und wie deine Auswahl dann auf Nagios fiel? :)

    (und meinst du wirklich XI? Hast du 2000$ dafür geblecht? oder läuft das über deine Firma? Privat wäre das natürlich heftig!)

    Hallo!! Ich habe nun ein Mac Mini zum Entwickeln und auch Webseiten testen. Schönes Teil und bereits erste Probleme auf Mac Darstellung gefunden :o

    Verbinde mich damit von meinem PC über RealVNC. Funktioniert gut aber doch wesentlich langsamer als erhofft.
    Benötige es nur zum Entwickeln, aber es ist eine merkbare Latenz da.
    Gibt es für Mac nicht auch etwas performanteres? Vielleicht hat jemand von euch Erfahrungen.

    Vielleicht die Software Synergy? Damit kannst du zwischen mehreren Geräten hin und her mit nur einer Maus/Tastatur.

    Außer du willst keinen extra Monitor dafür opfern, dann bringt das eher nichts.


    Na, da kann ich lange warten...

    Aber warte nur ab, was passiert, wenn du dann den nächsten Server hier bestellst, Valkyrie. :evil:

    Na hoffentlich geht die Rechnung dann wieder an dich ^^

    Bei Galaxus hatte ich schon mal vor einer ganzen Weile bestellt. Ein Kumpel ist in die Schweiz gezogen und ist dort jetzt aktiv an der .NET Entwicklung beteiligt.

    Bei meinen drei getesteten Gegenständen (Tisch, SSD, Kühlschrank) war die Mehrwertsteuer aber überall bereits dabei. Versandkosten gibt es meistens auch keine. Er hatte es mir auch so erklärt, dass die für den schnellen Wachstum die Preise niedriger halten wollen und die Versandkosten wegfallen.


    Vielleicht weil du aus Österreich bist? :P


    EDIT: Oh stimmt. Bei .at ist es ohne und bei .de mit Mehrwertsteuer.

    Ich hätte es auch fast nicht mitbekommen. Gestern Nachmittag meinte ein Kumpel nur bei ihm wäre am Handy alles langsam und hat es auf o2 geschoben, während bei mir alles normal war (auch o2). Abends dann kam mein Bruder vorbei und meinte sein WLAN und Internet würde nicht gehen, obwohl wir am selben Internetanschluss hängen und bei mir alles ging. Aber wenn man halt auch ausschließlich so einen Müll benutzt, denkt man natürlich ALLES wäre kaputt. Erst eine Weile später hab ich dann mal auf mein Handy geschaut und gesehen, dass eine Whatsapp Nachricht hängt. Hat mich aber auch nicht weiter gestört...


    Mein Vater war aber putzig. Der wollte mir per Whatsapp schreiben, dass das WLAN nicht geht. Die Nachricht kam dann halt 01:49 bei mir an.

    Hat hier zufällig jemand ein Icinga2 mit dem vSphere Modul am laufen?

    Ich wollte mir das einfach mal anschauen, aber stehe momentan total auf dem Schlauch

    Die Requirements sagen man brauch diese Module:

    Das incubator Modul ist auch kein Problem und lässt sich wie auf Github beschrieben installieren. Die anderen beiden Module zeigen aber direkt ein "DEPRECATED" und man wird auf die Nachfolger verwiesen. Die sind aber scheinbar keine Module, die man über den Befehl icingacli module enableaktiviert, dementsprechend erkennt das vSphere Modul die auch nicht.


    Bei beiden steht natürlich noch da, dass ein paar andere Module noch auf der alten Version basieren könnten. Mein Icinga Web 2 ist auf Version 2.9.3 und dementsprechend sollte das, wenn ich das richtig verstanden habe, auch schon soweit integriert sein. Der Director wird dort als Beispiel erwähnt.

    icinga_vsphere.PNG


    Das "mehr" in den Klammern verweist jeweils auf die alten Versionen. Aber gleichzeitig steht in der Icinga Doku: "Once you got Icinga Web 2 up andrunning, all required dependencies should already be there."


    Jetzt ist meine eigentliche Frage... ist das normal und gewollt, dass man die "deprecated" Versionen installiert? oder übersehe ich etwas offensichtliches? :wacko:

    Viel interessanter finde ich gerade den neuen Namen... da kommt (vermutlich) die erste Namensänderungs Anfrage an Anna und Claudia überhaupt rein und dann direkt Ente.

    Ich hab für nein gestimmt, solange neue/andere Ränge kommen. Ich finde das ist einfach so ein schönes klassisches Foren Ding ^^


    Ich finde super wie viel Präsenz du zeigst Claudia!

    Hatte gerade eine etwa 5 minütige Störung der Matrix... vom Rechner aus absolut nichts mehr erreichbar von Netcup (regionaler ISP), aber am Handy (Drillisch) alles in Ordnung.


    Update vom Handy aus: Ups, zu früh gefreut. ^^

    Ich dachte mir noch, dass ich zum Glück noch nie Probleme mit Domains und so bei Netcup hatte (nur einmal hatte ein Server kein Netzwerk mehr) und wollte eben eine Rechnung zahlen. Kam erstmal das hier:


    nc.PNG


    Hab schon für eine Sekunde geschwitzt und dachte Karma hätte zugeschlagen, aber die Rechnung ist bezahlt und bei Paypal ist es abgebucht ^^