Posts by Bensen

    Mir ergibt sich auch nicht so wirklich der Sinn dahinter. Ich gebe bei der Bestellung eine Telefonnummer und Adresse an. Ich werde angerufen und nach der Adresse gefragt. Ich sage sie einfach nochmal an und alles ist in Ordnung. :/

    Früher haben die nicht die Adresse 1:1 abgeglichen sondern z.B. gefragt wie weit die nächste Apotheke weg ist oder nach einer angrenzenden Straße deiner Adresse gefragt.


    Netcup will ich so gegen nicht bezahle Rechnung schützen und wenn das System Früchte trägt warum nicht? Klar gibt in der heutigen Zeit sicherlich alternativ, gerade in einer heutigen Zeit wo keiner mehr Zeit hat. 8o

    super, das scheint geklappt zu haben. jetzt muss ich nur noch wissen wie es jetzt weitergeht :/

    Anhand deines Bildes hast du die Platte erfolgreich angehängt und kannst jetzt in das Verzeichnis navigieren wo du deine Website bzw. dessen Backup abgelegt hast. Wichtig ist daß du jetzt anstatt z.B. cd /var/www , cd /mnt/platte/var/www nutzt.


    Das habe ich gemacht, aber ich komme nicht mit root > pw rein über die ubuntu Anmeldemaske.

    Welche Abmeldemaske meinst du genau? Bzw. wie verbindest du dich generell mit deinem Server?

    Denke nicht das es daran liegt aber hast du beim Anlegen & aktivieren der Aufgabe auch auf Übernehmen geklickt?


    Ansonsten würde ich dir empfehlen den Support damit zu bemühen.

    Hast du zufällig im WCP die "hosting1234567.schlagmichtot.netcup.net" deaktiviert? Bei Deaktivierung kann es nämlich zu den von dir genannten Problemen kommen.


    Bzw. werden deine anderen als aktiv gekennzeichnete cronjobs korrekt ausgeführt?

    Klappt es so?

    mount /dev/sda3 /platte


    vorausgesetzt du hast mkdir auch in / ausgeführt.


    Optional bzw der Ordnung halber, könntest du die eingehängten Daten unter /mnt ablegen.


    Sprich


    mkdir /mnt/platte

    mount /dev/sda3 /mnt/platte

    Bensen In deinem Satz ist das Wort "sinngemäß" auf jeden Fall nicht sinngemäß verwendet worden. Vielleicht solltest mal ne Runde nachdenken bevor du was kluges sagen möchtest. Rumflamen kannst aber gerne wo anders.

    Oh ha..


    Ich wollte einfach nur darauf hinweisen, dass du anstatt den von m_ueberall angesprochen VPS (Stundenbasierte Abrechnung) auch kurzerhand einen RootServer (Zufriedenheitsgarantie) anmieten könntest um deine Netzwerkperformance zu verbessern.

    Das sind sehr nette Ideen, aber ich sehs im Grunde überhaupt nicht ein Geld zu investieren um ein Problem zu lösen welches mir extern über Netcup beschert wurde. Ganz im Gegenteil.

    Im Grunde soll der Netcup Support schauen, was er anbieten kann damit das Ganze möglichst elegant und mit möglichst wenig Zeitaufwand meinerseits über die Bühne geht.

    Mal abwarten was der Support schreibt.

    Definitiv nicht sinngemäß aber dennoch kann man die RootServer Produkte per Zufriedenheitsgarantie innerhalb 30 Tage, bei voller Kostenrückerstattung, kündigen. :saint:

    Jetzt werden wir noch mehr beobachtet Leute =O

    Vielleicht bin ich der einzige, aber ich finde das mega cool/lustig, dass es hier eine extra Mini Ankündigung gibt. Das längste Thema ist einfach so Kult... ^^

    Und ich hab das immer als Spam betrachtet. 8o:saint:

    Ein direkter 1:1 Tausch wird wahrscheinlich nicht möglich sein (aber einfach mal den Support anfragen, wer weiß?)


    Du kannst dir aber z.B. eine Zusaetzliche IPv4 ordern und diese deinem Server zuweisen. Deine alte IP-Adresse könntest du z.B einfach in "leere" routen und nutzt voran die zusätzliche IP-Adresse für deine Domains oder anderen Diensten.


    Exakt.

    ah fuck, ich hätte den Beitrag doch zu Ende lesen sollen :D

    Natürlich kannst dir auch sowas wie Plesk oder Keyhelp Panel installieren.

    Wenn man einen Server nicht administrieren kann, sollte man auch keine Verwaltungsoberfläche wie die von dir vorgeschlagen installieren.


    Selbst wenn Anfang alles rund läuft kann es z.B. schon bei einem harmlosen Update zu Komplikationen kommen und wenn ich dann nicht weiß was meine Software überhaupt macht geht das ganz gefährlich nach hinten los. :pinch:

    und warum wird es hier geschrieben, wenn ich doch klar und deutlich Webhosting angegeben habe??

    Eventuell lief seafile ja in einer jüngeren Version noch innerhalb einer shared Webhosting Umgebung. Es könnte auch sein das dir jemand einfach, unabhängig von deinen aktuellen Gegebenheiten, eine interessante alternative aufzeigen wollte.


    Vielleicht hat jemand aber auch schlicht zu schnell gelesen und dadurch eine für dich inadäquate Aussage getroffen? :/8o

    Sagt mal Leute wäre es möglich nur einen Teil einer site.php mit einem Passwort zu versehen. Also Sidebar, Infotext, etc. soll alles angezeigt werden, aber eben eine Tabelle und die Option die werte zu editieren nicht, stattdessen ein Feld für die Eingabe des Passworts. Nutzername ist nicht mal zwingend notwendig.


    Sind keine super sensiblen Daten, es geht nur um Messwerte fürs Aquarium, also keine Kreditkarten etc., die sollten nicht einfach von jemand anderem editiert und bearbeitet werden können. Sicher sollte es natürlich dennoch sein - haha


    Vielleicht hat ja wer von euch eine Idee, oder vielleicht existiert sowas auch schon und ich bin nur zu doof es zu finden xD

    Du könntest das recht simple mit php sessions umsetzen.


    https://web-development.github.io/session/session-und-login/


    Wenn keine Session exestiert, lässt du die HTML Login Form anzeigen und wenn Session exestiert wird die gewünschte Tabelle/Werte ausgegeben.

    Gibt es einen Weg wie ich meinem Netcup Server seinen ursprünglichen rDNS Eintrag wieder verpassen kann?

    Eventuell einfach den Support kontaktieren, die sollten im Idealfall deine Daten ja kennen. Ansonsten halt wirklich schauen ob unter /etc/ noch alte Einträge zu finden sind. Im schlimmsten Fall Snapshot erstellen, offline ablegen, neues Image einspielen, rDNS Eintrag notieren, Snapshot wieder einspielen.

    Ok, ich war dann wohl nicht im Verzeichnis... Nun erhalte ich folgende Fehlermeldung:


    Code
    1. [WARNING] [phpBB Debug]
    2. "require(/var/www/vhosts/******.a2fa0.netcup.net/httpdocs/phpb
    3. b/adm/config.php): failed to open stream: No such file or directory"
    4. in file /httpdocs/phpbb/config.php on line 2

    Welchen Befehl hast du genau ausgeführt.


    Was genau steht in Zeile 2 deiner config.php?


    Könnte mir auch vorstellen daß du dich einfach nur mit der Pfadangabe vertan hast:


    /httpdocs/phpbb/config.php

    /httpdocs/phpbb/adm/config.php

    Und was sollen wir da jetzt machen? Herzlichen Glückwunsch sagen? Unser Mitleid beteuern?


    Oder Popcorn holen?

    Ich atme ein; ich raste aus 8o^^



    Mein Passwort im Forum war wohl zu komplex, ich konnte damit nicht meine Konten verknüpfen. Die Fehlermeldung war nichtssagend und der Support blieb den Support schuldig.

    Ich kann mfnalex aber durchaus nachvollziehen. Wenn du um Lösung eines Problems erfragt wäre es immer super etwas mehr Input deinerseits zu bekommen.


    - Wo hast du Verknüpfung angestoßen (im CCP?)

    - Wenn eine Fehlermeldung erscheint am besten direkt immer mit reinschreiben (auch wenn dir die gezeigte im ersten Moment kein Aufschluss bietet, anderen vielleicht schon)

    - Wie hast du denn schlussendlich dein Problem selber lösen könnten? (laut Forentitel ist dein Forenaccount mit deinem Kundenaccount verknüpft)