Das längste Thema

  • Würde eigentlich gerne weiterhin meinen Cert Server für Zertifikate verwenden. Weiß einer ob es eine Möglichkeit gibt direkt auf die Zertifikate beim Webhosting zuzugreifen? Hab bis jetzt nur allgemeine SSL Zertifikate gefunden.


    Somit ließen sich die Wildcards auch ohne Probleme auf mehreren System gleichzeitig nutzen.

  • Es scheint nun zu funktionieren, kurz nach der Eröffnung des Tickets. Das Problem scheint wohl relativ einfach manuell zu beseitigen sein. Trotzdem ärgerlich, bzw. wüsste ich gerne woran es gelegen hat.


    anyway, danke @ netcup oder [netcup] Kai S. - Wer auch immer da die Finger im Spiel hatte 😂

    Ich hab manuell den Webserver neu gestartet. Wie gesagt: die aktualisierte Config war einfach noch nicht geladen

  • Ich hab manuell den Webserver neu gestartet. Wie gesagt: die aktualisierte Config war einfach noch nicht geladen

    Was passiert eigentlich, wenn ich eine weitere Änderung speichere, bevor die zuletzt gespeicherte Config geladen wird? Hat das irgend einen Einfluss darauf, wann die neu gespeicherte Config geladen wird? Also wenn wir mal den Fall außer Acht lassen, dass zwischen erstem und zweitem Speichern die Config neu geladen wird. Das dürfte doch in dem Fall dann eigentlich keine zusätzliche Verzögerung geben?

  • Ich hab manuell den Webserver neu gestartet. Wie gesagt: die aktualisierte Config war einfach noch nicht geladen

    Vielen Dank. Darf man wohl fragen, wie lange hier eine Aktualisierung ohne Neustart ansonsten dauert?


    Bzw. eine andere Frage @ all


    Weiß jemand, was ich falsch mache? Ich möchte wie gewohnt self hosted Fonts für meine Projekte nutzen, ...


    Hab bereits folgendes bei Plesk in den Headern eingetragen:


    Code
    1. Header set Access-Control-Allow-Origin "*"
    2. Header Set Access-Control-Allow-Credentials: true
    3. Header set Set-Cookie: "ACookieAvailableCrossSite; SameSite=None; Secure"
    4. Header set Access-Control-Max-Age "864000"


    Erhalte aber nach wie vor noch ein:


    ...has been blocked by CORS policy: No 'Access-Control -Allow-Origin 'header is present on the requested resource.


    nginx auf dem VPS war da relativ einfach konfiguriert:

    Code
    1. location ~ \.(ttf|ttc|otf|eot|woff|woff2|font.css|css)$ {
    2. add_header Access-Control-Allow-Origin "*";
    3. expires 365d;
    4. }


    Wäre für Tipps echt dankbar :)


    Oder muss ich hier auch warten, bis das übernommen wird? ;(||

  • Bei Plesk werden die Header nach dem Format "Name: Wert" eingetragen, also das "Header set" weglassen, dann sollte es funktionieren:

    https://docs.plesk.com/de-DE/o…guring-additional-headers


    Ansonsten kannst du ja mal mit F12 die Entwicklertools in deinem Browser öffnen, den Netzwerk-Tab wählen, deine Seite (neu-)laden, den jeweiligen Request anklicken und dir die Header ansehen. Sind die von dir gewünschten Header hinterlegt?

  • Bei Plesk werden die Header nach dem Format "Name: Wert" eingetragen, also das "Header set" weglassen, dann sollte es funktionieren:

    https://docs.plesk.com/de-DE/o…guring-additional-headers


    Ansonsten kannst du ja mal mit F12 die Entwicklertools in deinem Browser öffnen, den Netzwerk-Tab wählen, deine Seite (neu-)laden, den jeweiligen Request anklicken und dir die Header ansehen. Sind die von dir gewünschten Header hinterlegt?

    Dank dir! An anderer Stelle erwähnt plesk das dummerweise überhaupt nicht und gibt selbst im Bsp sogar das Header set mit an 🤔


    Werde ich morgen irgendwann mal. ausprobieren.

  • Joa... also für den Preis kann man das Angebot echt mitnehmen. :D

    Ich habe zwar auch noch keine konkrete Verwendung - aber selbst wenn er nur als Backup Storage dient. Der Preis ist einfach unschlagbar! ^^


    Danke netcup ^^

    RS Rentier 2019 | VPS 200 G8 | VPS Karneval 2020


    Wer im Netz Anstand und Respekt verliert, der ist auch im realen Leben für nichts zu gebrauchen! ;)

  • hat jemand eine Ahnung was folgendes phänomen verursachen könnte;

    (dass ich einen neuen PC mit Win10 an Stelle von XPx64 habe ist denke ich eher Zufall bei dem Phänomen)


    ich habe meinen Router eine ZBOX als DNS-Master f. ein paar Zonen¹ konfiguriert

    die vServer hier sind DNS-Slaves;

    ¹ u.a. die rDNS Zone meines IPv6-HE-Tunnels


    diese DNS-Slaves haben seit kurzem mehrere Einträge dieser Art im Log

    Code
    1. zone XXX/IN/auth: refresh: retry limit for master HE-IPv6-Tunnel#53 exceeded (source own-vSrvr-IPv6#0): N Time(s)


    und fast zeitgleich - wie bereits vom Zufall geschrieben - bekomme ich bei Verbindungsversuch mittels SSH timeouts, und bekomme erst eine Verbindung nachdem ich ein ping6 vSrvr-IPv6 gemacht habe; und hier fällt mir auf, dass erst nach dem 5ten, 6ten Paket Antworten kommen;

    (dies mache ich wie bereits zu XP-Zeiten von einer Linux-VM, welche 1:1 übernommen wurde)


    dreht sich der Tunnel regelmäßig ab?:/

    Grüße / Greetings

    Walter H.


    RS 1000 SAS G8 xRAM; RS 500 SSD G8; S 1000 G7; VPS 200 G8 Akt.; Webhost. 1000 m. 75%

  • Ja, laut "Sonderangebote" hat der VPS sogar 4 VCPUs. Ich habe das mal beim Support moniert.

    Hat mir auch irritiert, das auf der Sonderangebots-Seite 4 VCPUs angezeigt werden und beim Klick aufs Angebot nur noch 2.
    Wäre nett wenn du uns hier das Statement von Netcup mitteilen würdest.

    HOSTING42 - Eine "Container as a Service" Plattform - Work in Progress - Tester gesucht

    Mehr auf www.hosting42.at | Anfragen gerne an office@hosting42.at