Posts by sudo

    Einen Passwort-Manager verwende ich. Daher kann das Passwort zumindest nicht woanders missbraucht werden.

    Ich kenne das so, bei dem Passwort-Manager, den ich nutze (1Password), dass die Domain, unter der das Passwort im Browser direkt "auswählbar" ist, in dem Eintrag konfiguriert werden kann. Ich kriege also nur die Option, ein Passwort einzutragen, wenn ich unter der richtigen, vormals hinterlegten, Domain bin.


    Solltest du das aktuell manuell kopieren, würde ich dir empfehlen, zu prüfen, ob ein entsprechendes Plugin für deinen Browser + die Funktionalität für deinen Passwort-Manager verfügbar ist. Wenn du natürlich das Passwort einfach kopierst, kann dich der Passwort-Manager da nicht zusätzlich schützen.


    Siehe auch: https://twitter.com/glenmaddern/status/1278252319646367744 (das erklärt es besser)

    Wichtig ist, dass du via SMTP versendest. Nur darüber wird bei netcup ein zuverlässiger Versand (in den Grenzen der Zustellbarkeit des jeweiligen Empfängerproviders) garantiert.

    Ich habe öfters gelesen, dass Jitsi aktuell am besten funktioniert, wenn alle Chrome / Chromium verwenden, insbesondere Firefox soll Probleme machen. Da reicht dann scheinbar auch schon ein User, der Firefox nutzt.

    Bei Plesk werden die Header nach dem Format "Name: Wert" eingetragen, also das "Header set" weglassen, dann sollte es funktionieren:

    https://docs.plesk.com/de-DE/o…guring-additional-headers


    Ansonsten kannst du ja mal mit F12 die Entwicklertools in deinem Browser öffnen, den Netzwerk-Tab wählen, deine Seite (neu-)laden, den jeweiligen Request anklicken und dir die Header ansehen. Sind die von dir gewünschten Header hinterlegt?

    Also die Ausgabe von pdnsutil show-zone sieht ja ungefähr so aus:

    Code
    1. keys:
    2. ID = 9 (CSK), flags = 257, tag = 12345, algo = 13, bits = 256 Active ( ECDSAP256SHA256 )
    3. CSK DNSKEY = deinedomain.at. IN DNSKEY 257 3 13 zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz ; ( ECDSAP256SHA256 )
    4. DS = deinedomain.at. IN DS 12345 13 1 aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa; ( SHA1 digest )
    5. DS = deinedomain.at. IN DS 12345 13 2 bbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbb ; ( SHA256 digest )
    6. DS = deinedomain.at. IN DS 12345 13 4 ccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccccc ; ( SHA-384 digest )


    Du brauchst nun einen der DS-Records. Also eine der mit "DS" beginnenden Zeilen.


    Der Key-Tag ist die fünfstellige Nummer hinter "DS", hier 12345 (steht oben auch bei "tag = 12345"). Dahinter folgt der Algorithmus, hier 13 (siehst du auch oben bei "algo = 13"). Der Hashtyp ist die einstellige Zahl hinter dem Key-Tag (hier 1, 2 oder 4). Hier einfach am besten die höchste Zahl nehmen, die dir auch bei netcup unter "Algorithmus" angeboten wird. Und dazu dann noch den passenden Keyhash (die lange Zeichenkette hinter dem Hashtyp in der gleichen Zeile) bei "öffentlicher Schlüssel Digest" eintragen. Das Semikolon am Ende gehört nicht mehr dazu. Also nur bis vor " ;" kopieren.

    Bei .de musst du den DNSKEY hinterlegen ("Öffentlicher Schlüssel"). Dieser hat keinen Hashtyp, weil es kein Hash ist.


    Bei .at musst du den DS-Record (dieser wird als Hash aus dem DNSKEY berechnet), hinterlegen.


    Die jeweils benötigten Daten unterscheiden sich, da eben ein unterschiedliches Datenformat benötigt wird. Die Registry definiert, was gebraucht wird, daher ist es bei .de und .at unterschiedlich. Bei den meisten TLDs wird der DS-Record gebraucht, bei .de aber z.B. eben der DNSKEY.


    Die Daten sollte dir deine Nameserver-Software liefern, bzw. du solltest diese darüber generieren können.


    EDIT: Konkret, bei PowerDNS mit

    Code
    1. # pdnsutil show-zone $DOMAIN

    Ich denke, jeder sollte sich mal vor Augen führen, wie viele Abusemeldungen netcup versendet bei der Kundenzahl. Da sind die Beschwerden zu dem Thema hier im Forum wirklich selten. Und letztlich: Ausfälle können immer passieren. Ob das nun ein Hardwaredefekt oder ein menschlicher Fehler war. Das muss man auch so sagen, finde ich.

    Ändere mal das "http://" zu "https://" in der Zeile:

    Code
    1. <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

    Dann sollte es funktionieren.


    EDIT: Den Fehler siehst du in deiner Browser-Konsole, die du in der Regel mit der Taste "F12" erreichst.