Das längste Thema

  • Bei ZFS nimmst du immer Seriennummer der Festplatte. /dev/disk-by- oder so :-)


    Du kannst jetzt den Pool einfach neu importieren mit -D.

    Das hinterlegt Proxmox selbst, habe es über die Web GUI eingerichtet. Aber das neu importieren half mir, danke für den Tipp! :)


    Es gab halt noch so ein Problem beim booten, und dann musste man in /etc/default/grub bei den Grub Parametern noch irgendwie 10 Sekunden rootdelay reingeben, danach kam es dann auch nach dem Neustart wieder hoch :)

  • Die Wirrungen der EDV - da bekomme ich heute einen Brief von meinem Netzanbieter, in dem er mir mitteilt, die Kontonummer auf der Jahresabrechnung wäre falsch. Tatsächlich ist sie auf der Rechnung dieselbe, wie auf der Verständigung über den mutmaßlichen Fehler. Wenn jeder Kunde das bekommen hat, ... hoffentlich können die mit Ihren „Smart Metern“ besser umgehen als mit ihrer Kontonummer, sonst wird's noch lustig.

  • Die Wirrungen der EDV - da bekomme ich heute einen Brief von meinem Netzanbieter, in dem er mir mitteilt, die Kontonummer auf der Jahresabrechnung wäre falsch. Tatsächlich ist sie auf der Rechnung dieselbe, wie auf der Verständigung über den mutmaßlichen Fehler. Wenn jeder Kunde das bekommen hat, ... hoffentlich können die mit Ihren „Smart Metern“ besser umgehen als mit ihrer Kontonummer, sonst wird's noch lustig.

    Bei mir findet gerade eine Bankenfusion statt, und die wollen die IBANs der Kunden ändern.
    Das ganze gab es per FinTS Notification, aber (noch) nicht per Post. Von Freitag auf Samstag soll das ganze stattfinden, wobei Freitag jedweger Zahlungsverkehr nicht durchgeführt werden soll.

  • Ich hoffe du hast ein dickes Fell, genügend Bargeld und alternative Konten.

    wozu?


    ist nichts anderes als wenn man die Bank wechselt; hatte ich quasi schon 3 mal gemacht, davon jeweils 2 mal Bank-Intern;


    das 1te mal Bank-Intern (andere Filiale anderorts) - lange bevor IBAN/BIC, da änderte sich Kontonummer und Bankleitzahl - war so um 2005


    das 2te mal die ganze Bank - hier änderte sich ebenfalls Kontonummer und Bankleitzahl - das war gegen Ende 2010;


    das 3te mal wieder Bank-Intern (auf ein reines Online-Konto), hier änderte sich nur der IBAN, bekam einen neuen Verfüger, die Kreditkarte blieb die selbe - das war vor rund 18 Monaten;


    und Bargeld ist heute, wo elektronisch das Konto ohnehin mittels x Lastschriften geplündert wird,

    es keine Zinsen am Sparbuch/Sparkonto mehr gibt, nur noch ein Relikt aus vergangenen Zeiten;

  • Ich hab hier gerade auch nochmal Brainfuck mit ZFS. Vielleicht kann mir ja jemand helfen :s


    Da der eine SATA-USB Adapter Probleme gemacht hat, habe ich diesen gegen einen anderen getauscht. Problem ist nun, dass die SSD jetzt nicht mehr mit usb-.., sondern mit ata-... durchgereicht wird. Der zfs mirror ist nun dezent verwirrt und mag das nicht mehr vorhandene Gerät ersetzt haben. Wenn ich das aber versuche, meint er, dass das Gerät schon im zfs mirror drin wäre. Was denn nun? Ich bin maximal verwirrt... :s

  • Ich hab hier gerade auch nochmal Brainfuck mit ZFS. Vielleicht kann mir ja jemand helfen :s […]

    Siehe https://askubuntu.com/a/305981/525098 für ein vergleichbares Szenario. In der obigen Auflistung sieht man die GUID 21193... der nicht mehr erkannten Platte, und diese GUID ist auf der zpool-Kommandozeile anstelle des – laut Erläuterung nicht mehr gültigen – Pfades /dev/disk/by-id/usb-INTEL_... zu verwenden.

  • Du musst das replace auf das anwenden was in der Spalte NAME vorkommt, d.h. 211937560227465697. Das sollte klappen. Ansonsten halt die Disk vorher offline setzen mit zpool offline ssd-zfs 211937560227465697.

  • Siehe https://askubuntu.com/a/305981/525098 für ein vergleichbares Szenario. In der obigen Auflistung sieht man die GUID 21193... der nicht mehr erkannten Platte, und diese GUID ist auf der zpool-Kommandozeile anstelle des – laut Erläuterung nicht mehr gültigen – Pfades /dev/disk/by-id/usb-INTEL_... zu verwenden.

    Habs hinbekommen. Ich habe die Platte detached und dann wieder angefügt. Jetzt wird das RAID grad wiederhergestellt und dann sollte alles wieder laufen :) Irgendwann werd ich auch nochmal damit warm :P danke :)