Das längste Thema

  • Kurze Frage zu externen Domains. Müssen die zwangsläufig mit nem Webhosting Paket verbunden werden?


    Würde gerne nen paar Domains hier als externe einpflegen, allerdings die dann auf die Server zeigen lassen und z.B. die. Netcup API für Letsencrypt nutzen wollen.


    Im wiki steht immer nur Webhosting.

  • Kurze Frage zu externen Domains. Müssen die zwangsläufig mit nem Webhosting Paket verbunden werden?


    Würde gerne nen paar Domains hier als externe einpflegen, allerdings die dann auf die Server zeigen lassen und z.B. die. Netcup API für Letsencrypt nutzen wollen.


    Im wiki steht immer nur Webhosting.

    Geht auch ohne. Habe hier zwei Domains liegen - ohne jegliches Hosting (.social / .me)

  • Geht auch ohne. Habe hier zwei Domains liegen - ohne jegliches Hosting (.social / .me)

    Vielen lieben Dank! Netcup ist zwar wirklich günstig, aber einige Domains sind woanders eben billiger oder eben erst überhaupt erhältlich, gerade aus dem asiatischen Raum, wie .中国 😊

  • Du willst sozusagen die Nameserver von Netcup für deine Domains nutzen oder? Das funktioniert soweit ich weis nicht.

    Jop, so siehts aus, ich kann bei Aliyun z.B. die Nameserver setzen. Dachte ich kann die Domains so vollkommen bei Netcup verwenden.


    Der eine sagt es geht, der andere sagt, es geht nicht - haha. Was denn nun? :D

  • Bin ich eigentlich recht in der Annahme, dass die Neujahrskrachertage nun vorbei sind? Kam ja schon ein paar Tage nichts neues mehr dazu. ;)


    Grüße

    [WH 4000 SE Ost. 19] – [3x 2x VPS 200 G8] – [VPS 10 G7] – [RS M Xmas 15][WH Exp. Spezial 16]

    [Adv15 RS SL A+] – [Failover IPv6-Subnet Ost. 18] – [Cloud vLAN]

  • Bin ich eigentlich recht in der Annahme, dass die Neujahrskrachertage nun vorbei sind? Kam ja schon ein paar Tage nichts neues mehr dazu. ;)


    Grüße

    Alo offiziell beendet wurden Sie bisher nicht und [netcup] Felix hat auch von kommenden angeboten geschrieben... des Weiteren hatte auch schon jemand angemerkt das er aus den Vorjahren noch Kracher vom 20.Januar hat.... es besteht also weiterhin Hoffnung

  • Alo offiziell beendet wurden Sie bisher nicht und [netcup] Felix hat auch von kommenden angeboten geschrieben... des Weiteren hatte auch schon jemand angemerkt das er aus den Vorjahren noch Kracher vom 20.Januar hat.... es besteht also weiterhin Hoffnung

    Die Anmerkung war von mir. ;) Hatte mich aber um 2 Tage vertan, es war damals der 18.1.16. Dennoch ist es schon lange Zeit still und ich bin so ungeduldig. ^^ Ärgere mich ja eh schon, dass ich vor 2 Wochen noch dachte, dass ich keine .de-Domains mehr brauche. Jetzt hab ich den Salat (und ne handvoll Domains, die registriert werden wollen). ^^


    Grüße

    [WH 4000 SE Ost. 19] – [3x 2x VPS 200 G8] – [VPS 10 G7] – [RS M Xmas 15][WH Exp. Spezial 16]

    [Adv15 RS SL A+] – [Failover IPv6-Subnet Ost. 18] – [Cloud vLAN]

  • Jop, so siehts aus, ich kann bei Aliyun z.B. die Nameserver setzen. Dachte ich kann die Domains so vollkommen bei Netcup verwenden.


    Der eine sagt es geht, der andere sagt, es geht nicht - haha. Was denn nun? :D


    Die Netcup-Nameserver kannst du nicht nutzen, wenn du die Domain woanders hast. Der andere Anbieter wird ja auch eine API für Let's Encrypt haben.

    Ich für meinen Teil, nutze genau aus diesen Gründen meine eigenen DNS Server und zusätzlich noch einen DNS Server für die Let's Encrypt Einträge.

  • "kleiner-satansbraten.de" wäre als Ausweichmöglichkeit allerdings noch frei… 8o

    Das ist aber größenbeschränkt ;)


    btw, gab es nicht mal hier eine Initiative den Plesk-Port 8443 auf 443 zu ändern? Bei den managed private Servern scheitern man so gerne an übereifrigen Firewalls.

    LinkeIn und XING - Schreibt mir einfach eine PN.


    "Security is like an onion - the more you dig in the more you want to cry"

  • Zu heute morgen:


    Erstmal war ich im Rootverzeichnis, da ich mich als Root (keine Sorge, PWAuth ist aus) angemeldet habe und dann via su user eben auf den user Account gewechselt bin.


    Der Pfad ist doch absolut? Zumindest wird laut syslog auch sh /vplanbot/vplanbot.sh ausgeführt. Genau hier liegt das Problem: sh statt bash (habe ich zusätzlich dadurch bestätigt, dass ich einmal * * * * * env > /tmp/env.out habe laufen lassen).


    Manuell ausgeführt funktioniert bash /vplanbot/vplanbot.sh, nicht jedoch sh /vplanbot/vplanbot.sh.


    Lag an einer falschen Umleitung bzw. dessen Berechtigung, es hat es sich laut set -x an Rechten für /dev/null gestört und danach hat es wegen texfiles rumgemeckert. Habe das Script jetzt notdürfig mobil abgeändert und lasse es derzeit als root  laufen und wechsle auch vorher das Verzeichnis.


    Sollte kein Problem sein, da nicht viel im Script passiert und das ganze eine Eigenkreation ist, die zudem so bald wie möglich durch eine - hoffentlich robustere - neue Version abgelöst wird.

  • Zumal die Joomla Installation (nicht meine!), aus der ich meine .pdf beziehe öfters mal ihre Aussetzer hat, nur Mist liefert oder auch mal Datenbankfehler auf der html Seite ausgibt u.Ä.

    Da weiß man nicht immer direkt, ob es jetzt wie zuvor beschrieben die eigene Schuld oder die der Institution ist, deren Website wieder Schluckauf hat, wenn man 4,5 EMails mit blank .pdfs bekommt.