Backbone/Routing Probleme

  • ...und Routing / Netzwerkprobleme are back. Hätte ja gerne in https://forum.netcup.de/netcup…350-backbone-routing-q-a/ gepostet. Ist aber ja zu.


    Siehe Schritt 11 mit deutlich erhöhter Latenz, normal wären um die 15-18ms.


    Das Problem liegt anscheinend bei Netcup, nicht unbedingt Anexia: https://tools.keycdn.com/geo?host=46.38.252.42

    Privat: VPS 1000 G8 Plus | RS Fast Rabbit OST21 (~RS 8000 G9), VPS Funny Bunny OST21 (~VPS "2500" G9), beruflich noch einige mehr

  • Moin,


    kann ich so, bzw. teilweise schlimmer, ausnahmslos bestätigen :




    Schlimmer geht es wenn die 46.38.252.41 betroffen ist



    Wobei es bei der .41 zu 99% dazu kommt das diese gar nicht reagiert.

    Dazu habe ich gestern auch schon ein Ticket bei nc eröffnet..... leider ist bei dem Kunden DIE Mailadresse auf dem nicht mehr erreichbarem Server :rolleyes:

    Ein zweites Ticket von heute früh mit der Bitte das Rückmeldungen an mich gehen, ist bisher unbeantwortet.


    Edit :

    Das meine Tickets nicht beantwortet werden ist völlig legitim! Aus Datenschutz darf/durfte der Support nicht so reagieren wie es in diesem Fall notwendig wäre!

    Siehe dazu auch https://forum.netcup.de/anwend…-emailadressen-erweitern/

    Nur mal vorsichtshalber bevor hier ein falscher Eindruck entsteht!

  • Gleiches Spiel hier:


  • Same here. Habe ein Ticket beim Support mit dem Verweis auf diesen Thread aufgemacht.


    Code
    1    <1 ms    <1 ms    <1 ms  10.1.19.1
      2     6 ms     4 ms     5 ms  p3e9bf789.dip0.t-ipconnect.de [62.155.240.132]
      3    12 ms    12 ms    12 ms  217.5.109.34
      4    13 ms    13 ms    12 ms  80.156.161.186
      5    15 ms    17 ms    15 ms  ae1-0.bbr01.anx84.nue.de.anexia-it.net [144.208.208.140]
      6    16 ms    18 ms    16 ms  94.16.25.77
      7    78 ms    79 ms    81 ms  46.38.252.42
      8    76 ms    77 ms    78 ms  sigma.example.de [202.61.xxx.xxx]

    Und direkter Download vom Server nach Hause via DTAG bei ca. 500kbit/s bis 700 kbit/s ...

  • I was wondering if something was up, Backups are at a crawl going out of the server, and my speed test to the server is seeing a fraction of the normal speed with high ping times


    Code
    traceroute google.com
    traceroute to google.com (142.250.186.142), 30 hops max, 60 byte packets
     1  202.61.xxx.x (202.61.xxx.x)  0.487 ms  0.459 ms  0.434 ms
     2  ae3-4019.bbr02.anx84.nue.de.anexia-it.net (144.208.211.10)  58.835 ms  58.819 ms  58.804 ms
     3  ae0-0.bbr01.anx84.nue.de.anexia-it.net (144.208.208.139)  62.090 ms  62.112 ms  62.097 ms
     4  ae2-0.bbr02.anx25.fra.de.anexia-it.net (144.208.208.141)  118.603 ms  118.584 ms  118.890 ms
     5  209.85.149.86 (209.85.149.86)  61.905 ms  61.981 ms  61.965 ms
     6  * * *
     7  fra24s07-in-f14.1e100.net (142.250.186.142)  62.330 ms 142.250.62.150 (142.250.62.150)  62.600 ms fra24s07-in-f14.1e100.net (142.250.186.142)  62.669 ms
  • Muss mich leider, wie so oft wenn es darum geht, anschließen.

    Telia Peering Geschwindigkeiten, die eh schon immer nah an einem Witz sind, sind jetzt wieder völlig eingebrochen.


    Ticket ist erstellt, Problembild geschildert.



    Liebes Netcup-Team....es ist leider auffällig, dass Probleme immer häufig nach Sonder-Aktionen auftreten....werden hier Kapazitäten überbucht?


    Ich hoffe, diesmal dauert die Lösung nicht wieder 6-8 Wochen...

    DevOps Engineer, Musiker, Enthusiast


    1x VPS2000 G8

    1x RS 500 SSD G8

    1x VPS Ostern L OST20

    1x RS Fast Rabbit OST21

  • Stimme dir voll zu. Fällt mir auch oft auf, dass diese Probleme mit der Netzwerkperformance abends auftritt. Weil alle abends vorm Rechner sitzen und am Server rumhacken? Netzwerkkapazität verschätzt? Sorry, das musste sein, weil ich das so frustriert bin.

  • Ich finde es gerade eher verwunderlich, dass die höhere Latenz vorwiegend bei IPv4 auftritt. Bei IPv6 ist offenbar alles im grünen Bereich :/


    Laut meinem Smokeping tritt es außerdem nur bei ein paar VPS/RS auf, aber nicht bei allen…


    netcup-v4_mini.png


    netcup-v6_mini.png


    (Das läuft Zuhause auf einem DSL-Anschluss mit Dual-Stack.)


  • Ich schaffe es seit Tagen ncht mehr, ein vernünftiges traceroute von einem Server zum anderen hinzubekommen. Egal ob IPv4 oder v6. Ist das normal? Die Zeit für den ersten Hop wird angezeigt und sieht vernünftig aus, die nächsten 29 Hops sind nur noch Sternchen, vom Zielserver selbst kommt da auch nichts innerhalb der 30 Hops. Ich will ja hoffen, dass 30 Hops von einem Teil des Rechenzentrums zum anderen reichen. Ping dagegen funktioniert interessanterweise problemlos mit normalen Zeiten.

  • Kann es sein, dass es wieder Probleme gibt?

    Bei mir funktioniert alles einwandfrei.

    Allerdings ist mir beim Tracerouten etwas aufgefallen:

    Der problematische 7. Punkt vom Traceroute (sprich die IP-Adresse 46.38.252.41 bzw. .42) ist seit der Fehlerbehebung verschwunden.

    Wurde etwa den 7. Punkt zur Problemlösung überbrückt? ^^ Kann irgendwer das bestätigen?


    Code
    1    <1 ms    <1 ms    <1 ms  10.1.19.1
      2     6 ms     4 ms     4 ms  p3e9bf789.dip0.t-ipconnect.de [62.155.240.132]
      3    14 ms    13 ms    14 ms  217.5.109.126
      4    15 ms    17 ms    15 ms  80.156.161.186
      5    17 ms    19 ms    17 ms  ae1-0.bbr01.anx84.nue.de.anexia-it.net [144.208.208.140]
      6    17 ms    18 ms    17 ms  94.16.25.77
      7    18 ms    16 ms    18 ms  sigma.example.de [202.61.xxx.xxx]
  • Kann ich leider nicht bestätigen, schön wärs.


    Die Performance, speziell wieder mit Telia, hat inzwischen einen neuen Tiefpunkt erreicht.


    Zum vierten Mal dieses Jahr. Für mehrere Tage, Wochen, 2 Monate teilweise.


    Ich kann mir langsam echt nur noch an den Kopf fassen.

    Weiterhin Package Loss, extrem hohe Latenzen, teilweise Leistungseinbruch für Clients die über Telia peeren bis auf 10kb/s.


    Das ist eigentlich nur noch zum Heulen, und wieso das irgendwer akzeptieren sollte, ist mir schlicht ein Rätsel.

    DevOps Engineer, Musiker, Enthusiast


    1x VPS2000 G8

    1x RS 500 SSD G8

    1x VPS Ostern L OST20

    1x RS Fast Rabbit OST21

  • Hat hier noch jemand Probleme seit Freitag? Ich habe plötzlich stundenlang Ausfälle über IPv4 zu allen Zielen bei netcup. Da es IPv6 nicht betrifft, ist mir das erst jetzt aufgefallen…


    Bildschirmfoto_2021-12-04_16-55-40.png


    An meinem Provider (AS51184) sollte es nicht liegen, da im Traceroute immer erst nach et-2-0-5-1337.bbr01.anx03.vie.at.anexia-it.net (193.203.0.19) Schluss ist:

    Code: Öffentliche IPv4
    1  _gateway (<ENTFERNT>)                                          0.668 ms  1.502 ms  2.606 ms
    2  100.126.0.244 (100.126.0.244)                                  6.126 ms  6.574 ms  8.389 ms
    3  100.126.0.46 (100.126.0.46)                                    6.741 ms  7.372 ms  8.113 ms
    4  et-2-0-5-1337.bbr01.anx03.vie.at.anexia-it.net (193.203.0.19)  9.284 ms  9.657 ms  9.482 ms
    5                                                                 *         *         *
    Code: Private IPv4 (CGN)
    1  _gateway (<ENTFERNT>)                                          0.783 ms  0.574 ms  0.573 ms
    2  bng1.ix.as51184.net (100.126.0.244)                            5.461 ms  5.798 ms  5.424 ms
    3  cgnat1.as51184.net (100.126.0.62)                              5.772 ms  5.594 ms  5.721 ms
    4  bgp1.ix.as51184.net (100.126.0.50)                             6.209 ms  5.761 ms  5.741 ms
    5  et-2-0-5-1337.bbr01.anx03.vie.at.anexia-it.net (193.203.0.19)  6.369 ms  5.912 ms  6.093 ms
    6                                                                 *         *         *
    Code: IPv6
    1  ipv6.dsl.fonira.at (<ENTFERNT>)                                             0.709 ms   1.416 ms   1.074 ms
    2  2a02:1748::100:126:0:244 (2a02:1748::100:126:0:244)                         7.858 ms   8.021 ms   7.110 ms
    3  bgp1.ix.as51184.net (2a02:1748::100:126:0:245)                              8.683 ms   7.469 ms   6.991 ms
    4  et-2-0-5-1337.bbr01.anx03.vie.at.anexia-it.net (2001:7f8:30:0:1:1:4:7147)   8.922 ms   7.778 ms   7.983 ms
    5  2a00:11c0:47:1:47::132 (2a00:11c0:47:1:47::132)                             8.876 ms   8.261 ms   9.172 ms
    6  2a00:11c0:47:1:47::137 (2a00:11c0:47:1:47::137)                            16.126 ms  13.886 ms  17.098 ms
    7  2a00:11c0:47:3::33 (2a00:11c0:47:3::33)                                    19.453 ms  19.836 ms  19.654 ms
    8  <ENTFERNT> (<ENTFERNT>)                                                    20.525 ms  21.291 ms  21.077 ms

    (Ticket habe ich noch nicht eröffnet. Hole ich nachher nach.)


    Edit: Zum Vergleich die Gegenrichtung…

    Code: IPv4 (gestört; ASN gar nicht erreichbar)
    1  gw02.netcup.net (37.221.192.3)                              0.511 ms  0.443 ms  0.408 ms
    2  ae3-4018.bbr01.anx84.nue.de.anexia-it.net (144.208.211.30)  0.485 ms  0.467 ms  0.516 ms
    3                                                              *         *         *
    Code: IPv6 (funktioniert; wird aber von meinem Router nicht beantwortet)
    1  gw02.netcup.net (2a03:4000:0:2::3)                    0.242 ms   0.201 ms   0.201 ms
    2  2a00:11c0:47:3::20 (2a00:11c0:47:3::20)               0.510 ms   0.482 ms   0.377 ms
    3  2a00:11c0:47:1:47::141 (2a00:11c0:47:1:47::141)       5.186 ms   5.184 ms   5.264 ms
    4  edge.de-cix.as51184.net (2001:7f8::c7f0:0:1)         11.923 ms  11.935 ms  12.190 ms
    5  2a02:1748::100:126:0:244 (2a02:1748::100:126:0:244)  11.860 ms  12.134 ms  11.762 ms
    6                                                       *          *          *

    Edit #2: Betrifft definitiv nicht nur mich von diesem ASN zu netcup bzw. umgekehrt…


    https://atlas.ripe.net/measurements/31742867