Hotmail / Live Mail IP Sperre obwohl es 3 Jahre lang eine Probleme gab

  • Hallo,


    eine Frage in die Runde. Ich habe meinen Vserver schon 3 Jahre und mich damals für meine Server-IP bei Live.com/Hotmail für die Postmaster-Tools angemeldet. In 3 Jahren gab es keine einzige Beschwerde aus deren JMRP und SNDS Tool.


    Gestern wollte ich ne Mail an etwa 10 Leute bei Hotmail schicken und alle Emails kamen mit der gleichen Fehlermeldung zurück:


    <xxxxxx@hotmail.com>: host hotmail-com.olc.protection.outlook.com[104.47.1.33]

    said: 550 5.7.1 Unfortunately, messages from [37.120.173.xxx] weren't sent.

    Please contact your Internet service provider since part of their network

    is on our block list (AS3150). You can also refer your provider to

    http://mail.live.com/mail/troubleshooting.aspx#errors.

    [VE1EUR01FT018.eop-EUR01.prod.protection.outlook.com] (in reply to MAIL

    FROM command)


    Heißt dass jetzt das Netcup hier aktiv werden muss, weil ein Nachbar auf meinem Subnetz zu viel Spam verschickt hat und ich dadurch in Kollektivhaft genommen werde oder wie darf ich diese Fehlermeldung verstehen? Auf der Live.com Seite finde ich nix zu dieser AS3150 Liste und mein Antrag direkt im Formular bei Live, wo man zu unrecht gesperrte IPs melden kann, wurde heute morgen ohne Begründung angelehnt.



    Wer ne Idee hat, bitte melden

    Danke

  • Wenn du einen eigenen Server hast wirst du dich selbst darum kümmern müssen bei MS von der Blacklist genommen zu werden.


    Ich hatte die gleiche Fehlermeldung vor einigen Wochen bei druch das Webhosting verschickten Emails, da hat sich dann netcup drum gekümmert und einen Delisting Anfrage an MS geschickt. Kurz später ging dann wieder alles. Das sind dann aber natürlich auch netcups eigene Mailserver.

  • dass Problem ist deine "Reputation" bei MS.

    Hol dir dort einfach ein Post und schick per CronJob immer mal wieder eine E-Mail hin.

    Dadurch wird eine "Reputation" bei MS besser.

    SPF und DKIM helfen dabei auch deutlich weiter.


    SPF und DKIM nutze ich schon länger, aber danke für den Tipp mit dem CronJob, das heißt man schickt nutzlose Nachrichten, um dadurch die Reputation zu verbessern. Naja ich verstehe schon die Logik dahinter, obwohl es ziemlich schräg ist ;-)

  • Du solltest bei Microsoft ein Ticket aufmachen. Du bekommst als Erstes vom Support-Bot eine automatische Antwort. Auf diese bitte antworten und mitteilen, dass dein Problem nicht gelöst ist und deine IP weiterhin nicht an Outlook/Live zustellen darf. Das Ticket kommt dann zu einem Agent. Normalerweise ist nach diesem Schritt eine Zustellung wieder möglich, in manchen Fällen muss man erneut auf das Ticket antworten.


    Das ist die Standard-Prozedur, welche auch vom Microsoft Mitarbeiter Michael Wise auf diversen Mailinglisten immer genannt wird. Normalerweise führt das zum Erfolg, wenn es nicht hilft die Ticket ID an Michael Wise schicken (E-Mail Adresse kann ich dir per PN zukommen lassen)

  • Hallo,

    ich habe genau das gleiche Problem mit Microsoft. Es ist sowas von nervig, ich muss mindestens einmal in drei Monaten ein Ticket aufmachen und denen um Delisting meiner IP bitten. Es ging auch jedes Mal einen Tag später wieder. Wieso machen sie das? Ich meine, bei GMail, web.de, freenet.de, posteo.de, gmx.de funktionieren ohne Probleme bei der Zustellung der Mails, solange aus meiner IP "saubere" Mails rausgeschickt werden. DKIM und SPF sind bei mir gesetzt.

  • Hier gab es das gleiche Problem.

    https://forum.netcup.de/anwend…d-to-sender-an-microsoft/

    Die Lösung: Du musst entweder den MS Support anschreiben und denen erklären, dass die sie die IP dem falschen AS zugeordnet haben oder den Support von Netcup anschreiben und die darum bitten.

    Der oben erwähnte AS hat gar keine IPs mehr.

    Ich habe beides gemacht und mich mit MS auseinander gesetzt. Das Supportformular ist sch.. Gestern Abend funktionierte es nicht.

    Ich habe auch Netcup noch am Abend angeschrieben. Heute kam die Antwort, das sie sich drum kümmern.

    Am besten direkt Netcup anschreiben und denen deine IP mitteilen. In der Anfrage den Bounce mit rein und direkt auf den falschen AS hinweisen. Wenn du das noch vor 17Uhr machst, solltest du heute noch eine Antwort bekommen und ggf. Daten nachreichen.

    Ich weiss nicht ob Netcup nun alle Netze denen mitteilt oder nur das Class C wo meine Server mit drin sind.

  • Die oben in der gezeigten Meldung genannte AS-Nummer(AS3150) steht nicht für ein autonomes System (ist verwirrend, da sind schon einige drüber gestolpert), sondern um eine interne Bezeichnung von Microsoft für den Fehler..

    WTF? Das ist dann schon die 3te Variante die MS rausschickt? Ok, dann nehme ich mal alles zurück und behaupte das Gegenteil :) 
    Ich bin ja von denen den Statuscode und die Variante smtp;550 SC-001 gewohnt (kommt wohl auf den MX dahinter an). Aber das beim IP-Block AS mit dazu steht, kannte ich noch nicht.
    Danke für die Info.

  • Hallo Miteinander,


    hab seit heute auch das selbe Problem. Das komische ist nur dass Nachrichten von verschiedenen Domains versendet werden und von anderen wiederum nicht. Alle werden jedoch von den selben IP Adressen versendet. Auch SPF Einträge sind für alle Domains gesetzt. Ich habe bei Microsoft ein Ticket eröffnet, laut Antwort liegt kein Fehler vor.


    Ich habe auch keine Ahnung warum das so ist!

  • Hallo Miteinander,


    hab seit heute auch das selbe Problem. Das komische ist nur dass Nachrichten von verschiedenen Domains versendet werden und von anderen wiederum nicht. Alle werden jedoch von den selben IP Adressen versendet. Auch SPF Einträge sind für alle Domains gesetzt. Ich habe bei Microsoft ein Ticket eröffnet, laut Antwort liegt kein Fehler vor.


    Ich habe auch keine Ahnung warum das so ist!

    Auf die automatische Antwort (da steht das man darauf Antworten kann) antworten, mit dem Fehler (Header reinkopieren usw.) und ggf. auch DNS Abfragen (PTR, SPF usw) mitschicken.
    Welchen Statuscode bekommst du zurück? Ist die IP irgendwo auf einer RBL oder so gelandet? Ich habe bei meinen Kunden auf den Server den gleichen MX Eintrag. So gibt es auch keine Unstimmigkeiten im DNS. Inzwischen funktioniert das bei mir wieder.

  • es sind Random Meldungen, auf das Postfach dort ist dann eine Überwachung und meldet und wenn mehrere E-Mails fehlen.

    Dadurch haben wir es bisher gut in den Griff bekommen. und können sogar mehr als das eigtl. Limit an Google bspw. senden.

  • Steht denn im SNDS unter "View IP Status" dass deine IP geblockt ist?

    Falls ja, sollte es kein Problem sein, die geben dich von der Liste runter sobald du auf die automatische Antwort vom Formular nochmal antwortest.


    Wenn im SNDS aber steht, dass alles normal ist, wird es schwieriger, weil dann nämlich auch der Support sagt, dass es "kein Problem gibt"...

  • Auf die automatische Antwort (da steht das man darauf Antworten kann) antworten, mit dem Fehler (Header reinkopieren usw.) und ggf. auch DNS Abfragen (PTR, SPF usw) mitschicken.
    Welchen Statuscode bekommst du zurück? Ist die IP irgendwo auf einer RBL oder so gelandet? Ich habe bei meinen Kunden auf den Server den gleichen MX Eintrag. So gibt es auch keine Unstimmigkeiten im DNS. Inzwischen funktioniert das bei mir wieder.

    Kurz darauf habe ich noch eine Mail bekommen, in der hieß es dass alles wieder funktionieren sollte und so war es dann auch. Ich bin mir nicht sicher was die aktuell machen. Ich bin jedenfalls nicht auf einer Blacklist und an meinem Setup habe ich auch nichts geändert. Es wäre schon interessant was da aktuell los ist :-)

  • Kurz darauf habe ich noch eine Mail bekommen, in der hieß es dass alles wieder funktionieren sollte und so war es dann auch. Ich bin mir nicht sicher was die aktuell machen. Ich bin jedenfalls nicht auf einer Blacklist und an meinem Setup habe ich auch nichts geändert. Es wäre schon interessant was da aktuell los ist :-)

    Ich denke die "räumen" immer wieder mal auf. Es kann auch sein, das im Fall einer einzigen IP die negativ auffällt, ganze Class C Netze gesperrt werden, oder das nach einer gewissen Zeit "inaktive IPs" (wir haben seit x Monaten nichts mehr gekriegt) auch auf die Liste kommen.

  • Ich habe das ganze Thema auch schon durch und jetzt wieder.


    Beim Letzten vserver auf wheezy schnell Dmarc,SPF und opendkim eingerichtet und nach einer Stunde war ich bei allen Providern wieder dabei.


    Jetzt kämpfe ich gerade auf Jessie,mir fehlt nur noch Opendkim mit Froxlor und bin trotz mehrmaligen Live-Mail anfragen noch gesperrt.. Das kann nur an opendkim liegen.

  • Ich habe das ganze Thema auch schon durch und jetzt wieder.


    Beim Letzten vserver auf wheezy schnell Dmarc,SPF und opendkim eingerichtet und nach einer Stunde war ich bei allen Providern wieder dabei.


    Jetzt kämpfe ich gerade auf Jessie,mir fehlt nur noch Opendkim mit Froxlor und bin trotz mehrmaligen Live-Mail anfragen noch gesperrt.. Das kann nur an opendkim liegen.

    Was kriegst du denn als Error Code zurück? Ich habe nur spf, ssl und rDNS der auch auf den MX zeigt und alles ist gut. Musste einmal hinschreiben und fragen wieso und weshalb und das wars dann aber auch.