Posts by alhazred

    Also alle Server (sind da Netze dahinter) sind mit 1 und 2 verbunden? Wenn da Netze hinter sind, dann brauchst du halt ein Routing Lösung wie von H6G.

    Wenn nur die Server verbunden sind, dann muss du in der Config Datei auf den VPN Servern die Route zu den jeweiligen anderen VPN Server mitgeben (oder halt bei die auf dem Client setzen). Dann muss aber auch der VPN Server eine Route zu dem anderen über einen Server oder anderen Hop haben Irgendwie muss man ja von Server 1 zu 2 kommen.

    Du kannst aber auch zwischen beiden Servern eine neue Verbidung aufbauen (anderer Port etc.)

    Du hast 2 getrennte VPN Server und verbindest deine Server immer mit beiden?

    Bei einer Site2Site Config hast du halt einen Server und verbindest dann die eine Site (oder halt mehrere) mittels einen als Client konfigurierten ovpn Client. Wenn du den ersten Server nicht von überall her erreichen kannst, dann machst du den 2ten zum Server und der 1. verbindet sich zum 2. Dann kannst du in der Server Config die Route pushen (nicht die 10er, sondern die reguläre Netz IP) und in den Netzwerken muss du dann (also z.B. auf dem ersten Server) dann die Route zu den anderen Netzen (und ins 10er) über den OVPN Client setzen (das machst du per DHCP Option oder halt auf dem Router direkt).

    Für die Clients, die sich verbinden, kannst du die Routen in der Server Config mit angeben. Wenn du ein netz hinter dem Client hast und diese dann auch erreichbar sein sollen, muss du (wie von H6G erwähnt) die Routen auch da hinterlegen (kann man über eine DHCP Option erledigen).

    Und was ist der Unterschied bei einer Hardware und einer KVM? Bis auf die Schicht dazwischen nix. Ich betreue auch meine (und diverse andere) RS-KVMs. Vom ISO (bzw. damals sogar noch Ubuntu 14.04 minimal Installation mit vollständiger Platte) installieren lassen und den Rest halt per Paketmanager.

    Wenn dir ein Teil deiner Platte fehlt, hast du vielleicht bei der Installation bzw. wiederherstellen die Option "Das Betriebssystem wird in einer kleinen Partition bereit gestellt. Der restliche Speicherplatz kann nach Bedarf partitioniert werden." ausgewählt. Dann muss du halt entweder die Partition vergrößern oder eine neue erstellen.

    Der Rest ist halt wie ein übliches Linux System.

    wenn ich solche Meldungen von 6 Empfängenr bekomme (hotmail.com ; hotmail.d ; Live.de )


    Code
    1. hotmail-com.olc.protection.outlook.com[104.47.6.33] said: 550 5.7.1 Unfortunately, messages from [94.16.123.254] weren't sent. Please contact your Internet service provider since part of their network is on our block list (S3140). You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors. [VE1EUR02FT009.eop-EUR02.prod.protection.outlook.com] (in reply to MAIL FROM command)

    was ist dann zu tun ?

    https://forum.netcup.de/anwend…fehlermeldung-block-list/


    Wenn du ein Webhosting Paket hat, mal den Support anschreiben, ob die was machen können.

    So wird es wohl sein. Nur, dass die jetzt keine Ausnahmen mehr zulassen. Darum wurden meine IP auch wieder und wieder gesperrt. Es lag an den anderen Spamschleudern im IP-Bereich von NetCup. Da bleibt dann wohl nur ein Wechsel des Hosters. Bedauerlich, sonst bin ich ganz zufrieden mit NetCup.

    Wenn du einen Hoster gefunden hast, sagmal bescheid. Zu kleineren Hostern brauchst du nicht gehen. Die haben (gerade die etwas günstigeren) über kurz oder lang alle das Problem. Ich hatte das selbst bei St damals.

    Es geht um die Signatur. Vermutlich hast du das Zertifikat von Froxlor nicht installiert. Geh mal auf die Froxlorseite. Da gibt es eine Installationsbeschreibung. Ganz am Anfang sollten die Befehle für die Signatur stehen.
    Liebe Grüße Jörn

    Es ist wie H6G geschrieben hat. Der Jessie Link funktioniert so nicht mehr (Error Code 404). Wenn man per Browser schaut, sieht man das auch (müsste nun oldstable sein).

    Plugins nur die wirklich benötigten installieren. Auch schauen, wie aktiv diese gepflegt und weiter entwickelt werden.

    Die Wordpress Core Installation kannst du mittels "wp core verify-checksum" überprüfen.

    Alle Kennwörter ändern, wenn das ein RS/VPS ist auch über MFA nachdenken. Dann eine manuelle Installation ohne Backup nur mit Wordpfence durchführen. Dann die Seite neu aufbauen. Vorher auch einmal das lokale System überprüfen ggf. mal eine Neuinstallation dürchführen.

    Ich nutze aktuell Piwigo als Gallerie Software (und warte auf die neue Version). Falls du deine Verzeichnisse hochladen willst, ist dies da auch möglich. Das ist aber halt etwas umfangreicher als das Script (wobei das gut gelöst ist). Man könnte auch mit viel Fleiß das ganze auch auf php 7.x anpassen. Das wird aber nicht ganz so einfach sein.