Posts by der_webcode

    Hier für alle einmal die Antwort vom Support: „Wir haben einen Fehler identifiziert, der vereinzelt und unter bestimmten Bedingungen bei DNSSEC signierten Zonen mit SMIMEA-Records dazu führt, dass diese nicht mehr korrekt auflösen. Wir werden dies schnellstmöglich in unserer Entwicklung beheben. Um die akuten DNS-Auflösungsprobleme zu beheben, bitten wir Sie, alle SMIMEA-Records bei der betroffenen Domain temporär zu entfernen und diese dann zu speichern.“


    Und hier die Dauer des Problems von meiner Analyse bis das im Support mitgeteilt und behoben wurde (im Anhang).

    Ja ist leider auch bei mir der Fall für eine Domain die seit langem nicht mehr geändert wurde, d.h. plötzlich und unerwartet geht die Website nicht mehr. Die erste Antwort vom Support: Bitte setzen Sie einen A Record da dieser nicht gesetzt ist. Ich wusste erst nicht ob ich lachen oder weinen muss. Der Hinweis das dieser gesetzt ist und war brachte dann wohl einmal den Mitarbeiter zum nachdenken. Ist ja nicht so, dass ich die unterschiedlichen Meldungen der netcup DNS Server mit beigefügt hätte. Daran konnte man schön sehen das der „Root“ etwas anderes meldet als „Second“ und „Third“.

    Seit der Meldung hört man leider nichts mehr vom Support, echt ätzend!

    Naja, wenn man jetzt ganz krass drauf wäre, dann könnte man das Webhosting nach der Mindestlaufzeit (12 Monate) kündigen. Das macht dann 0,00 € für das Jahr. So geil ist Geiz dann aber auch wieder nicht ;).

    Ne das ist nix für mich, will das ja dauerhaft behalten und nicht nachher wieder zwischen. Zumal ich, wenn ich die nicht zu einem anderen Anbieter umziehe, auch eine Wechselgebühr zahle und dann ist es Ende doch nicht günstiger. Der Preis für die Zusatzdomain ist schon in Ordnung und zahle ich dann auch gerne, passt schon. Irgendwas muss netcup auch verdienen.

    Wofür auch dazunehmen, man zahlt ja auch dafür. Zusatzdomain kostet mich ja 0,22 € pro Monat, Webhosting deutlich mehr und die zusätzliche Leistung brauche ich ja nüscht.

    Es ist nicht wirklich ein Fehler und wird auch mit den Lets Encrypt Zertifikaten vorkommen. Hier als Hinweis:


    Diese Apache Warnung / Warning / Meldung entsteht dann, wenn die in Apache konfigurierte Domain bei "ServerName" nicht übereinstimmt mit dem Domain Namen im COMMON NAMEdes SSL Zertifikats. Beispiel:

    Apache ServerName domain.de

    Apache ServerAlias www.domain.de

    SSL Zertifikat Common Name: www.domain.de (inkl. SAN Eintrag "domain.de")


    Folge: Apache gibt diese Warnung aus, es funktioniert aber alles weil "domain.de" ebenfalls im SSL Zertifikat abgedeckt ist!

    Auch das Aufschalten externer Domains kostet dort bereits von der ersten Domain an. Allerdings kann das dort auch nicht der Kunde selbst machen, sondern der Support muss aufs Knöpfchen drücken - und die Abnutzung der Fingerkuppe kostet Geld!

    Das stimmt nicht mehr. Seit über einem Jahr musst Du für externe Domains nichts mehr zahlen und Du bist auch nicht in der Anzahl beschränkt. Ich habe dort auch mehrere aufgeschalten und zahle für keine externe Domain etwas. Und die externen Domains sind dort innerhalb weniger Minuten eingerichtet, dass läuft alles automatisiert. Auch die Bekanntgabe bei externen DNS Servern läuft sehr schnell und alle Domains waren meist innerhalb 3 Stunden überall bekannt.