Posts by joas

    Hm. Bei mir sind schon immer beide Einstellungen aktiv, aber ich kann mich nicht erinnern, dass ich da von der App jemals benachrichtigt worden wäre bei Problemen. Da kommt im Zweifel die Uptime Robot (oder Uptime Kuma) Meldung imho deutlich zuverlässiger.

    Interessant. Ich würde gerne wissen, wodurch das abhängt. Denn bei mir kamen die Benachrichtigungen an, dass mein Heimnetzwerk kein Internet hatte. Ich probiere das bei mir nochmal aus, ob das wirklich funktioniert.

    Code
      1    <1 ms    <1 ms    <1 ms  fritz.box [10.10.10.1]
      2     3 ms     2 ms     2 ms  blablabla.dip0.t-ipconnect.de [62.155.xxx.xxx]

    gibt zum Glück abseits davon noch vernünftige Zugänge. ;)

    ebenso mit SVDSL Leitung, Voll-Sync mit 262/45 MBit/s


    Code
      1    <1 ms    <1 ms    <1 ms  10.1.10.1
      2     2 ms     4 ms    3 ms  p3e8bfxxx.dip0.t-ipconnect.de [62.155.xxx.xxx]

    Besten Dank - dachte nur, da die Unifi Geräte ja eh alle im online zwang per Dashboard erreichbar sind :D


    Uptime kuma sieht schon mal sehr geil aus! Hau ich glaube ich mal auf einen meiner VPS!

    Werde dann mal Dyndns aktivieren - wohl die einzige schnelle Option. Nutze hierzu aktuell eh für daheim die Netcup API - gibt dazu nen nettes script auf github: https://github.com/stecklars/dynamic-dns-netcup-api

    Äh, das ist eigentlich nicht nötig. Es gibt eine Cloud Funktion bei Unifi, die schickt eine Push/Mitteilung raus, wenn irgendein Unifi Gerät offline ist, und auch wenn die Internetverbindung getrennt ist. Man müsste beim Unifi Controller mit dem UI-Account anmelden, dann das wars. Ich weiß nicht, ob sie bei dir aktiv ist.


    Edit:

    pasted-from-clipboard.png


    Damit wird die Cloud Funktion aktiviert. Ubiquiti schickt dir dann eine Benachrichtigung an die E-Mail-Adresse von dem angemeldeten UI-Account, wenn der Controller und die Unifi Geräte nicht erreichbar sind.


    Edit2:


    pasted-from-clipboard.png


    Mir ist noch eingefallen, diese Funktion Remote Access muss noch zusätzlich aktiv sein. Das findest du in der Settings vom UDM Pro oder UCK 2.


    Damit sparst du die Arbeit mit der DynDNS Einrichtung, wenn Unifi das schon kann.

    Das ist bei mir leider nicht der Fall. Also doch, es ist erreichbar, aber auf Layer 7 kommt scheinbar kein TLS Handshake zustande. Passiert aber nur in meinem Präfix hier zuhause, sonst geht es überall. Ein einfacher TCP Connect via Netcat funktioniert auch von hier zu Hause. Und abgesehen vom Forum geht auch alles andere...


    Code
    $ curl -vIL -6 https://forum.netcup.de
    *   Trying 2a03:4000:35:8e2::95:443...
    * Connected to forum.netcup.de (2a03:4000:35:8e2::95) port 443 (#0)
    * ALPN, offering h2
    * ALPN, offering http/1.1
    * successfully set certificate verify locations:
    *  CAfile: /etc/ssl/certs/ca-certificates.crt
    *  CApath: /etc/ssl/certs
    * TLSv1.3 (OUT), TLS handshake, Client hello (1):
    ^C


    Das ganze ist auch erst seit dem Update des Forums so. Und ich verstehe einfach nicht warum.

    Same here, seit dem Update des Forums funktioniert der Zugriff via IPv6 nicht. mainziman hat auch wohl das gleiche Problem.
    Ich muss dann mein pihole so konfigurieren, dass der Zugriff auf das Forum via IPv4 erfolgt.

    Das kann echt nicht sein!

    [netcup] Lars S. Wäre cool, das Problem mit IPv6 zu checken.

    External Content twitter.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Habe Caddy Server am Laufen. :P

    Ich bin ja nur ungern die Spaßbremse, aber Dein Profilfoto ist offenbar ein kostenpflichtiges Stockphoto. :whistling:


    Da würde ich lieber vorsichtig sein, die verstehen teilweise echt keinen Spaß, wenn es um so etwas geht…


    (Vorausgesetzt Du hast nicht sowieso eine Lizenz dafür oder bist der Urheber.)

    Hast recht, habe nochmal nachgeschaut, ist tatsächlich kostenpflichtig/lizensiert.

    Ich dachte, hätte über Google Enten lizenzfrei nach Bilder gegoogelt. Google hat dann ein lizenz-geschütztes Bild ausgespuckt :rolleyes:

    Jetzt müsste alles passen, ist sogar noch besser als das vorherige :P

    Bei mir in der Familie gibt es noch so ein paar Elster-Verweigerer, die lieber in stundenlangen Handgefummel jährlich ~12kg Papier ausfüllen und beim Finanzamt abgeben.

    Hm, ich dachte, seit 2021 ist das eben nicht mehr möglich? Ich habe so verstanden, dass das Finanzamt nur noch digitale Steuererklärungen annimmt? Oder habe ich das falsch verstanden?

    Ich meine vor einigen Tagen gelesen zu haben, dass die Entwicklung von Rainloop eingestellt wurde (bin aber im Schnelldurchlauf durch einen Stapel von angelaufenen c't/iX/Linux-Magazin/IT-Administrator-Ausgaben durchgegangen, sodass ich die Quelle nicht mehr im Kopf habe); zumindest hier kam die Frage wiederholt auf, wurde jedoch noch nicht offiziell beantwortet.

    Deshalb wurde SnappyMail ins Leben gerufen. Ist ein Fork von Rainloop.

    Da musste halt mit klar komme, ne? :D


    (Eine Unart, die ich z.B. nie verstehen werde: Warum trennen so viele Deutsche die Wörter damit/dabei/dafür/davon/usw. auf? Das ist doch kein Deutsch.)


    :S

    und ich werde nie verstehen, wieso viele immer noch nicht verstanden haben, was der Unterschied zwischen das und dass ist.

    Dann möchte ich den Verein Tierheim Berlin vorschlagen. Warum? Die haben keinen Platz mehr für weitere Tiere, weil überfüllt. Da sind sie sehr auf Spenden angewiesen, um weiterhin für alle Tiere ausreichend zu versorgen. Ich war da, und es ist so schrecklich, dass viel zu viele Tiere auf ein neues Zuhause warten. Zugleich bin ich so sauer auf die Menschen, die denken, Tiere sind Spielzeuge oder ähnliches. NEIN! Sie sind alle Lebewesen und haben genauso ein Recht auf ein Leben wie wir. Habe von da ebenfalls Katzen adoptiert.

    Kurze frage an die UniFi User - habt ihr auch auf Grund der ganzen Patches wegen der Sicherheitslücken, unersichtliche Probleme mit den Remote Verbindungen?

    Also egal, ob ich über die Netzwerkapp auf dem handy gehe, oder über ui.com, .... ich sehe einen Teil der Installationen und einen anderen Teil überhaupt nicht mehr - egal ob per Remote erreichbar oder nicht. Ich sehe z.B. nen CK+ Gen2 und ne UDM Pro, auf beide kann ich auch mittlerweile per Remote wieder zugreifen ... aber ich sehe nicht die UDM daheim. Updates und Patches sind alle durch.


    Unifi Protect funktioniert sporadisch. Manchmal bekomme ich Notifications über Bewegungen und kann mich remote verbinden ... manchmal bekomme ich nur die notification und kann mich nicht verbinden :D

    Ist bekannt, und die arbeiten daran. Die AWS-Infrastruktur, über die das Unifi Remote System läuft, war zusammengebrochen. Einfach auf den Button "Try again" so lange klicken, bis die Verbindung wiederhergestellt ist.

    Siehe Status-Seite: https://status.ui.com/


    Edit: Den Remote Haken bei der UDM erneut tätigen, dann wird die Remote Verbindung erneut initialisiert, dann sollte es wieder funktionieren.

    Edit2: Was Unifi Protect angeht, kann ich schlecht beurteilen, da ich das System Protect noch nicht habe.

    Da sind aber wohl noch einige Geolocation-Datenbanken aufzufrischen. :/

    Als Kunde würde ich mir eigentlich "wünschen", dass das bei Neueinführung einer ganzen Produktserie sofort passt.

    Sehe ich auch so. Ich finde das mit der IP-Adresseneinteilung etwas verwirrend. Also hätte man nicht diese IP-Pool aus dem Thread für Wien und die 89.58.0.0er Pool in Deutschland belassen sollen? Ich frage nur :S