ARK Server - Wird nicht in der Liste gezeigt

  • Hallo,


    wir haben seit gestern ein großes Problem. Haben uns vorgestern einen Root bei euch geholt, diesen hier:


    [Blocked Image: https://i.gyazo.com/52c1262339e5ff7d0fd3d4f96a8daf4d.png]




    Aktuell ist auch Windows Server 2012 Installiert.


    Nun ist das Problem das der Server überhaupt nicht in der Server Liste von ARK weder Ingame noch in Steam angezeigt wird, man findet unseren Server also nicht. Er ist Online, mit der IP kommt man ganz normal drauf und man kann Spielen aber das bringt uns nichts, momentan hätten wir ca. 25-30 Spieler pro Tag, sind aber auf G-Portal vermietet und da der echt mies ist und der Support einem nicht zu helfen scheint wollten wir uns nen eigenen Root holen...


    Gesagt getan aber nun wird unser Server nicht in der Liste angezeigt, wir haben die Nacht heute komplett verbracht den Fehler zu finden, seit Tagen nur am Server hin und her schauen wieso und Google spuckt nichts raus unsere geduld ist schon fast am Ende.


    Deshalb erstelle ich jetzt mal nen Thread, wir sind zu zweit am Server arbeiten und bei uns erscheint der Server einfach nicht. Testweise ist die Firewall auch ausgeschaltet und es kommt nichts... Ports sind in der Firewall auch freigeschaltet.


    Server war Testweise über 10 Stunden Online, im Internet stand die Master Server Liste zeigt den meist 1-2h später an, kann ich mir beim besten willen nicht vorstellen aber hat auch nichts gebracht.



    Wisst ihr weiter? Weil wenn das an Netcup selbst liegt das man den Server nicht finden kann und dies auch nicht möglich ist, war das wohl ein Fehlkauf :/

  • Das kann ich mir nicht vorstellen das es nicht an Netcup liegt, bei G-Portal und anderen Hostern sind die Server gleich da, nur beim Netcup Server nicht.. was ist denn da falsch?


    Weiß denn keiner eine Lösung? Bei anderen klappt es doch auch wunderbar...

  • Wie kommst du darauf, dass netcup irgendwas damit zu tun hat? Ganz klar ein Problem mit deinem Gameserver oder der Server-Liste.

    Ich hab vieles gelesen das Leute die von anderem Root zu Netcup geswitcht sind, diese Probleme haben und bei den anderen lief es davor ,da kann es nur eine Setting sein die von Netcup eingestellt werden muss, oder wir einstellen müssen... deshalb frage ich was ich falsch gemacht haben sollte das der Server nicht angezeigt wird....

  • An Netcup kann es aber nicht liegen ^^ ich hab letztens erst einen Ark-Server auf einen Linux Server installiert und der wurde gefunden.

    Was haben wir dann falsch gemacht in den Settings? Kennt sich da einer aus und kann uns da weiterhelfen?

  • Hast du schon das hier versucht?




    Quote

    For your server to become visible in both the Ark server lists and the Steam lists, do the following:

    • If you're on Windows 10, click on the search box in the lower left corner and type in "Firewall". Click on "Windows Firewall".
    • Once Firewall opens, click "Advanced settings" on the left panel.
    • Click "Inbound Rules" on the left panel, then click "New Rule..." on the right panel.
    • When the New Inbound Rule Wizard opens up, select Port, then next.
    • The setup will now ask you if you want to allow TCP or UDP, and what port it will be. Select TCP. Then, make sure you have "Specific local ports" selected and then put the port you plan to forward into the box (default 27020 for RCON).
    • Select "Allow the connection", and continue with the wizard.
    • Make sure all of the boxes are selected for where the rule applies.
    • Enter a name (required) and a description (optional).
    • Repeat these steps, but instead of allowing TCP allow UDP. Make sure to enter your steam browser/query port (27015 default) and game port (7777 default). You also need the raw udp socket port (7778 default, always your game port +1) if using ?bRawSockets.
    • You should have 3 port rules now in the Inbound Rules section.
    • This section and the port forwarding section go hand in hand.
    • Close the advanced firewall window, and open Windows Firewall again.
    • Click "Allow an app or feature through Windows Firewall". Scroll down to ShooterGame. Make sure all apps named ShooterGame have the Private and Public boxes checked.
    • You're done, and if your ports don't work when you forward them, you can edit your Firewall inbound rules by going back to the advanced tab, selecting the Inbound Rules tab, right-clicking the rules you created, then clicking properties.

    Du merkst, dass ein Bug an dir hoch krabbelt. Du findest ihn nett und nennst ihn Exploit.

  • Google Translate, bei vollständig geöffneter Firewall sollte das tatsächlich nicht viel bringen. ^^


    You only have to desactivate all your server mods and update 1 by 1, then add 1 by one and finaly restart the server then you will see your serer apears on the ark servers list.

    translate.google.com wrote:

    Sie müssen nur alle Ihre Server-Mods deaktivieren und 1 um 1 aktualisieren, dann 1 nach eins hinzufügen und den Server neu starten, dann sehen Sie, dass Ihr Server auf der Ark-Server-Liste erscheint.


    Hilft das evtl.? Bzw. sind alle Mods aktuell?

  • Also wir haben sozusagen die Firewall deaktiviert die wird rot angezeigt. Haben bereits alle mods entfernt testweise. Klappt aber auch nicht aktuell läuft der Server immernoch aber ohne Mods und wird nicht angezeigt.

  • Kennt keiner eine Lösung? Wenn das so ist dann werden wir wohl kündigen müssen selbst solche kleinen Server wie zb SA-MP werden nicht öffentlich angezeigt... obwohl alles so eingestellt ist wie es auch sein muss kann ja nicht sein das man da dann kein Support bekommt :/

  • Wenn Du ein grundsätzliches Problem mit dem Server vermutest, muss Du dich direkt an den Support wenden und nicht ans Forum. Allerdings bedenke, dass Du einen Root Server hast, wenn es nicht ein wirklicher technischer Fehler ist muss Du es konfigurieren. Das ist halt das Leid eines Root Server, da ist nicht der Support in der Pflicht sondern Du und daher auch der Preis.

  • Vom preis mal abgesehen, liegt hier der Fehler an Netcup selbst meiner vermutung nach das problem hatten anscheinend viele mit den GameServers. Werde mal den Support schreiben ob sie da was machen können...

  • Vom preis mal abgesehen, liegt hier der Fehler an Netcup selbst meiner vermutung nach


    Halte ich für unwahrscheinlich. Ich selbst hatte hier auch schon einen Ark-Server laufen und der wurde auch gefunden. Andere berichteten ja auch bereits darüber, dass deren Server gefunden wurden. Ich mag mir zwar nicht erlauben zu behaupten, dass es gar nicht an Netcup liegen kann, halte es jedoch für unwahrscheinlich - zumal wirklich viele Probleme seitens der Ark-Software bekannt sind. Aber wie de_bonner schon schrieb, solltest du dich dann einfach direkt an den Support wenden und für Klarheit sorgen. :)

  • Hallo,


    also ich hab soeben Windows Server 2016 testweise Installiert, das selbe! Firewall ist auch komplett Deaktiviert, habe es mit folgenden Game-Server mal getestet und auf meinem PC mit den gleichen Settings, sind die Server in der Liste, aber auf dem Root nicht:


    SA-MP (San Andreas Multiplayer)
    ARK: Survival Evolved
    Counter Strike Source


    Auf meinem PC wenn ich die Server laufen lasse, werden diese sofort in der Liste angezeigt.


    Allerdings sobald ich die auf dem Root starte, werden sie nicht angezeigt...


    Das kann nur ein Fehler von Netcup sein, oder irgendwas muss noch in den SCP Einstellungen eingestellt werden, wisst ihr vielleicht was?