DNS hängt

  • Ahoi,


    es ist mir jetzt das zweite mal passiert das der DNS komplett hängt.


    Ich habe am Freitag zwei Domains einem Webhosting zugewiesen. Die .com Domain ging ohne Probleme durch. Die .de Domain hängt seit dem und am DNS ändert sich nicht. Also wirklich gar nichts.

    ++Das es durchaus bis zu 48 H dauert ist mir bekannt hat damit aber nichts zu tun++

    Geändert wurde: von eigenen DNS auf Netcup DNS und dann das Webhosting zugewiesen.


    Samstag also den Support angeschrieben, bis jetz keine Antwort. Ist das bekannt? Gibt es nen Workaround? Woran mag es liegen?


    Grüße Christian

  • Samstag also den Support angeschrieben, bis jetz keine Antwort. Ist das bekannt? Gibt es nen Workaround? Woran mag es liegen?


    So kurzes Feedback, es nervt! DNS braucht ewig, hängt teilweise völlig. SSL mit Lets Encrypt ist ein Glücksspiel. Eine Domain hat es völlig entschärft beim transfer.
    2 Tage bis die geroutet war. Seit dem kein SSL. Die Website ist seit 5 Tagen nicht benutzbar. Support darf nur eine Antwort pro Tag schicken oder was? Ganz ehrlich?

    Wie nennt man das nochmal, wenn man das gleiche macht, aber jedes Mal einen anderen Ausgang erwartet?


    Die .de Domain hängt seit dem und am DNS ändert sich nicht.

    Guck mal bei denic.de welche DNS Server eingetragen sind.

  • Geändert wurde: von eigenen DNS auf Netcup DNS und dann das Webhosting zugewiesen.

    Was genau heißt "hängt"? Sind die Einträge im CCP nicht richtig? Werden sie nicht in die Server übernommen? Wie hast du das überprüft?

    Die Einträge sind richtig und zeigen auf den Webserver. Auflösen tut er aber noch die alte IP (seit Freitag) Sie werden also nicht übernommen.

    Ich überprüfe das mit dnschecker.org


    2 Minuten nach der .de Domain habe ich die gleiche .com Domain geändert und die ging sehr schnell durch.

  • Wie nennt man das nochmal, wenn man das gleiche macht, aber jedes Mal einen anderen Ausgang erwartet?


    Guck mal bei denic.de welche DNS Server eingetragen sind.

    Nennt man Wahnsinning. Bis jetzt ist die Ratio 1:15. Es muß halt umgezogen werden. In der Regel funktioniert das auch. Jedenfalls die letzten 15 Jahre.

    Denic sagt auch die beiden alten NS. Was auch sonst!?

  • Hab das selbe Problem. Am 12.01. Domains übernommen und neue angelegt. Die ".com" war innerhalb der 24h bereit.

    Alle".de" funktionieneren bis jetzt nicht (egal ob neu oder übernommen).


    Laut denic.de sind wohl noch die alten Nameserver drin (oben steht aber auch noch letzte Aktualisierung: 12.01.2023).


    Bin da nicht der Experte um selbst etwas an der DNS zu drehen (wenn es überhaupt möglich ist) und hab Support angeschrieben..

  • Dann hat der Wechsel der DNS Server nicht funktioniert.

    Kannst nochmal die alten eintragen, und dann wieder auf den Netcup DNS wechseln.

    Nope, bringt nichts.

    Ahja, gib ma bitte Feedback ob was bei dir passiert. Support hat sich bei mir noch nicht gemeldet.

  • SO, gestern Abend war die Domain durch. Kommentarlos. Kein Feedback vom Support. SSL wieder nicht.

    Also geht die Domain jetzt, aber das Zertifikat nicht? hast du denn versucht es mal neu auszustellen? Was bekommst du dann für eine Fehlermeldung?

    Ich lese gelegentlich vom Notfallsupport, wie bekomme ich den erreicht?

    Auf dieser Seite im unteren Bereich

    Support hat sich bei mir noch nicht gemeldet.

    Edit #1: Habe gerade gesehen das du dein Thema ja "erst" vor 18 Stunden erstellt hast. Leider ist der Mail-Support bei netcup aktuell recht langsam, und man wartet mehrere Tage auf eine Antwort. Sollte das Problem ein Fehler von netcup sein, kannst du den oben genannten Notfallsupport kontaktieren.

    Support via kostenloser Hotline


    Das Team von netcup steht Ihnen von Montag bis Freitag zwischen 10 und 18 Uhr unter einer kostenlosen Telefonnummer* zur Verfügung.


    Wählen Sie bei Fragen +49 721 / 7540755 0

    Edit #2: Und weil es oftmals vergessen wird: Probiere es doch erst mal über den normalen Telefonsupport ;)

    2x Webhosting 8000 SE BF22 & 2x Webhosting 1000 SE BF22 & 1x Webhosting Spezial 100

    Edited 2 times, last by Bud ().

  • Also geht die Domain jetzt, aber das Zertifikat nicht? hast du denn versucht es mal neu auszustellen? Was bekommst du dann für eine Fehlermeldung?

    Domain geht, Zertifikat nicht. Das ist so ein Webhost 8000. Da wird das Zertifikat eigentlich automatisch gesetzt. Acme Challenge müsste man manuell in den DNS schreiben. Hab ich mal gemacht ist aber ja eigentlich nicht Sinn der Sache.


    Edit #1: Habe gerade gesehen das du dein Thema ja "erst" vor 18 Stunden erstellt hast. Leider ist der Mail-Support bei netcup aktuell recht langsam, und man wartet mehrere Tage auf eine Antwort. Sollte das Problem ein Fehler von netcup sein, kannst du den oben genannten Notfallsupport kontaktieren.

    Das Thema ja, Support hatte ich Samstag Mittag angeschrieben, ja ok Wochenenede und so.. aber hey, das ist das Internet. Das macht kein Wochenende.


    Das ne Domain nicht konnektiert, SSL Zertifikate nicht ausgestellt werden verstehe ich schon als Fehler von Netcup. Danke für den Link.

  • Domain geht, Zertifikat nicht. Das ist so ein Webhost 8000. Da wird das Zertifikat eigentlich automatisch gesetzt.

    Du meinst ein Webhosting 8000 de a1? Dort wird das Zertifikat für die Domains nicht automatisch gesetzt. Dies musst du manuell für jede Domain und auch für jede Subdomain im WCP erledigen. Sind nur eine Hand voll Klicks.

    Das Thema ja, Support hatte ich Samstag Mittag angeschrieben, ja ok Wochenenede und so.. aber hey, das ist das Internet. Das macht kein Wochenende.

    Wie gesagt, der netcup Support ist aktuell leider überlastet. Ich habe letztens auf ein Ticket 11 Tage gewartet, wobei das schon sehr extrem war. Wie lang wartet man aktuell "normalerweise"? Schätze so rum die 3 Tage...

    Domain nicht konnektiert, SSL Zertifikate nicht ausgestellt

    Zu ersterem kann ich nichts sagen, aber letzteres liegt bei dir :)


    Edit: Hier ein Ausschnitt aus dem WCP, in welchem du das Zertifikat für deine Domain anlegen kannst:

    2x Webhosting 8000 SE BF22 & 2x Webhosting 1000 SE BF22 & 1x Webhosting Spezial 100

    Edited 2 times, last by Bud ().

  • Du meinst ein Webhosting 8000 de a1? Dort wird das Zertifikat für die Domains nicht automatisch gesetzt. Dies musst du manuell für jede Domain und auch für jede Subdomain im WCP erledigen. Sind nur eine Hand voll Klicks.

    Nene, so ein WCP habe ich gar nicht. Is ne Reseller Kiste. Ist zwar ähnlich aber eben PLESK. Bis auf 2 Domains wurde das automatisch gesetzt. Bei mehr als 10 Domains.


    Aber Danke für deine Unterstützung.

  • Kein Problem, das Problem ist wenn man bei lets Encrypt ne Wildcard mit angeklickt hat muß es über den DNS laufen. Wieder was gelernt.

    Okay jetzt habe ich eine Frage: Läuft die Wildcard bei Reseller-Produkten automatisch?

    2x Webhosting 8000 SE BF22 & 2x Webhosting 1000 SE BF22 & 1x Webhosting Spezial 100

  • Okay jetzt habe ich eine Frage: Läuft die Wildcard bei Reseller-Produkten automatisch?

    Beim Webhosting 8000 nicht, da muß dann das Acme Challenge manuell in den DNS.


    Bei nem Root-Server mit Plesk Reseller geht das automatisch. Daher war ich auch etwas verwirrt und hab wie immer alles angeklickt. :)

  • Hallo zusammen,


    habe eine .de Domain zu netcup umgezogen. Gestern um 15:00 die Mail für den erfolgreichen Umzug von netcup bekommen.

    Domain Name wird immer noch nicht aufgelöst nach jetzt 23 Stunden. Beim Support wurde auf die "bis zu 48 Stunden" verwiesen.

    Das scheint ja ein generelles Problem zu sein.

    Leider funktionierten deshalb auch die Mail Adressen nicht, was fatal ist, da ein Geschäft dahinter steht.


    Ich habe schon mehrfach Domains umgezogen, immer ohne Probleme. Nach spätestens 2 Stunden hat die DNS Auflösung funktioniert.

    Gibt es da schon eine Stellungname von netcup?