eMail unter OSX Mail einrichten

  • Hallo...


    Ich habe Probleme meine in Confixx angelegten eMail-Adressen im Mailprogramm von OSX einzubinden.


    eMail: die Adresse die ich in Confixx angelegt habe
    Benutzername: wie in Confixx bei eMail Postfach abzulesen
    Passwort: mein in Confixx gewähltes Passwort für das Postfach
    Accounttyp: IMAP
    Server für eingehende eMails: mail.meinedomain.de
    Server für ausgehende eMails: mail.meinedomain.de


    -> Accountname/Passwort konnte nicht überprüft werden


    Schalte ich den Accounttyp auf pop schließt OSX die Einrichtung ab.



    Sende ich mir nun eMails an meine in Confixx angelegte eMail-Adresse ruft das Mailprogramm diese auch ab. Möchte ich allerdings von der angelegten
    eMail-Adresse etwas versenden tut sich gar nichts. Die Mail bleibt im Ausgang und nach einer Weile soll ich den entsprechenden SMTP Server auswählen.
    Der zutreffende Server (mail.meinedomain.de) wird in der Liste mit dem Zusatz (offline) angezeigt.


    Was mache ich falsch? Gleiches Spiel auch bei iPhone und iPad!

  • Ich hab ein Webhosting Paket bei netcup. Ports habe ich bisher keine eingetragen, das Mailprogramm hat zB. bei IMAP von web.de die Ports automatisch abgerufen. Wenn ich den SMTP Server im Nachhinein editiere ist Port 25 eingetragen.


    Mir wäre aber allgemein IMAP lieber....

  • Ich hab nun per eMail vom Support erfahren das es evtl. daran liegt das ich einen Telekom Speedport-Router habe und ich dort die Netcup-eMail-Server freigeben müsste. Kann mir da jemand sagen was gemeint ist bzw. was ich freigeben soll?


    Das Einrichten des eMail-Postfachs auf meinem iPhone hat eben auf der Schaff im WLAN (Kabel Deutschland) geklappt. Sowohl das Empfangen der Nachrichten als auch das Senden der Mails von dem Postfach, Kontotyp IMAP funktioniert. Mails werden serverseitig in entsprechende Ordner gelegt usw...


    Also gehe ich echt davon aus das es am Telekom-Router / WLAN bei mir zu Hause liegt das da die Einrichtung des IMAP Kontos am Mac und iPad noch nicht klappt?!?!

  • Dass die Telekom-Router standardmäßig irgendwelche Mailports blocken hatte ich auch schonmal gehört.
    Ich denke du wirst dich auf deinem Router einloggen müssen und dort irgendwas Richtung 'Firewall' abschalten.


    Ich habe hier eine Anleitung gefunden: W 724 V blockt Zugang zu smtp-Server | Telekom hilft Community


    Hilft dir das?


    Thomas


    PS: Über Sinn und Unsinn dieser Maßnahme der Telekomik reden wir jetzt mal nicht.

  • Denke mal um die eigentliche Funktion dieser Telekom-Serverliste die ja nun deaktiviert ist muss ich mir weniger Gedanken machen. Hab auf meinem Mac ne Firewall (Little Snitch).


  • *SCNR*

  • Es is ja nicht verkehrt oder? Immerhin kannst du mitbestimmen welche Mail-Server du vertraust und welche nicht. Die machen sich im gegensatz zu anderen Herstellern paar gedanken mehr immerhin schreibt auch der BSI das man solche Sachen schon grundsätzlich abgesichert herraus geben soll.

  • Auch wenn das Problem bereits gelöst ist möchte ich nochmal eine Bemerkung dazu einschieben:


    Der Trend geht dazu über, dass über SMTP / Port 25 ausschließlich E-Mail Server untereinander verkehren sollen.
    E-Mail Klienten sollten über Port 587, den Submission Port, die E-Mails einliefern, das ist mittlerweile auch Standard (RFC 2476) soweit ich weiß.


    Wie auch schon korrekt erwähnt wurde wird Port 25 gerne blockiert um dadurch E-Mail Spam zu verhindern, die Telekom scheint ja noch ganz nett zu sein.
    1&1 als Beispiel blockiert Port 25 komplett in ihrem Netzwerk, das Problem hatte ein Freund von mir gehabt mit denen.
    Die simple Lösung ist bei SMTP als Port 587 auswählen und alles funktioniert :)
    Ich (Kabel Deutschland Kunde) kann auch problemlos Port 25 verwenden.


    Ich kann natürlich jetzt nicht sagen ob dein E-Mail Server den Port 587 anbietet oder ob die (tolle) Firewall den evlt. sogar auch blockiert, das sollte aber funktionieren! :)



    Grüße,
    MrKrabat

  • Immerhin kannst du mitbestimmen welche Mail-Server du vertraust und welche nicht.

    Sprich ich könnte die Option auch aktiviert lassen und in die Liste die Daten vom Domain vom Netcup-Mailserver eintragen?