MX-Record umbiegen gelingt nicht

  • Hallo,

    mir gelingt nicht das Umbiegen des MX-Records zu mailb o x.org (mbo) Einige werden das kennen. Ich habe das schon mal gemacht ohne Probleme mit einer anderweitig gehosteten Domain. Hier die DNS-Einträge.

    1, Standard so gelassen

    2, ist der Schlüssel von mbo, der mit Erfolgsmeldung beim Einrichten gefunden wurde.

    3, Standard so gelassen

    4, Standard so gelassen

    5, "mail" habe ich in "mail-nein" umbenannt, weil ich es nicht löschen wollte. erst mal

    6,, 7: domainkey von mbo

    8, 10, 11 die mx-record einträge

    9, spf eintrag

    12, Standard so gelassen

    13, dmark eintrag gemäß mbo

    dns.PNG


    Es kommen keine Mails an. Nach Tagen bekam ich die "Undelivered Mail Returned to Sender".
    <info@meinedomain.de>: connect to meinedomain.de[8xx.xx.xxx.yyy]:25: Connection timed out


    Die IP Adresse ist die hier bei Netcup. Ich habe das Gefühl, da wird gar nichs umgeleitet. Warum greift der mx-record nicht? Möglicherweise stimmt noch ein DNS EIntrag nicht oder overruled das Ganze. Manchmal spiel nur ein Punkt eine Rolle.


    Hat jemand einen Rat?

  • Manchmal spiel nur ein Punkt eine Rolle. Hat jemand einen Rat?

    In den Zeilen 8–11 sollten in der Tat keine Punkte hinter "[…]mailbox.org" stehen. Andersherum: Mit den aktuellen Eintragungen sollte man auf keinen Fall vorgenannte abschließenden Punkte hinter ".org" sehen, wenn man host meinedomain.de eingibt. Außerdem sollten die gezeigten "MX"-Einträge links im CCP ein "@" stehen haben, sie beziehen sich ja auf die Hauptdomäne…

  • In den Zeilen 8–11 sollten in der Tat eigentlich keine Punkte hinter "[…]mailbox.org" stehen. Andersherum: Mit den aktuellen Eintragungen sollte man auf keinen Fall vorgenannte abschließenden Punkte hinter ".org" sehen, wenn man host meinedomain.de eingibt. Außerdem sollten die gezeigten "MX"-Einträge links im CCP eigentlich ein "@" stehen haben, sie beziehen sich ja auf die Hauptdomäne…

    Ich habe jetzt mal die Punkte rausgenommen. In der Anleitung von mailbox.org sind sie drin. Das kann aber immer mal unterschiedlich sein. Später kann ich ja auch das mit dem @ probieren.

  • Für die eigene Domain wird einfach das @ verwendet wie m_ueberall bereits richtig geschrieben hat - steht übrigens auch im Netcup-Wiki beschrieben. Klappt dann einwandfrei - habe ich selbst schon getestet und die Mails zu m******.org umgebogen. Dass deren Anleitung nicht 1:1 auf alle anderen Provider übertragbar ist, ist naheliegend - jedes Adminpanel ist anders ^^

  • Nein, der DMARC-Eintrag für die Hauptdomäne lautet im CCP einfach "_dmarc" (also ohne Domänen-Nennung).

    PS: Beim SPF-Eintrag fehlt ein "~all" bzw. besser ein "-all" am Ende, wenn er etwas bringen soll.

    PPS: Ein Häkchen bei "DNSSEC Status" oben schadet auch nicht.

    Linktip: How to Enable SPF, DMARC, and DKIM.

    Jetzt läuft es. Die DNS Cache der anderen Adressen brauchten wohl noch etwas Zeit. DENSSEC und ~all wollte ich sowieso noch nachzuiehen....

    Das Thema Tilde oder Bindestrich ist ja scheinbar eine Glaubensfrage: https://www.heinlein-support.d…sting-der-neue-spamschutz

    Nicht mein Thema... Danke an Alle...