Posts by thys

    - nahezu alles Linux (Debian, Centos), sowohl Server als auch Desktop
    - 1x WIndows zum testen und 1x Mac für spez. Grafiksachen.
    Virtualisiert mit ESX bzw. KVM

    Das Problem war, dass ich unter "Datenbank" als Host localhost eingetragen habe anstatt der IP.


    Läuft die DB tatsächlich auf der IP ? Sicherer wäre es, diese nur an das localhost-Interface zu binden, damit wäre sie nicht von aussen erreichbar, unabhängig von iptables u.ä.

    Hallo Cherok,

    Leider betrifft es ja mehrere Datenbanken, und dank Plesk werden die Backups auch automatisch auf einen FTP Server gespeichert und verschlüsselt. Es kann auch sein, dass jederzeit eine Datenbank hinzukommt, oder eben wegfällt.

    das man neu hinzugekommene/wegfallende DB mit erfassen will, kann man per Script die existierenden DB aus der template1 auslesen:
    pgsql -q -t -A -d template -c "select datname from pg_database where datname !='template0' "


    Die Option -i ist mindestens seit Postgres 8.4 deprecated, und wird bis m.E. 9.4 ignoriert, ab 9.5 gibt es sie nicht mehr ..
    Hilft dir nicht weiter, aber m.E. liegt der Fehler bei Plesk
    Gruesse, Gerd

    Betrifft uns aktuell mit einem Server ebenfalls - ist seit Anfang Februar am Netz. Keine Mailinglisten, kein Spam. SPF/DKIM/DMARC eingerichtet.
    Reaktion Yahoo bisher = 0.
    Die IP findet sich nirgends auf einer Blacklist (aber offenbar bei yahoo selbst). Die von Yahoo angezeigte Fehlermeldung gibts auf ihren eigenen Seiten nicht :-((
    (wo eh vieles in Nirvana geht ...)
    Wo hast du ein Feedback-Formular gefunden welches ohne Anmeldung bei yahoo funktioniert ?


    Gruesse,Gerd