Posts by Tojama

    Hallo,

    Weiß jemand schon was genaues oder hat irgendwelche Informationen darüber, wann es bei Netcup endlich Managed Privat Server G9 geben wird?


    Letzten war ja einer im Angebot, der für den selben Preis, den ich aktuell Zahle, mehr Leistung und vor allem deutlich mehr Speicher hatte...
    Kann man evtl. im Sommer damit rechnen?


    Liebe Grüße
    Tobias

    Also...
    Gestern schrieb der Support mir via E-Mail, dass mir noch 20 GB zur Verfügung stehen.

    JETZT schrieb der Support mir das meine Festplatte voll sei.
    Ich kann das absolut nicht nachvollziehen! Zudem ich gestern Nachmittag knapp 4.5 GB an Daten vom Server entfernt hab.

    Alle paar Stunden kann ich mich, wenn ich sehr viel Glück hab, im Plesk einloggen und da steht auch das mir noch 20 GB zur Verfügung stehen.

    Nur so als Info am Rand, wenn dein Server eine Kapazität von 60 GB hat, musst du auch den Platz den das Betriebssystem und Plesk benötigt rechnen. Ich denke wenn du wirklich 40 GB nutzt, wird der Server fast voll sein.


    PS: Ich habe bisher nur gute und kulante Erfahrungen mit dem Notfallsupport gemacht.

    Ich hab jetzt einen 2 GB Ordner mit Bilder gelöscht sowie meine Log mit 2.5 GB.
    Bekam vom Support vor knapp 1 1/2 Std eine Rückmeldung das mir noch 20 GB zur Verfügung stehen.

    Bereits nach 1 1/2 Std hab ich das Problem schon wieder!
    Und wenn ich meinen Speicher via FTP überprüfe zeigt er mir auch an das ich noch 20 GB frei hab bzw. nur 39 GB belegt sind.

    Ich hab gerade eine Rückmeldung vom Support bekommen.
    Aktuell werden ca. 40 GB von 60 GB genutzt. Das ist genau das selbe was ich sagte... ein Fehler soll nicht vorliegen.

    Da frag ich mich warum ich die Meldung bekomme, dass der Server voll ist im WP-Admin, im FTP und im Plesk.
    Des weiteren kann ich dann auch, wie bereits erwähnt, keine Artikel schreiben, bearbeiten, Plesk nicht mehr aufrufen, nicht mehr hochladen, keine E-Mails senden und empfangen, usw.

    Klingt nach wie vor nach Systemlogs, die volllaufen. Oder irgendwo werden andauernd viele kleine Dateien neu erstellt, bis die Inodes erschöpft sind.


    Auf jeden Fall wird da nur der Support mehr dazu sagen können. Ob es durch eine Deiner Websites verursacht wird, steht auf einem anderen Blatt.

    Ich hab jetzt sämtliche Domains (5) überprüft, wovon allerdings 4 inaktiv sind.
    Die 4 inaktiven Seiten haben im log Ordner nur zwischen 5 und 30 MB und meine Hauptseite hat Logs von 2.5 GB.

    Allerdings würden da dann immer noch knapp 14 GB fehlen.
    Hab auch wie bereits erwähnt vorhin einen Ordner mit ca. 2 GB an Bilder gelöscht. Nach 1 Stunde war der Server schon wieder voll und weiß langsam nicht mehr was ich löschen soll.

    Definitiv werde ich morgen den Support mal anrufen.

    Und wie groß ist die Partition? Vielleich umfasst die ja gar nicht die kompletten 60 GB und der Rest wird entweder von einer anderen Partition genutzt oder ist unformatiert. Oder, wie m_ueberall geschrieben hat, vielleicht hast du ja irgendwelche Snapshots, die ja auch zu deinem Speicher zählen.

    Ich hab im SCP keine Zugriffsrechte.
    Zwar hab ich Login Daten, aber es steht überall das mir die Rechte dafür fehlen.

    Egal wo ich drauf klicke...

    Files

    • allgemein.jpg

      (181.87 kB, downloaded 41 times, last: )
    • steuerung.jpg

      (70.97 kB, downloaded 36 times, last: )
    • zugang.jpg

      (64.17 kB, downloaded 32 times, last: )

    Hey Leute,

    Also den 24 Std Support via Telefon bei einem managend Server finde ich wie gesagt nicht. Wenn ich dort anrufe wird gleich angekündigt, dass ich pro angefangene 15 Minuten 40€ zahlen muss. Da muss ich den Support morgen am besten noch mal selbst fragen wo ich dort anrufen soll bzw. kann.

    Ich hab jetzt nur ein paar Bilder vom Server gelöscht und hatte plötzlich sofort wieder Zugang auf Plesk.
    Dort hab ich SÄMTLICHE Domains und Ordner überprüft und komme bei meiner 60 GB SSD nur auf 44 GB belegten Speicher. Also sollte ich noch knapp 16 GB frei haben.

    Egal wie viel Speicher ich lösche (es waren jetzt ca. 2GB an Wordpress Bildern), nach wenigen Stunden bekomme ich sofort wieder die Meldung das mein Server voll sei. Grade habe ich wieder das selbe Problem und weiß nicht warum.


    Quote

    Was mir spontan einfällt sind die Backups welche über Plesk eingestellt werden können. Die landen auch auf dem Server. Vielleicht ist da was faul und es wurde täglich ein Voll-Backup angelegt.


    Ein Backup wurde nicht angelegt, hab das überprüft.


    Diese Rechte habe ich bei einem managend Server nicht.

    Quote

    Eine mögliche Ursache für plötzlichen zusätzlichen Speicherbedarf sind vollgelaufene Logdateien (die aber meistens außerhalb des via FTP "einsehbaren" Bereichs liegen).

    Der log Ordner hat bei mir ca. 2.5 GB. Kann man den zwischendurch mal vollständig löschen?



    Kurz gefasst

    Der Server sagt es sei noch ausreichend Platz da, egal wie viel ich Lösche, der Server ist innerhalb weniger Stunden wieder vollständig voll und ich hab keine Ahnung woran es liegt. Belegter Speicher Server: 44 GB, Datenbank 800 MB.

    Hey Leute,

    Ich nutze den Managend-Server "man. PS 2000" mit einem 60 GB SSD Speicher.
    In den letzten 6 Jahren habe ich mit meiner Wordpress Webseite nur 40 GB Speicher verbraucht und letzte Woche waren immer noch knapp 18 GB freier Speicher.

    Ich kann seit heute morgen weder via FTP eine Datei hochladen, noch über WP-Admin irgendeine Datei.
    Über WP-Admin erhalte ich die Fehlermeldung:
    "Die Verarbeitung des Bildes ist fehlgeschlagen. Der Server ist möglicherweise ausgelastet oder hat nicht genügend Ressourcen zur Verfügung."

    Und über FileZilla:
    "Antwort: 452 Transfer aborted. No space left on device

    Fehler: Dateiübertragung fehlgeschlagen"

    Das Problem sieht scheinbar jeder von uns. Der Server ist voll! Aber warum??? Es waren letzte Woche noch knapp 18 GB die mir zur Verfügung standen.

    Ich kann nicht ein mal überprüfen woran es liegt. Es lassen sich nicht ein mal mehr Plugins deaktivieren.


    Wenn ich mich in Plesk einloggen möchte, bekomme ich ebenfalls eine Fehlermeldung. Schaut euch dazu bitte den Anhang an.

    Ich bin ehrlich gesagt gerade etwas Hilflos und grade am Samstag gibt es nicht besonders prickelnden Support und ehrlich gesagt habe ich keine Lust 40€ (!!!) für je angefangene 15 Minuten an den Notfallsupport zu zahlen!
    Wie bereits erwähnt kann ich mich nicht einmal im Plesk einloggen um das zu prüfen, ich komme nicht ein mal an meine Datenbank ran.


    Den E-Mail Support habe ich bereits darüber informiert.


    Hatte das Problem schon mal jemand? Muss ich jetzt warten bis der Support sich gemeldet hat?

    Files

    Ist das Problem von hier: https://forum.netcup.de/anwend…-seite-mit-meiner-domain/ schon beseitigt?

    Problem wurde beseitigt, Anfrage zur Löschung bei Bing und Yahoo wurde beantragt.


    Sorry, der Content war im Adblocker hängengeblieben..

    Na immerhin geht es jetzt doch. :)

    Ich finde die Page inhaltlich spannend und man kann die Inhalte mit Genuss lesen durch gute Typo und gute Inhalte.
    Das Interview mit dem Drehbuchautor der bei Studio Ghibli war. Sehr cool.

    Welches App verwendet ihr da, seid ihr zufrienden damit?

    Schreib dir eine PN!

    Ein weiterer interner Link in neuem Tab: https://www.animenachrichten.de/datenschutz-einstellungen


    (Wobei man die Unterseite auch ganz in Frage stellen könnte, da ist ja nix drauf ;) )

    Die Seite ist nicht leer. Lass sie mal zu ende laden. :)
    Hab es sicherheitshalber auch mit mehreren Geräten und Browser probiert. Auch beim restlichen Team werden die Einstellungen angezeigt.

    Vielen lieben Dank für dein Feedback. :)


    Quote

    Auf der Kontaktseite gibt es kein Kontaktformular (wie es auf der Bewerbungsseite versprochen wird)

    Wurde soeben hinzugefügt. Ging wohl an mir vorbei.


    Quote
    Auf "Partnerseiten" finde ich Shortcodes von Wordpress Plugins ("su_note")

    Wurde gefixt. Hatte versehentlich ein Plugin deaktiviert.


    Quote

    Auf "Über Uns" fehlt die versprochene Teamliste

    Die Teamliste wurde letzte Woche erst entfernt, da ich gerade dabei bin die Teamliste neu einzufügen. (Mir hat das vorherige Design leider nicht gefallen)
    Bis spätestens Mitte Oktober sollte das Team wieder aufgelistet sein.


    Quote

    Mehrere, interne Links öffnen sich in neuem Tab. Das finde ich unschön

    Das sollte gar nicht vorkommen. Mir sind auf Anhieb 2 Links aufgefallen, werde die Augen für weitere offen halten!

    Bereits seit 6 Jahren bin ich Kunde bei Netcup und stelle meine Webseite auch mal vor.



    AnimeNachrichten.de ist eine Newswebseite mit klarem Fokus auf Manga und Anime.


    Neben unserer Webseite betreiben wir kostenlose Apps für Android- und iOS-Geräte und sind mit Social-Media Auftritten bei Facebook, Twitter und Instagram vertreten.


    Unser Hauptanliegen ist es, unsere Leser mit News zu aktuellen Themen aus den Bereichen Manga, Anime und Games zu versorgen – sowohl was Deutschland, als auch Japan angeht.


    Hinzu kommen regelmäßig Verlosungsaktionen in Kooperation mit den deutschen Verlagen und Anime-Publishern, Reviews sowie Interviews, mit denen wir unserer Community deutsche und japanische Künstler und Größen aus der Manga- und Anime-Branche und deren Werke näherbringen möchten.


    Webseite: https://www.animenachrichten.de

    Facebook: https://www.facebook.com/AnimeNachrichten.de/

    Twitter: https://twitter.com/AnimeNewsDE

    Instagram: https://www.instagram.com/animenachrichten/


    iOS App:

    https://apps.apple.com/de/app/anime-nachrichten/id1331055252

    Android App:

    https://play.google.com/store/…e.anime.nachrichten&hl=de

    Ergänzung: Ich hätte mir die Screenshots aus dem ersten Beitrag genauer ansehen wollen…


    Geht es Dir jetzt rein darum, dass dieser GET-Parameter in den Suchergebnissen auftaucht oder wirst Du beim Klick auf das Suchergebnis auch zu jener fremden Seite weitergeleitet? Letzteres wäre sehr besorgniserregend.


    Wenn es nur darum geht, dass es in Suchergebnissen auftaucht, wirst Du nicht viel dagegen machen können. Ich könnte jetzt auch nachfolgenden Link verbreiten und irgendwann würde er in Google & Co. auftauchen: https://www.netcup.de/?test=example.org/

    Ich komme NICHT auf die gesagte Seite, ich komme trotz allem auf meine Webseite https://www.animenachrichten.de

    Das letztere wäre Katastrophal.. Also ist das gar nicht so schlimm?

    cdn.animenachrichten.de verweist auf einen externen Server (animenachrichten.b-cdn.net / 89.187.169.37), der nicht bei netcup liegt. Ich nehme mal an, dass Du diesen CNAME-Record in den DNS-Einstellungen so eingerichtet hast? Was dort genau läuft bzw. wie verarbeitet wird, musst Du somit den Betreiber von BunnyCDN fragen. Mit Deinem WordPress hat das in erster Linie wohl wenig zu tun.

    Das stimmt sogar. Die DNS-Einstellung wird auf deren IP / Server weitergeleitet.
    Dann werde ich auf jeden Fall mal fragen müssen.

    Ich hab auf jeden Fall schon mal eine Firewall installiert damit solche "Fremdzugriffe" bzw. "bösartige URL" zukünftig (hoffentlich) nicht mehr auftauchen sollten.

    Welche Möglichkeit gibt es denn diesen Fehler zu behoben? Und wie kommt sowas zustande?

    Könnte evtl. ein Plugin schuld sein? (Ich nutze Wordpress)

    Vermutung:

    Du hast vermutlich ein PHP-Script (index.php) laufen, das eine Variable td verarbeitet, bei dem keine Eingabeüberprüfung der Variablen $td stattfindet.

    Der GET-Parameter wird unüberprüft übernommen, überschreibt die Variable und das Unglück nimmt seinen Lauf...


    Seite offline nehmen, Code überprüfen.

    Ich wüsste nicht ein mal was ich überprüfen sollte und versteh auch ehrlich gesagt kein Wort. :rolleyes:

    Guten Tag,

    Es geht um meine Webseite https://www.animenachrichten.de

    Just 4 Fun hab ich meine Seite mal mit Bing und Yahoo gesucht um zu sehen, welche Seiten sich in den obersten Anzeigen angezeigt werden.
    Dabei ist mir aufgefallen das sowohl Yahoo und Bing an 2. oder 3. Stelle folgenden Link anzeigen: cdn.animenachrichten.de/?td=taboomedia.org/

    cdn.animenachrichten.de ist völlig normal aber warum wird am Ende "taboomedia.org" angezeigt? Es handelt sich hierbei um eine XXX-Webseite ( NICHT BESUCHEN !)

    Meine Frage nun:
    Woher kommt das? Ich hab bereits meine Datenbank gecheckt und sämtliche PHP Dateien. Ich kann mit dem Suchbegriff "taboomedia" nichts finden.

    Auch sämtliche Wordpress Antiviren / Malware Scanner die ich getestet habe, konnten keine Probleme feststellen oder finden.

    Wie werde ich diesen Link in beiden Suchmaschinen los?

    Freue mich auf eure Rückmeldung!

    Files

    • bing search.jpg

      (252.37 kB, downloaded 38 times, last: )
    • yahoo search.jpg

      (240.73 kB, downloaded 26 times, last: )
    • taboo.jpg

      (176.85 kB, downloaded 21 times, last: )

    vmk  

    Genau. Mit Port 25 kann ich E-Mails auch versenden, aber nur an interne Domains die bei Netcup liegen. Überall anders kommen die nicht an.

    Das Gegenteil wenn ich E-Mails erhalten soll:
    Wenn ich über meine Netcup Domains mir eine E-Mail sende, kommen diese nicht an. Aber wenn ich über web, gmx, live, etc. sende, kommen die an...

    Das ist doch bekloppt?!

    Aktuelle Einstellungen:


    IMAP

    IMAP Host: tobias-geimer.de

    Port: 143


    SMTP

    SMTP-Server: tobias-geimer.de

    Port: 25