ACPI bei eigenem Linux Image funktioniert nicht

  • Hallo,

    ich habe bei einem Root-Server ein eigens Image auf der Basis von CentOS 6 eingespielt. Der Ursprung war ein VMware Image welches nach qemu konvertiert wurde. Das hat alles wunderbar geklappt und läuft auch schon einige Monate ohne Probleme. Leider funktioniert die Serversteuerung per ACPI nicht, was für die anstehenden Hostneustarts sinnvoll wäre, um hartes Ausschalten zu vermeiden. Ich habe nun das qemu-guest-agent Paket nach installiert. Was muss ich noch tun, damit die Serversteuerung funktioniert?

    Danke im Voraus

    Gruß Steffen

  • Erscheinen die ACPI-Events in den Logfiles? Hast du vielleicht acpi=off in den Boot-Parametern?

    ChestSort: Automatische Kistensortierung in Minecraft - www.chestsort.de


    www.raucher-werden.de - www.serioese-alternative.de - www.jeff-media.de

  • Im Protokoll sind die Events zu sehen. "Server ACPI Reboot Signal gesendet (STRG+ALT+ENTF)" oder "Server ACPI Stop Signal gesendet".

    Einen Boot-Parameter acpi sehe ich in den der SCP Einstellungen nicht.

  • Im Protokoll sind die Events zu sehen. "Server ACPI Reboot Signal gesendet (STRG+ALT+ENTF)" oder "Server ACPI Stop Signal gesendet".

    Einen Boot-Parameter acpi sehe ich in den der SCP Einstellungen nicht.

    Guck mal in der /etc/default/grub (falls du grub benutzt)

    ChestSort: Automatische Kistensortierung in Minecraft - www.chestsort.de


    www.raucher-werden.de - www.serioese-alternative.de - www.jeff-media.de

  • nochmal von vorne: welchen Bootloader nutzt du? grub? Wenn ja: wie sieht die Konfiguration aus?

    ChestSort: Automatische Kistensortierung in Minecraft - www.chestsort.de


    www.raucher-werden.de - www.serioese-alternative.de - www.jeff-media.de