In froxlor Domain Einstellungen alle häckchen gesetzt nun ist die Domain nicht mehr Erreichbar

  • Nach dem ersten Login im froxlor Server Admin Panel, habe ich einen Kunden angelegt. Ich habe per FTP Website Daten hochgeladen und versucht über die Subdomain die Installation aufzurufen. Ich konnte nicht auf die Subdomain zugreifen, es schien trotz richtige Subdomain nicht auf die hochgeladenen files zu verweisen. Über froxlor Admin habe ich einen Häckchen gesetzt, wo noch als einzigstes standardmäßig keines gesetzt war. Seit dem geht die Domain auch nicht mehr und ich komme nichts mehr ins Backend. Ich habe schon versucht über SCP Forced Reset zu machen aber außer Neustart macht es scheinbar nichts.

  • Ich habe schon versucht über SCP Forced Reset zu machen aber außer Neustart macht es scheinbar nichts.

    Das ist die erwartbare Funktion.


    Ich erkenne da aber jetzt keine Frage in deinem Post.

    Bist du dir sicher, dass ein vServer das richtige Produkt für dich ist?

  • Nach dem ersten Login im froxlor Server Admin Panel, habe ich einen Kunden angelegt. Ich habe per FTP Website Daten hochgeladen und versucht über die Subdomain die Installation aufzurufen. Ich konnte nicht auf die Subdomain zugreifen, es schien trotz richtige Subdomain nicht auf die hochgeladenen files zu verweisen. Über froxlor Admin habe ich einen Häckchen gesetzt, wo noch als einzigstes standardmäßig keines gesetzt war. Seit dem geht die Domain auch nicht mehr und ich komme nichts mehr ins Backend. Ich habe schon versucht über SCP Forced Reset zu machen aber außer Neustart macht es scheinbar nichts.

    Mich würde brennen interessieren, welches Häkchen das war. Sorry, dass ich das nicht selber herausfinden kann, aber meine Glaskugel ist gerade kaputt gegangen... :(

  • Wahrscheinlich das Häkchen bei php-fpm, obwohl die Vorbereitungen, die im rot markierten Text standen, noch nicht erledigt waren. Um das zu beheben sollte man zumindest Kenntnisse von MySQL, SQL92-syntax und Grundkenntnisse über die Datenbankstrukturen in Froxlor haben. Damit kann man, wenn ein Force-Run des Installskripts durchgegangen ist, zumindest auf das Panel wieder Zugriff erhalten. Dann kann man von vorne beginnen, das der Reihe nach umzustellen. Ein Upgrade auf Debian Buster und auf das aktuellste Froxlor-Repository wären sowieso anzuraten.

    Wenn Du das zuvor noch nie gemacht hast, plan mindestens zwei Tage (und Nächte) für die Wiederherstellung ein.

    Man kann bei Froxlor viel falsch machen, besonders, wenn man den Begleittext nicht liest, oder man die Konsequenzen nicht versteht.


    Generell sollte man bei Servern, die ein Webpanel welcher Art auch immer erhalten haben, mit dem Webpanel in Struktur und Wartung vertraut sein.

    Es macht die Dinge nämlich nur so lange einfacher, als man versteht, wo man im Fehlerfall wie hineingreifen muss.


    Ein Webpanel ist leider kein Ersatz für Erfahrung als Linux-Sysadmin/Engineer. Auch Plesk nicht.