Probleme bei OpenBSD Installation auf Root Server 2000 Plus

  • Jetzt einmal völlig unabhängig von dem, was innerhalb eures Gastsystems angezeigt wird: Normalerweise wird im VCP/SCP bei HDD1 das angezeigt, was der Instanz zugewiesen ist. Wenn dort wirklich nur 8 GB steht, klingt das irgendwie nach einem Vertipper von 80 GB und der Tatsache, dass es falsch eingerichtet wurde. Oder habt ihr die SAS-Variante mit 500 GB bestellt?


    Und wenn sogar die Images von netcup nicht installiert werden können, ist das ganz klar ein Fall für den Support per Mail! Ihr dreht euch ansonsten hier im Thread nur im Kreis.



    MfG Christian

  • killerbees19
    Danke für den Tipp - habe den Support angeschrieben
    Ich habe 500GB bestellt. Ein anderer Server wird auch mit 8GB statt (120GB) angezeigt.


    Habe ebenso 500GB bestellt. Wenn ich nun wieder ein Netcup Image nach der OpenBSD Installation einspielen will, bekomme ich den gleichen Fehler wie echi.
    Ich werde nun einmal abwarten, welche Antwort echi erhält und dann entsprechend auch den Support kontaktieren.

  • Antwort vom Support war:

    Code
    1. der Sachverhalt wurde behoben. Dies tritt momentan bei der Installation von FreeBSD auf, dieser Bug ist bekannt und in Bearbeitung.


    Mein R2000+ zeigt jetzt im VCP wieder 500GB.
    Aber mein Rootserver M zeigt im VCP immer noch nur 8GB.

  • auf dem R2000+ ist aktuell OpenBSD. Eine 8GB Partition.
    Das habe ich gestern abend installiert. Und da habe ich ganz schnell nur "use whole disc" gewählt, ohne darauf zu achten welche Größe erkannt wurde. Darum weiß ich nicht, ob die Partition durch den Fehler nachträglich von 500GB auf 8GB geschrumpfte ist, oder ob ich sie quasi bewusst mit nur 8GB angelegt habe.


    Wie ich eine Partition mit OpenBSD vergrößere, weiß ich garnicht :-o Da muss ich mich heute abend erst einlesen.

  • Das Problem hatte ich ja auch, habe beim ersten Versuch mit dem FreeBSD Image "complete disc" ausgewählt und dann auch nur eine 8GB große Platte im VCP angezeigt bekommen. Danach habe ich es noch einmal mit der anderen Option versucht und auch andere Betriebssysteme, die 8GB haben sich dann entsprechend nichtmehr verändert. Wenn du jetzt aber OpenBSD noch am Laufen hast und dir 500GB im VCP angezeigt werden denke ich besteht die Möglichkeit, dass du die Partition einfach vergrößern kannst.
    Das müsste entsprechend mit fdisk -e sd0 und disklabel möglich sein, dort Anpassungen vorzuneh

  • Vielen Dank für die Klarstellung. Ist es denn dann eher sinnlos, das im Thread beschriebene Prozedere erneut auszurobieren und dann ggf. wieder eine 8 GB Partition zu erhalten? Wenn ich das mache würde ich nämlich ungern den Support mehrmals damit belasten. Wenn ihr einen ungefähren ETA habt, ab wann das Image wieder sicher zu verwenden ist könnte ich auch ggf. damit noch warten.
    Gibt es vielleicht von Netcup irgendwelche Ideen, warum OpenBSD nicht direkt gelaufen ist? Gibt es die Möglichkeit auf virtio-block zu wechseln?

  • Die Partition läßt sich nicht vergrößern.
    Man kann zwar mit "fdisk -i sd0" den MBR neu initialisieren, damit die ganze Größe der Platte verwendet wird (dann werden auch die Sektoren korrekt angezeigt), aber die slices lassen sich mit diklabel nicht mehr auf die ganze Platte vergrößern.
    Ich habe dann einfach von der CD neu gebootet und OpenBSD nochmals neu installiert.
    Jetzt hat die Installation funktioniert und die AutoInstall Funktion partitioniert schonmal ~350GB