Server nach neustart nicht mehr per Netzwerk erreichbar

  • Guten Tag,


    wir haben seit 3 Tagen ein Problem mit unserem Server. Nach einer Defragmentierung, der Aktivierung von IPv6 im SCP und einem Neustart des Servers ist dieser nicht mehr über das Internet erreichbar. Auch bei einem "ping 8.8.8.8" über das im SCP vorhandene Controlpanel kommt erfolgreiche Zustellung der Pakete. Der "networking" - Service sagte "No DHCPOffers received", darauf hin haben wir den Netcup Support angeschrieben dieser hat uns geraten wir sollen doch unsere IPs statisch zuweißen. Was wir darauf hin gemacht haben. Hierzu haben wir wie im SCP geschrieben das Netzwerk mit einer /21 Suffix und entsprechenden Netzmaske und Broadcast IP Konfiguriert auch dieser Schritt erfolglos. Dann erneut die Kontakt Aufnahme mit dem Support, welcher uns dann eine "Beispiel"-Konfiguration mit einer /24 Suffix Konfiguration geschickt hat. Auch diese Konfiguration hat nicht funktioniert, und hat zusätzlich den Fehler "Failed to bring up eth0" gebracht. Dann erneut eine Kontakt Aufnahme dann kam nur noch wir sollen doch das Rettungssystem nutzen um Konfigurationen wiederherzustellen. Auch im Rettungssystem ist keine Netzwerk Verbindung möglich.


    Da uns der Support anscheid nicht weiterhelfen kann, wende ich mich an das Forum und hoffe jemand kennt sich mit der Problematik aus. Im Datei-Anhang auch ein paar Screenshots der derzeitigen Konfiguration.

  • Danke für deine Antwort.


    Der "service networking" sagt nun "Configuring network interfaces.. done" ein erneuter "ping 8.8.8.8" "Destination Host unreachable"


    Das mit dem Präfix::1 ist, hatte ich nur aus Sicherheitsgründen damit die IP nicht öffentlich ist weg editiert.

  • Vielleicht noch als Anmerkung. Wir haben mehrerer Server bei Netcup. Alle sind DHCP Konfiguriert und funktionieren problemlos. Nur dieser Server funktionierte nach Neustart nicht mehr und konnte keine Verbindung aufbauen. Selbe Einstellungen wie bei allen anderen.