Posts by Vene

    Ich könnte auch nen Sieve-Filter erstellen der alle eingehenden Spammails an eine andere Mail direkt weiterleitet. Am besten an die Support-Mail des Spammers.


    Löschen tue ich Sie ausm Spam sowieso immer. Aber die aus China kommen wirklich im 5-10 Minuten Takt.

    Moin Moin,


    entweder habe ich was falsch eingetragen oder die Filter von Netcup greifen nicht.


    Ich bekomme täglich mehrere Spammails aus China die schonmal vom Spamfilter direkt gefiltert werden.


    Liege ich der Annahme richtig, wenn ich bei Blackliste eine Domaineintrage, das diese Mail gar nicht mehr durch kommt oder dennoch im Spamordner landet?


    Habe mehrere Mails von *@qq.com erhalten und deshalb *@qq.com in die Blacklist eingetragen. Was das Fragezeichen (?) bedeuten soll weiß ich auch noch nicht.


    Werden die Mails die in der Blacklist eingetragen sind, direkt blockiert und gar nicht erst zugestellt oder soll mir das einfach nur sagen, das alle Domains die ich dort eintrage im Spamordner landen, wie ich es eingestellt habe?


    MfG

    Klingt einleuchtend :D


    Vielen Dank für die ausführliche Erklärung. Dann sollte ich evtl mal mit dem Gedanken spielen "Unterprojekte" über einen separaten User aus zu führen.


    MfG

    Und falls du nicht einmal weißt, was der Unterschied zwischen root und einem anderen Benutzer ist, solltest du den vServer bitte sofort ausschalten und kündigen. Oder eine Servermanagment Dienstleistung zusätzlich in Anspruch nehmen. Für einen unmanaged vServer braucht man sehr gute Linux Kentnnisse (auf der Konsole!), du alleine bist für die Sicherheit deines vServers verantwortlich und haftest für alles, was direkt oder indirekt dadurch passiert...

    Auch wenn das Thema uralt ist. Weiß selber nicht wie ich darauf gestoßen bin, aber wieso sollte er den Server sofort ausschalten? Mit root und user. Ich lass auch alles über root laufen und seit JAHREN ist da noch nie was passiert.


    Würde mich aber auch mal interessieren, was denn der Unterschied ist XD

    Moin.


    Ich versuche mal zu erklären was das Problem ist und überhaupt was ich vorhabe.


    Unter mail.domain.tld ist mein Webmailer erreichbar worüber sich meine Kunden in ihr Postfach anmelden können. mail.domain.tld habe ich als Subdomain erstellt. Es ist also nicht im DNS der Domain eingetragen.


    Das Problem ist jetzt das ich gerne den Android Apps eine automatische Erkennung der Mailserver ermöglichen möchte.


    Dies tun sie meistens über mail.domain.tld


    Jetzt ist es aber so, dass wenn ich im DNS mail.domain.tld mit A Record und der IP des Netcup Mailserver anlege, die Subdomain über den Webbrowser nicht mehr meinen Mailclient weiterleitet.


    Habe jetzt erstmal imap.domain.tld und smtp.domain.tld als neue Subdomain im DNS hinterlegt mit A Record auf den Mailserver.


    Wollte aber mal fragen ob es da sonst noch ne andere Möglichkeit gibt.


    MfG

    Ich dachte ich frag nochmal hier bevor ich ein neues Thema aufmache.


    Eine Frage zu nginx.


    Wenn ich eine weiterleitung möchte von domain.com/admin


    Diese aber noch nirgendwo hinführt. Wie richte ich die ein? Bei Virtualizor laufen 2 Websites über verschiedene Ports. Einmal für Enduser und für Admin. Nun möchte ich über die o.G Domain eine Weiterleitung zu domain.com:port einfach um es für mich einfacher zu machen :D


    MfG

    Vielen Dank für die Antworten. Wie schon im Post erwähnt, habe ich ein Teil bereits geschafft. Habe über nginx die Seite auf den Standard Port 80 laufen.


    Ich hoffe einfach mal das Let's Encrypt nach den 48 Stunden läuft, nachdem ich den A-Record gesetzt habe. Noch sagt mir das Zertifikat nämlich das die Domain angeblich nicht auf den Server leitet. Was Sie bei mir jedoch schon tut.


    MfG


    Edit: Heute Nacht gings noch nicht. Jetzt konnte ich es installieren. Vielen Dank

    Hallo netcup-Com,


    ich brauche mal wieder Hilfe und wie ich mich kenne wird es spätestens morgen eh klappen. Aber mal als Frage. Habe noch nie ein SRV Record genutzt. Bin nun jedoch wohl dazu gezwungen, da ich sonst auf meiner Virtualizor IP kein Let's Encrypt nutzen kann.


    Ich möchte folgende Subdomain weiterleiten "panel.domain.de" zu "1.2.3.4:4084"


    Dazu habe ich folgenden SRV Eintrag gelegt:

    Erst ein A-Record

    panel A 1.2.3.4


    Dann den SRV

    _panel._tcp SRV 10 0 4084 1.2.3.4


    Ist dies so korrekt?

    Moin.


    Habe im WCP die PHP Version auf 5.6.37 gestellt da dort auch GMP aktiviert ist.


    Jedoch brauche ich den ionCube Loader 10.1 und der ist nur bei Netcup auf 6.0.

    Kann man den über Putty selber updaten oder muss ich abwarten?


    MfG


    Edit: PHP 7.1.21 hat mein Problem gelöst.

    Sorry das ich auch hier wieder ein älteres Thema ausgrabe. Ich betreibe auch einen ARK Server bei Netcup. JA dieser wird auch nicht aufgelistet. Aber mich interessiert das nicht. Ich habe ein Video veröffentlicht, wie man dennoch auf den Server kommt.


    Auch wenn das Verhalten nicht ganz toll war vom TE, würde ich auch gerne wissen, warum der Server bei Netcup nicht gelistet wird.