Posts by Marco_r

    Was, wenn allerdings der Provider 'dauerhaft' auf L3 gelistet ist und man dennoch eine einzelne IP daraus ausgenommen haben möchte. In dem Fall sehe ich keine wirkliche Alternative als sich freizukaufen, wodurch es sich nicht mehr um 'Priority Mail' handeln würde.

    Man will den menschen mehr Freiheit über ihre Daten geben und unnötiges Sammeln verhindern.

    Da aber 95% der User von den ganzen Meldungen genervt ist und sowieso einfach auf "alles akzeptieren" drückt, ging der Schuss (wieder mal) nach hinten los.


    Außerdem: Datenschutz und Impressumspflicht schön und gut, aber wo bleibt der Schutz der Daten des Seitenbetreibers?

    Vielleicht will ich meine Seite mit der Welt teilen, weil es einige Menschen gibt, denen der Inhalt gefällt oder sogar weiterhilft.

    Aber ich möchte besagte Seite nicht online stellen, aus Angst vor Missbrauch der Adressdaten.


    Solche Gesetze sind immer ein zweischneidiges Schwert.

    Ich mach das zugegebenerweise aktuell auch noch manuell, aus Mangel an einem passenden Skript.

    Mail-Adresse mit Keepass generieren -> Alias in Mailcow anlegen -> Ordner für Alias erstellen -> Sieve Filterregel hinzufügen.

    Ein ziemlicher Aufwand, der es aber definitiv wert ist.


    Es müsste sich da mal jemand dran setzen und eine Benutzerfreundliche Oberfläche erstellen, damit das auch mehr Menschen so machen können.

    Mir fehlt aktuell leider etwas die Zeit dazu :/

    Ich möchte hier noch HaProxy reinwerfen.

    Damit könnte man die Tcp Verbindungen die am Netcup Server per ipv4 reinkommen über ipv6 nach Hause weiterleiten.

    Außerdem war openvpn noch nie für hohe Geschwindigkeiten und kurze Ping-Zeiten bekannt.

    Natürlich sollten hier richtige Firewall Einstellungen trotzdem nicht vernachlässigt werden.

    Wenn ich meine Erfahrung hier noch einfügen darf:

    Vergiss einfach den Windows Explorer wenns um WebDav oder FTP geht.

    Ja es funktioniert in der Theorie, aber wirklich Spaß hat man damit kaum.

    Langsame Übertragunsgsraten, Verbindungsabbrüche, probleme mit Verschlüsselung, etc.


    Einfach Filezilla oder WinScp benutzen, je nachdem, was besser gefällt.

    Zumindest letzteres erkennen dann, wenn du eine Datei lokal bearbeitet hast und bieten dir direkt an die veränderte Version hochzuladen.

    Eigentlich bräuchte man den ganzen Murks mit Black- & Whitelist ja sowieso nicht.

    Ich erstell einfach für jeden neuen Account eine neue Mail-Alias nach dem Schema:

    google-h8f28uoh@meinedomain.de

    netcup-4j7lzeji@meinedomain.de

    ...

    Auch bei den fast 250 Accounts oder was ich da mittlerweile habe, bisher gabs noch nie ernsthafte Probleme mit Spam.

    Sobald irgendeine der Adressen auf einer Spam-Adressliste landet, wird die einfach gelöscht und eine neue erstellt.

    Rspamd langweilt sich direkt, könnte ich eigentlich abschalten.


    ABER: Soetwas Otto Normalverbraucher beizubringen, der sich nichtmal 5 verschiedene Passwörter für seine Accounts merken kann, geht letztendlich auch nicht.

    wer die whitelist von UCEPROTECT sehen will, hab sie ausgewertet

    https://hosting117696.a2f78.netcup.net/whitelist-result.txt


    838 Domains á mindestens 42€ / Jahr... ja das ist ein schöner Nebenverdienst. ^^

    Sämtliche Fahrzeuge bei uns daheim (6 Autos + 3 Zweiräder + Rasenmäher) kriegen alle Super 95 E5.

    War schon immer so, bleibt auch so.

    Vorhin gerade wieder die 3 km nach Österreich gefahren und für 1,01€/L vollgetankt.


    (Am billigsten scheint es übrigens Sonntag abends / Montag morgens zu sein)

    Hab aktuell Mailserver (Postfix, Dovecot, Rspamd), Apache (Nextcloud, paar mal Wordpress, etc.), Mariadb, Docker (10x TeamSpeak Server, 2x Sinusbot), OpenVPN auf nem 1,79€ VPS 200 G8 Aktion mit 2gb Ram und 1vCPU. Ram ist bei 1,4gb, Cpu bei ~25%. Läuft stabil, 77 Tage Uptime.

    Was habe ich oben zum Thema Vertrauen geschrieben? Das wäre ein Beispiel dafür, was ich als das genaue Gegenteil von Vertrauen verstehe:
    Unklare Beschreibungen, Stolperfallen und Kunden, die genauso nur auf den eigenen Vorteil schauen. Wer darunter leidet sind in jedem Fall die Arbeitnehmer, die das ausbaden müssen und jene, die nicht nachrechnen.


    Einmal ehrlich - so wollt ihr selbst behandelt werden?

    Dann sollen die entsprechenden Firmen dafür sorgen, dass man ihre Dienste nicht ausnutzen kann. Da das aber anscheinend nicht genug Kunden machen, wird da kaum Wert drauf gelegt. Und solange die da nicht reagieren, gehe ich von keinen nennenswerten Einflüssen für die Arbeitnehmer aus. Ich habe bei meiner Aussage oben extra Netcup ausgenommen, da ich vor solchen Firmen noch etwas Respekt habe. Das ist bei extrem großen Anbietern mit Marketing etc. nicht mehr der Fall.

    Hallo,



    ich wollte mich hier auch mal im Forum melden, weil ich
    ähnliche Probleme mit meinem Root-Server M habe. Installiert ist im Moment
    Windows Server 2012 zur Evaluierung. Aber eigentlich nur testweise, weil ich
    unter Linux ähnlich Probleme hatte.


    Als Ethernet Adapter hab ich den virtio und die IP ist
    statisch eingestellt.


    Zu meinem Problem:


    Bereits mehrmals ist es vorgekommen, dass wie es scheint die
    komplette Verbindung zum Server ausfällt. Auch das VCP bzw. Web VNC laden
    sehr langsam bis gar nicht. Alle Dienste auf dem Server laufen aber ohne
    Probleme weiter und sind nach ein paar Minuten sofort wieder erreichbar. Der
    letzte Ausfall war übrigens Heute um 17:30. RDP ist ausgefallen. (ich war verbunden) Komischerweise hat sich der Server diesmal auch neugestartet, sonst war das nicht der Fall. Der Servermanager sagt das (3. Anhang).


    Hier der Traceroute:



    Einmal hatte der Server keinen direkten Ausfall, sondern es war
    nur der ausgehende Paketverlust im TeamSpeak bei ca 20% und man konnte
    sich nur schlecht verstehen.


    Auch der Ping bestätigt das:



    Im Anhang ein Paar Auszüge aus den Windows Logs.
    Komisch finde ich Die Einträge des Virtual Disk Service. Manchmal schreibt er beendet und manchmal gestartet. Heißt das es hat ewas mit der Festplatte zu tun?
    Falls noch jemand die Logs des Linux Servers braucht hab ich mir den /var/log Ordner gesichert.
    Komisch finde ich auch, das die Festplatte nur maximal 40 mb/s beim kopieren schafft. Ist sowas für eine Server SSD normal?


    Lieg so etwas am Server bzw. an der Konfiguration oder sollte ich den Support anschreiben?
    Ähnliche Probleme hatte ich auch unter Debian 8.


    Ich würde mich freuen wenn mir jemand Helfen kann, da ich endlich einen stabilen Server haben möchte.


    Grüße
    Marco