Posts by Wilhelm

    Über 8080 geht der Netcat, über Port 21 vom Localhost aus auch aber über Port 21 von extern immer noch nicht.
    Es muss also auf Netzwerkebene schon hapern, aber was isses?



    Sowohl bei Port 8080 als auch bei 21 wird korrekt gehorcht:

    Code
    1. root@xxxx:/# netstat -plntAktive Internetverbindungen (Nur Server)Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program nametcp 0 0 0.0.0.0:21 0.0.0.0:* LISTEN 4609/nctcp 0 0 0.0.0.0:8080 0.0.0.0:* LISTEN 4089/nc

    Ich befasse mich gerade mit dem Thema hier: FTP bei Froxlor
    Ein "/usr/bin/php -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --force" bringt aber auch nichts....


    Habe die Konfigurationen der FTP Server auch mal im Sinne des Froxlor Assistenten gemacht, half ebenfalls nicht.


    Achso: syslog und authlog enthalten nix spannendes

    Der FTP Server (proftpd) bei meinem alten vServer hat gestern früh um 9:54 abrupt aufgehört zu laufen:


    Dann nix mehr bis ich kam:

    Code
    1. Dec 08 21:05:59 ProFTPD killed (signal 15)
    2. Dec 08 21:05:59 ProFTPD 1.3.4a standalone mode SHUTDOWN


    Verbindung versucht, klappt nicht, Telnet, auch nicht
    FTP Server neugestartet, nix, Server gebootet, nix, netstat kontrolliert, lauscht nur auf IPv6, warum auch immer
    IPv6 in der FTP Server Konfiguration deaktiviert, er lauscht dann korrekt auf v4 (0.0.0.0:21) aber funktionieren tuts weiterhin nicht
    Versuch ich vom Server selbst eine Verbindung herzustellen funktioniert es, also iptables geprüft, in dem Falle lässt sich das übers vservercontrolpanel einstellen aber dort ist nichts konfiguriert, ein allow any in alle Richtungen haben auch nichts gebracht.
    Verschiedenste Konfigurationsänderungen probiert, Konfiguration komplett neu gemacht. Nix nix nix!


    Es gab noch einen SSL Fehler (ich nutze zwar kein FTPS aber wer weiß)

    Code
    1. proftpd[20514]: mod_tls/2.4.3: compiled using OpenSSL version 'OpenSSL 1.0.1e 11 Feb 2013' headers, but linked to OpenSSL version 'OpenSSL 1.0.1t 3 May 2016' library
    2. proftpd[20514]: mod_sftp/0.9.8: compiled using OpenSSL version 'OpenSSL 1.0.1e 11 Feb 2013' headers, but linked to OpenSSL version 'OpenSSL 1.0.1t 3 May 2016' library


    Habe um den zu beheben die neueste Version von der Proftpd Seite gezogen und kompiliert, der Fehler verschwindet, mein Problem bleibt.


    Starten mit höchsten Debug Level liefert nach dieser Lösung auch keinerlei Fehler mehr, er wartet auf Verbindung, netstat sagt das auch aber es kommt von extern einfach nix durch auf Port 21.


    Eben bin ich von proftpd zu pureftpd gewechselt, der horcht korrekt auf IPv4 und der IPv6 Adresse aber auch dort besteht das Problem.


    SSH und HTTP funktionieren tadellos.
    Netcup weiß im Moment nichts von Netzwerk oder Firewallproblemen.


    Ich bin tatsächlich mal mit meinem Latein am Ende und das passiert selten, hat von euch einer noch eine Idee wie ich das Problem zu greifen bekomme?

    Ja das verstehe ich und hab ich sogar vorher schon verstanden. Mir war nur nicht klar das ein Gericht ein unterschriebenes, gescanntes PDF von meiner Kundenmailadresse nicht anerkennen würde aber dafür ein Fax das von irgendwo kommt. Das ist in der heutigen Zeit einfach nur traurig.


    Ich probiers heut nochmal mit dem Fax.


    Vielen Dank für eure Hilfe und Rückmeldung, hoffentlich geht es irgendwann :)

    Ihr seid ein tolles Unternehmen mit dem man hochzufrieden sein kann bis man an dem Punkt kommt, an dem man eine Leistung kündigen möchte.


    Per Weboberfläche? Nein!
    Per E-Mail? Nein!
    Per Telefon? Nein!
    Per gescanntem PDF? Nein!
    Per Fax? Ja, aber das lassen wir lieber aus!
    Per Einschreiben? Na wenns denn sein muss!


    Ich will nur eine Domain kündigen weil ich sie nicht mehr benötige, ihr braucht mich nicht als Kunden vergraulen.


    Ändert da doch bitte was dran, zumindest für die Domains und schafft damit mehr Kundenzufriedenheit. Ich weiß das ihr ein unterschiebenes Dokument benötigt damit es rechtlich gültig ist, aber selbst das senden eines eingescannten PDF's ist für mich eine deutliche Vereinfachung gegenüber der jetzigen Prozedur.


    Vielen Dank!

    Moin moin!


    Ich hab seit kurzem einen Cloud VServer bei euch und die Büchse hat 40 gig Platte, die brauch ich nie im Leben.

    Mir würden 5 GB völlig ausreichen, da hätt ich noch 4 GB Luft, dafür hätte ich lieber eine SSD.

    Zumindest für die Datenbank wäre es sehr geil wenn man SSD Speicher nutzen könnte.

    Leider gibt es so ein Angebot nicht, man kann die FlexiSSD ja nicht wirklich nutzen und SSD Speicher dazubuchen geht auch nicht!

    Gibt es Überlegungen ein solches SSD Angebot hinzuzufügen?

    Fällt euch eine andere Lösung ein als die Datenbank ins RAM zu wuppen und dann einfach einmal öfter ein Backup zu ziehen?

    Vielen Dank für eure Hilfe!

    Womit das letzendlich realisiert wird ist mir eigentlich egal, hauptsache es funktioniert und es ist sicher.


    Mit helo_allow_chars hab ich auch schon rumprobiert, hat aber nicht zum gewünschten Erfolg geführt.

    Wäre das denn in Postfix ohne weiteres möglich oder akzeptiert der sogar ein helo in der Form?

    Ich hab jetzt keine Lust n Tag damit zu verbringen Postfix sicher und ordentlich einzurichten um dann vor dem selben Problem zu stehen.

    Nabend Leute!

    Ich bin frisch im Forum, heiße Wilhelm und hab einen kleinen vserver bei Netcup!

    Bin kein Experte was Mailserver angeht und hab ein kleines Problem:
    Ich habe Exim4 als SMTP Server eingerichtet, funktioniert auch alles.

    Ein Gerät welches SMTP von dem Server nutzen soll macht allerdings eine Dummheit, es sendet zu anfang "EHLO [faert.de]" statt dem üblichen "EHLO faert.de".
    Das führt dazu das der Server jammert:
    rejected EHLO from dip.t-dialin.net [123.123.123.123]: syntactically invalid argument(s): [faert.de]

    Wie kann ich exim dazu überreden beide EHLO's zu akzeptieren "faert.de" und "[faert.de]"?

    Google konnte mir nicht so recht weiterhelfen...

    Vielen Dank für eure Hilfe!