Posts by MSandro

    Ich nutze ein VLAN Giga BF2019 um einige meine Server hinter eine OpnSense Firewall zu stellen. Dienste die nach außen hin erreichbar sein sollen, werden einfach via NAT Port Forwarding geroutet.

    Soweit ich weiß ist es doch auch geplant einige Features des CCPs in eine App zu packen, daher hätte ich es als weit sinnvoller erachtet, das Login-Verfahren vom CCP zu nutzen anstelle das von SCP, denn das CCP ist ja quasi die Zentrale, von dort aus kann man auf so ziemlich alles andere zugreifen (SCP, WCP, ...). Dann wären die Probleme mit dem Sicherheitsmodus / umgehen von diesem sowie 2FA erst gar nicht aufgetreten

    gleiches Problem bei mir. Xiaomi Mi 9T Pro Android 10


    Mit welchen Zugangsdaten meldet man sich dann an? Mit denen vom CCP? Das SCP hat ja beim Sicherheitsmodus kein Passwort mehr.


    Und erfolgt dann planmäßig eine Abfrage des 2FA-Codes? Oder umgeht die App bzw. der Serverteil dieses Sicherheitsfeature?

    Aktuell meldest du dich mit deinem SCP Account an, hierzu muss der Sicherheitsmodus scheinbar deaktiviert sein. Das 2FA Feature gilt nur für das CCP was an sich nichts mit dem SCP zu tun hat.

    Hier kam es zu einem Missverständnis:

    • Nein, Webservice im SCP muss NICHT aktiviert sein
    • der Sicherheitsmodus im SCP muss NICHT deaktiviert sein

    Wenn du dann trotzdem nicht zugreifen kannst, hätten wir einen Bug.

    Bin gespannt, was du berichtest.

    ja anscheinend besteht da ein Problem mit dem Sicherheitsmodus.
    Ich musste ihn deaktivieren um mich anmelden zu können...

    Ich weiß, das Partnerprogramm ist zwar nicht das Haupt-Thema dieses Threads, aber ich hätte eine Frage dazu. Kann man nur von angeworbenen Neukunden eine Provision erhalten oder funktioniert das auch mit bestandskunden? Beispielsweise ich habe meine Website eingetragen wo ein Netcup Banner ist, und da klick ein Bestandskunde drauf und bestellt etwas auf Netcup, geht dann ebenso eine Provision an mich, oder gilt das nur für neu angeworbene Kunden?

    Hi, das ist eine sehr interessante Konversation hier. Ich möchte mich mal hier anschließen und vor allem die Begrifflichkeiten Kubernetes und Rancher / RancherOS vertreten.


    Keine Ahnung ob hier schon mal jemand mit Rancher gearbeitet hat. Ich nutze es auf diversen Netcup VPS und RS um diverse Cluster zu managen. Falls sich jemand mal mit Kubernetes auseinander setzen möchte, der sollte sich unbedingt Rancher mal ansehen. Es ermöglicht es auf sehr einfache Weise einen Kubernetes Cluster aufzusetzen. Einfach ein paar CentOS Server aufsetzen, Docker drauf und auf einen dieser Server mit docker run -d --restart=unless-stopped -p 80:80 -p 443:443 -v rancher:/etc/rancher/ -n rancher rancher/rancher

    loslegen. Am Webinterface wird man dann durch den Prozess geleitet um einen Kubernetes Cluster zu erstellen. Prinzipiell muss hierfür auch einfach nur ein Docker Run Command auf jeder Node ausgeführt werden. 15 Minuten bis zu einem Funktionierenden Cluster genügen völlig.


    Ich bin dabei einen Service zu starten, wo sich User Space für Container anmieten können. Ähnlich wie es @sensorback erwähnt hat, werden quasi Kubernetes Namespaces mit zugewiesener CPU Leistung, RAM und Storage zur Verfügung gestellt, worauf dann diverse Anwendungen gehostet werden können. Prinzipiell läuft das alles nach einem Container-As-A-Service bzw. Application-As-A-Service Konzept. Für den User entfallt somit der komplette Administrationsaufwand den er hätte, wenn er VMs mieten würde. Zudem kann ich durch Kubernetes eine hohe Verfügbarkeit garantieren. Auch für mich als Betreiber entsteht kaum Administrationsaufwand. Durch selbst geschriebene Scripts kann ich sofort nach der Bestellung eines Netcup Servers, die Einrichtung automatisch durchführen lassen und den Server einem Cluster zuweisen.

    ich habe nun Nextcloud seit rund einer Woche am Webspace 8000 WSV2020 im testweise im Einsatz. Mit der Performance bin ich derzeit zufrieden. Ich hatte Nextcloud zuvor auf einem RS 4000 4xSSD via Docker am laufen. Im vergleich dazu kann ich keine signifikanten Performance Verlust feststellen.


    Allerdings habe ich Probleme mit den Cron-Jobs am Webspace. Sowohl die cron.php als auch ein eigenes PHP Cronscript werden nicht planmäßig ausgeführt.

    Danke. Ich habe die Indizes manuell angelegt und die entsprechenden Spalten via PhpMyAdmin auf BigInt umgestellt. Somit komme ich derzeit noch gut ohne OCC aus. Der letzte verbliebene Punkt in der Warning Liste ist der PHP Cache.

    Ich verwende PHP 7.4 mit FastCGI, und soweit es mir ersichtlich ist, ist OPcache aktiviert, aber es wird von Nextcloud nicht korrekt erkannt.

    Ich habe nun auch Nextcloud auf meinem Webspace eine weitere Chance gegeben.

    Dabei sind mir kurz nach der Installation über den Web-Installer (setup-nextcloud.php) einige Warnungen aufgefallen:

    z.B.

    Quote

    In der Datenbank fehlen einige Indizes. Auf Grund der Tatsache, dass das Hinzufügen von Indizes in großen Tabellen einige Zeit in Anspruch nehmen kann, wurden diese nicht automatisch erzeugt. Durch das Ausführen von "occ db:add-missing-indices" können die fehlenden Indizes manuell hinzugefügt werden, während die Instanz weiter läuft. Nachdem die Indizes hinzugefügt wurden, sind Anfragen auf die Tabellen normalerweise schneller.

    Daraufhin habe ich den OCC Befehl ausgeführt, sowohl mit dem Standard PHP als auch mit PHP 7.4 (ist auch die PHP Version der Subdomain). Leider funktioniert es nicht wie erwartet. Es treten mehrere Fehler auf.



    Hatte jemand bereits ähnliche Erfahrungen gemacht?

    OK Alles klar danke für die weiter Hilfe Aber gesagt wir Haben SAS und es läuft alles einwandfrei bei Uns die TPS etc wahr immer OK haben mal bei 36 Leute getestet die Cloud ist auch hälfte von Bekannten umgeschrieben worden Also würdest du So sagen Loka 200 leute Können drauf beispielweise Auf Lobby 2 Stück 25 Slots MiniGames 75 Slots und CB auch 75

    Okay, freut mich das es soweit gut läuft. Ja ich denke das müsste der Server verkraften können.

    Hallo,

    Ich habe früher Freunden beim Administrieren eines Minecraft BungeCord Netzwerks mit CityBuild sowie diversen MiniGames geholfen.


    Erfahrungsgemäß rate ich dir zu 2 Stück RS 4000 G8SE. Diese bieten 6 Cores und 32 GB RAM. Im Übrigen war bei uns der SAS Speicher quasi ein Flaschenhals. Daher empfehle ich dir auf einen Server mit SSD zu setzen. Vor wenigen Tagen gab es den Root-Server 4000 WSV 2020 mit 560 GB SSD Speicher. Das hätte bestimmt ausgereicht. Leider ist dieses Angebot abgelaufen, es wird nur noch der RS 2000 SSDx4 G8 angeboten, damit dürftet ihr allerdings an euer Grenzen kommen wenn dort mehr als 2 Instanzen von MC laufen.


    Mit einem RS 8000 habe ich keine Erfahrung, da meiner Meinung nach 41 € für die gebotene Leistung im Vergleich zum RS 4000 viel zu hoch angesetzt ist.
    Ich befürchte das der RS 8000 bei rund 3 Laufenden MC Instanzen und etwa 200 Player schon an seine Grenzen käme. Mit 2 RS 4000 hättet ihr durchaus noch Luft nach Oben.


    Lg

    Danke für die Rückmeldung. Der komplette Datenverlust war mir bei einer Subdomain-Löschung zuvor nicht bewusst. Jedenfalls habe ich bereits den Support kontaktiert. Dank eurer täglichen Backups besteht ja eventuell noch die Chance an die Daten ran zu kommen.

    Dieses unüberlegte Handeln meinerseits hat momentan ein wahres Chaos ausgelöst. Aber anscheinend besteht noch Hoffnung :thumbup:

    Dankeschön


    Grüße

    Ich bin momentan wegen einer anderen Sache sehr deprimiert. Ich bin seit gestern Abend dabei meine Website umzuziehen auf ein anderes Webspace. Da ich Externe Domains verwende, habe ich kurzerhand die Domains am alten WS gelöscht und am neuen eingerichtet. Resultat: Meine Websitedaten sind am alten Webspace gelöscht worden. Im Backup welches in der Zwischenzeit gemacht wurde, sind die Daten auch nicht auffindbar :!:
    =O:cursing:


    gibt es einen Trash Ordner in den Webspaces? Denn zu allem Übel habe ich am neuen Webspace eine ähnliche Erfahrung gemacht. Eine Subdomain die ich falsch angelegt habe, wurde von mir gelöscht und korrekt angelegt. Resultat: ebenso die Löschung der Website-Daten!!! Warum??? Ich verstehe beim besten Willen nicht, warum die Daten bei der Löschung einer Domain mit gelöscht werden.

    ich hatte die letzten Tage ein seltsames Phänomen im SCP. Dort habe ich den Sicherheitsmodus an, daher kann ich mich nur über das CCP ins SCP anmelden. Doch leider häufen sich seit kurzem Fehlschlagende Loginversuche beim klick auf "SCP Auto Login". Ich werde aufgefordert doch nochmal meinen Benutzernamen und das Passwort zu überprüfen da diese scheinbar falsch seien.

    Das PW im CCP habe ich vor einigen Monaten geändert und 2FA ist ebenso aktiv. Keine Ahnung was da schief läuft.

    Da das der VPS-500 mit vierfacher SSD ist, gehe ich von 2 vCPUs aus und einem Tippfehler.

    Der Tippfehler scheint behoben zu sein, ich habe bereits überlegt meinen VPS 500 durch diesen Server auszutauschen.

    Ja, laut "Sonderangebote" hat der VPS sogar 4 VCPUs. Ich habe das mal beim Support moniert.

    Hat mir auch irritiert, das auf der Sonderangebots-Seite 4 VCPUs angezeigt werden und beim Klick aufs Angebot nur noch 2.
    Wäre nett wenn du uns hier das Statement von Netcup mitteilen würdest.