Posts by MarcelloW

    Ich hatte mir die Kosten damals gespart und ein internes Netz mit tinc gebaut, was auch über Jahre ohne Probleme lief, bin jetzt auch auf das gratis VLAN umgestiegen:


    Anderer Server:


    Also ähnliche Werte wie CmdrXay, obwohl auch gerade etwas "Last" bei mir vorhanden ist.

    Ich vermute es liegt bei dir noch an was anderem, Kernelparameter, Betriebssystem, Grundlast (?).

    Die Pings sind aber zeitgleich von den selben Server an den selben Server gegangen, man sollte die Ausschläge dann also an beiden Ergebnissen sehen, tut man aber nicht.


    Die Bandbreite von 100 Mbit sollte auch kein Flaschenhals darstellen, auf solch eine Auslastung komme ich nicht.


    Ich denke dann liegt's einfach daran, das es VXLans sind.

    Hi,


    hier habe ich noch ein PING-Versuch von gerade eben:

    vLAN Free PING:

    PING-Versuch über vLAN Paid:

    Warum sind die Unterschiede so stark?



    Viele Grüße

    Wie häufig und lange tritt das auf? Kannst Du das im Rettungssystem auch reproduzieren? Oder hast Du wenigstens Verlaufsgrafiken, die das Problem zeigen? Smokeping wäre ein gutes Tool, um das aufzuzeichnen.

    Hi,

    habe leider keine Verlaufsgrafiken etc.

    Ich hab es heute einfach live im Betrieb gemerkt, dass der Ping über das kostenlose vLAN bei ~50 Paketen ca. 15mal über 5ms gestiegen war und gleichzeitig beim Ping über das gebuchte vLAN im Bereich 0.200-0.300ms blieb.


    Gruß

    Hallo,


    als es noch kein freies vLAN gab, hatte ich damals das VLAN für 15 EUR/mtl. gebucht und dazu die virtuellen NICs (7,50€ / Server / Monat).

    Das läuft an sich auch sehr gut, Pingzeiten immer sehr gut.


    Nun habe ich mir das vLAN Free gebucht und versuche gerade nebenbei auf dieses vLAN umzustellen.

    Meine Server haben derzeit also 3 NICs eingerichtet:

    NIC #1(WAN)

    NIC #2 (VLAN #1, Paid)

    NIC #3 (VLAN #2, Free)

    Es läuft auch alles, Pakete werden alle richtig geroutet.


    Nur habe ich bei VLAN #2 ab und zu sehr hohe Pingzeiten (>4ms), manchmal auch bis zu 25ms, während bei VLAN #1 diese immer bei ~0.200 ms liegen.



    Ich musste meine Anwendungen, welche ich auf VLAN #2 umgestellt habe, alle wieder auf das "alte" VLAN #1 umstellen.



    Hat jemand ähnliches beobachten können?

    Ist das bekannt?

    Hat jemand Ideen, Tipps, etc?



    LG

    Marcel

    Das würde ich Mal gutes Feedback nennen :).

    Beim Webserver geht es mir weniger um die Resourcen (nur eines der Argumente), sondern mehr um die Kontrolle. Ich kann meinen Apache so wie ich es will jederzeit erweitern oder umkonfigurieren. Diese Freiheit bietet mir kein Webhosting Vertrag.

    Das Problem mit der Sicherheit und der damit in Hand gehenden Verantwortung haben mich jetzt dazu gebracht mich erstmal ein wenig zuruckzulehnen und alles in Ruhe zu konfigurieren.

    Danke für alle Hilfe bisher, Community,

    - v.homic

    Keiner hier will dir was böses oder dich bevormunden, wir geben einfach nur Tipps.


    Das du bei einem eigenen Server natürlich mehr Freiheiten hast ist klar, das bedeutet zwangsläufig aber auch du bist für alles selbst verantwortlich.


    Gruß

    Marcel

    Vielen Dank an alle Beiträge und Tipps, das werde ich mir in Ruhe nochmals anschauen.


    Die Datenbank wächst natürlich nicht soo schnell aber ich mache mir lieber im vornherein Gedanken als dann 5 vor 12.


    Liebe Grüße

    Marcel

    Danke erstmal für den Tipp, wo hast du den denn hergezaubert?

    "Leider" sind die Datenbanken für relativ gut besuchte Seiten, also sehr produktiv.


    Das zusätzlicher SSD Storage natürlich Geld kostet, ist schon klar :-)


    Danke für deine Hilfe, ich schreibe dem Support mal und frage nach, was es für Möglichkeiten gibt.

    PostgreSQL Datenbanken sind das.
    Die Datenbanken haben tatsächlich ein Volumen von ca. 90 GB.

    Im RAM sind derzeit ~10 GB


    Habe das leider auch nur so übernommen...

    Ich habe es nun mal etwas mehr durchgelesen.

    Webhosting will er ja nicht, weil dort hat man ja nicht soviele Ressourcen bzw. es ist shared.


    Aber dann sage ich dir: Wenn deine Anwendung so groß ist, sie also viele benutzen, dann solltest du auf Sicherheit und gute Konfiguration achten.
    Und das ist dir nun nach 3 Seiten Thread nicht gelungen.



    Ich mein's ja nur gut mit dir, aber bitte...

    Hallo,


    ich habe einige Root-Server bei euch, bräuchte aber zusätzlichen SSD Storage (aber nicht mehr CPU/RAM-Leistung).

    Gibt es da was?


    Auch wenn mir nur das Upgrade auf den RS 8000 G8 bleibt, mir sind auch diese 240 GB irgendwann dann wieder zu wenig.


    Viele Grüße

    Marcel

    All diese Dinge die du hier fragst lassen sich doch ganz einfach durch ein wenig Google und ausprobieren lösen.


    Wenn ich schon lese was deine Argumentation bzgl. SSH-Pubkey ist, verdrehts mir den Magen.


    Wäre es nicht sinnvoller ein Webhosting Paket zu buchen?

    Wurde sie im SCP wirklich diesem Server zugewiesen? Starte mal tcpdump und schau, welche ARP/ICMP Pakete zu dem Zeitpunkt herein kommen.

    Ich Blindfisch. Vor lauter Tabs und SSH Sitzungen und und und hatte ich übersehen.. das sie noch auf einen anderen Server zugewiesen war.


    Meine Schuld - sorry leute!

    Es geht jetzt natürlich.