VNC Console bleibt schwarz

  • Moin,


    Symptom: Die VNC Console bleibt bei einem meiner vserver schwarz.


    Tip vom Support: Ausgabegeräte prüfen und hier schauen.


    Status aktuell: ratlos


    Vorgehen:

    • Konfigurationen zweier vserver verglichen.
    • beide Ubuntu 14.10
    • /boot/grub/grub.cfg - keine Abweichungen
    • /etc/init/console.conf - keine Abweichungen

    Einziger wirklicher Unterschied:

    • vserver-geht-nicht ist ein "vServer Neptun KVM"
    • vserver-geht ist ein "Root-Server M"

    das kann aber keine Auswirkung auf die Maschine haben und laut Support liegt es an meiner Konfiguration.


    Übrigens Was ist jetzt mit meiner VNC-Console los? hilft in meinem Fall nicht weiter.
    Für sachdienliche Hinweise wo ich bei der Konfiguration daneben gegriffen habe, wäre ich dankbar.
    Auf Wiederlesen
    viegelinsch

  • Hi Wachhund,


    das Thema ist noch aktuell.
    Die Antwortet lautet sowohl als auch schwarz.
    Also sowohl beim Booten als auch beim laufenden System bleibt die Console schwarz.
    Nur wenn man in das Rettungssystem bootet, kann man den Bootverlauf sehen und das laufende System.


    Deshalb hatte ich als erstes auf die Optionen von grub getippt, aber die sind bei beiden vservern gleich (leer). Daran dürfte es also nicht liegen.


    Irgendjemand irgendeine Idee???


    Danke
    viegelinsch

  • Hallo,


    die Antwort komm zwar etwas spät, aber ich hatte auch das Problem das die WebVNC Console bei mir immer schwarz blieb und kein Login möglich war.
    Bei mir war es ein Problem mit meiner lokalen Firewall (Bitdefender) Hier gibt es die Einstellung unter "Internet Schutz" --> "SSL scannen". Nach dem deaktivieren dieser Funktion ging die WebVNC Console wieder.


    Gruss Lars