Posts by johann22

    Jetzt bin ich mal über ne andere IP rein, hier kommt die Meldung:

    Das Produkt VPS OsterEi 2018 ist aktuell ausverkauft

    Es tut uns leid! Zur Zeit ist das Produkt VPS OsterEi 2018 leider ausverkauft. Sobald das Produkt wieder verfügbar ist, kann es erneut bestellt werden. Bitte schauen Sie doch zu einem späteren Zeitpunkt wieder vorbei.


    Ich fühle mich da von netcup verarscht.

    Ne tolle Idee, nur ärgerlich wenn das mit den Produkten nicht richtig funktioniert.

    Ich habe gerade nen günstigen vServer entddeckt, also direkt auf den Warenkorb geklickt. Warenkorb ist leer, Produkt ist auch nicht mehr zu finden.

    Ok, weitersuchen, der root-Server für 6 EUR ist auch nicht schlecht, also in den Warenkorb, Meldung: sie können nur alle ? Sekunde so ein Produkt hinzufügen.

    Fazit: 2x Angebot erhalten, 2x hat es nicht funktioniert.


    1. Meldung:

    Das Produkt VPS OsterEi 2018 kann nur alle 1500 Sekunden bestellt werden

    Es tut uns leid! Da die Stückzahl von VPS OsterEi 2018 begrenzt ist, können Sie nur alle 1500 Sekunden eines davon zum Warenkorb hinzufügen. Bitte warten Sie mir Ihrer nächsten Bestellung.


    Ich habe dieses Produkt nicht im Warenkorb!

    Guten Tag

    Ich habe ein Paket "Aktion Expert Spezial 2016" und kann über das WCP eMail Adressen für die Domains anlegen.


    Das Ziel ist eine Infrastruktur aufzubauen, in der ich nur einen Account habe, über diesen aber verschiedene Aliase und Domainsendungen verwalten kann.


    Nun habe ich zu der Hauptemailadresse Mail@Domain noch ein Alias mit User@Domain angelegt.


    Wie kann ich diese nun nutzen?

    Es ist nicht möglich sich mit dem Alias im Netcup Webmailer oder in Thunderbird anzulegen.


    In Thunderbird unter Konto-Einstellungen kann ich nun unter Standard-Identität die Absender eMail Adresse ändern oder weitere Identitäten hinzufügen. Das funktioniert. Auch in den Einstellungen im Netcup Webmailer.


    Doch mit den verschiedenen Domainendungen habe ich ein Problem.

    1. COM

    2. DE


    Alle DE werden an COM weitergeleitet

    Doch wie kann ich nun über COM eine DE Mail beantworten? Wenn ich einfach die Absenderadresse und Antwortadresse ändere erhalte ich "not owned by user".

    Hallo


    Beim experimentieren Python und dem CGI habe ich ein Problem. Fehler werden nicht in die angegebene Logdatei geschrieben.


    Das Python Skript sieht folgendermaßen aus:


    Code
    1. #!/usr/bin/env python
    2. import sys
    3. import cgitb
    4. cgitb.enable(display=0, logdir="my.log")
    5. sys.stderr = open("stderr.log", 'a')
    6. not_existing_vaiable

    Beim aufrufen der URL erhalte ich einen Internal Server Error

    Die stderr.log zeigt: NameError: name 'not_existing_vaiable' is not defined


    Das Problem: cgitb findet die Logdatei nicht:

    Code
    1. OSError: [Errno 2] No such file or directory: 'my.log/tmppIOBZ9.html'

    Hallo

    Ich habe mir gestern die Aktion Webhosting Spezial 250 geholt und kurz darauf 5 Domains hinzugefügt.

    Die Domains werden mir nun in dem neuen? Webhosting Interface angezeigt. Zum test habe ich dann dieses Wordpress "My CMS" aktiviert. Beim Versuch mich dort anzumelden erhielt ich dann die Warnung, dass die Seite unsicher wäre, da über SSL verbunden aber kein gültiges Zertifikat.

    Da unter jeder Domain im neuen? WCP ein "Let'S Encrypt" Knopf zu finden ist, habe ich es nun darüber versucht. Ich erhalte aber bei allen getesteten Domains nur eine Fehlermeldung:


    Was hindert dich daran einfach selbst mit den entsprechenden Tools die Let's Encrypt Zertifikate für deine Domain zu erzeugen? Anleitungen / Skripte / Tools gibt es wie Sand am Meer dazu.

    Mit welchen Tools kann man den Let's Encrypt auf dem Webspace einrichten? Ich habe nichts gefunden, bei Let's Encrypt steht, dass netcup diesen Service von sich aus anbietet, was bei externen Domains so nicht stimmt. Ich bin gerne bei Netcup und habe hier einige Dienste aber das SSL mit externen Domains nicht geht ist schon ärgerlich.

    Die Meldung erscheint bei mir, wenn ich im Webhosting die Hosting-Einstellungen für eine Domain auf Hostingtyp "Kein Hosting" stelle.


    Kleiner Verbesserungsvorschlag an netcup:
    Beim Ändern des Hostingtyp erhält man den Hinweis:
    Sie haben die Wahl, die Website auf dem Server zu hosten (Website-Hosting), eine Weiterleitung auf eine andere Website einzurichten (Weiterleitung), oder die DNS-Zone der Domain zu nutzen, um Mailboxen auf der Domain zu haben (Kein Hosting).
    Ich möchte die Domain mittel DNS Änderung auf einen externen Server leiten. Hierzu muss ich auch den Hosting-Typ auf "Kein Hosting" ändern. Ich fand das etwas verwirrend das hier nur von Mailboxen die Rede war und hatte weswegen auch kurz beim Support angerufen, was mit einer ausführlicheren Erklärung nicht nötig gewesen wäre.

    Guten Tag



    Ich habe die A DNS Einträge für eine Domain geändert um diese auf einen externen Server zeigen zu lassen.
    Dies funktioniert auch wenn ich die Domain mit www.NAME aufrufe, wenn ich das www weg lasse erhalte ich nur die Meldung "Bitte kommen Sie später wieder. Die Webseite wird gerade bearbeitet. site:forum.netcup.de"


    Mich interessiert woher diese Meldung kommt, um das ganze besser zu verstehen.


    Vielen Dank