Posts by MasteRofDeatH

    Code
    1. "force_https": true,
    2. ProxyPass / http://localhost:8888/
    3. <VirtualHost *:80>

    I don't think that this works well together. Maybe change the force https parameter.

    Thanks :) it works when i made "force_https": false,

    What does your "sync.conf" file look like? Has this been configured correctly for using the WebUI?


    and please censor your private data in your expenses.

    Ahh i forgot to delete my vserver ip :)


    Here is resilio-conf file under apache2/sites-available

    /etc/resilio-sync

    this is /etc/resilio-sync/user-config.json

    Code
    1. {
    2. "storage_path" : "{HOME}/.config/resilio-sync/storage",
    3. "pid_file" : "{HOME}/.config/resilio-sync/sync.pid",
    4. "webui" :
    5. {
    6. "force_https": true,
    7. "listen" : "127.0.0.1:8888"
    8. }
    9. }

    /etc/resilio-sync/config.json

    Code
    1. {
    2. "storage_path" : "/var/lib/resilio-sync/",
    3. "pid_file" : "/var/run/resilio-sync/sync.pid",
    4. "webui" :
    5. {
    6. "listen" : "127.0.0.1:8888"
    7. }
    8. }

    Is the port in the firewall open to the outside?


    What says netstat -tulpen

    Here is the output

    Hello all,


    I'm using one of my websites with Trust safe Pro ssl certificate, but for the other small websites i would like to use let's encrypt.


    SSL already working and activated in my vserver. But when i tried to activate let's encrypt from froxlor , i cannot access ssl copy-paste area under the domain/ssl tab. I successfully created ssl certificates under root with cronjob (domain.conf , domain.csr, domain.csr.conf , domain.key)

    Also it is not showing ssl certificates under froxlor ssl tab.

    When i tried to reach my website i got ; SEC_ERROR_UNKNOWN_ISSUER error in mozilla.


    How can i fix it? Thanks!


    Code
    1. I used https://myridia.com/dev_posts/view/1696 page for checking details

    Sorry I haven't been able to check back on this topic earlier.

    I made an error in my previous posting, but I guess you've already figured that out:

    UPDATE panel_settings SET value='1' WHERE varname='mod_fcgid'
    INSERT INTO `panel_tasks` SET `type`='1';

    Still has error

    UPDATE panel_settings SET value='1' WHERE varname='mod_fcgid'

    -> INSERT INTO `panel_tasks` SET `type`='1';

    ERROR 1064 (42000): You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'INSERT INTO `panel_tasks` SET `type`='1'' at line 2



    eripek


    It says

    Code
    1. # apache2ctl configtest
    2. Syntax OK

    Now all ok and php executes again :) Problem caused old wheezy deb paths in /etc/apt and updated new deb


    I checked that website and I screw it :) I used FCGID settings, installed and now I cannot access froxlor again


    Thanks eripek  
    I deleted apache2 with purge command and deleted all config files


    Installed back apache2 and now I cannot access froxlor :)

    It shows php codes

    Apache2/sites-available/000-default.conf as below;


    Already gone worst :(

    /etc/init.d/apache2 restart

    [FAIL] Restarting web server: apache2 failed!

    [warn] The apache2 configtest failed. ... (warning).

    Output of config test was:

    AH00548: NameVirtualHost has no effect and will be removed in the next release /etc/apache2/sites-enabled/10_froxlor_ipandport_xx.xx.170.228.443.conf:5

    AH00526: Syntax error on line 11 of /etc/apache2/sites-enabled/28_froxlor_normal_vhost_xxx.v22xxxx.yourvserver.net.conf:

    Invalid command 'php_admin_value', perhaps misspelled or defined by a module not included in the server configuration

    Action 'configtest' failed.

    The Apache error log may have more information.

    Hello all,


    I upgraded my vserver with below commands

    • Update your /etc/apt/sources.list according to the list above.
    • Update your system. apt-get update
    • Install apt from Jessie before upgrading your system. apt-get install apt -t jessie
    • Upgrade your system. apt upgrade
    • Upgrade your system and remove obsolete packages. apt dist-upgrade
    • Carefully check all debconf prompts and update configuration files as needed.

    But now i have problem with apache2 and upgrading froxlor


    /etc/init.d/apache2 restart

    [....] Restarting web server: apache2AH00548: NameVirtualHost has no effect and will be removed in the next release /etc/apache2/sites-enabled/10_froxlor_ipandport_xx.xx.170.228.80.conf:5


    And now i cannot access my webpages :(

    Please help

    Thanks alot! I got my CSR key but my SSL panel says that "CSR key not same with your domain, please check".

    My domain is denizcisorucevap.com

    Install OpenSSL, generate a key


    Code
    1. openssl genrsa -out rsakey 4096

    then generate the csr

    Code
    1. openssl req -new -out csr -key rsakey

    the file csr is your ... csr. :-)

    Thanks i did it but there is no csr key :( also checked my email. Where is the csr key stored on vserver?

    /etc/ssl/certs/ not include my csr key for my domain

    Hi there, I'm still kind of a huge noob to this. I bought TrustSafePro SSL and it is requesting that I enter a CSR key. How do I go about generating one so I can incorporate a different SSL certificate?


    Thanks in advance!


    My vserver debian with froxlor


    Thanks