Posts by Mrddd01

    Ich habe es jetzt soweit gebracht, dass ich nur noch die Zahlen nach dem # ausgebe.

    Allerdings fehlt mir jetzt noch die Bedingung, dass er nur die Zahlen zwischen 0-45k ausgibt..


    ###!/bin/bash

    for i in /mnt/Pool_1/Daten/DB_Archiv/Daten/DB_Archiv/*; do prefix="${i##*#}"; done;

    killerbees19

    Nein, dort gibt es nur Ordner von 0-50k.


    Die Ordner sind nach folgendem Schema benannt:
    Text,Text#45000
    Ich habe bisher noch nie mit Schleifen gearbeitet.. kannst du mir vielleicht noch nen Tipp geben, wie ich die schleife in meinem Beispiel, am besten anwende?

    Ich weiß, dass die Ordner Struktur momentan mehr als beschissen ist, deswegen bin ich gerade dabei alte Ordner zu löschen. Inzwischen gibt es eine neue Ordner Struktur.


    Skulduggery Ja das weiß ich. Ich möchte aber erst mal alle Ordner in einer .csv ausgeben, um zu überprüfen ob auch wirklich alles richtig gefunden wurde.
    Danach würde ich noch mal ein Script mit "-exec rm" ausfrühren.


    Ich kann zwar einzelne Ordner auflisten, aber nicht alle Ordner von 0-45k. Und genau da komme ich nicht weiter..

    Erst mal ein frohes neues Jahre an alle :)

    Ich bin gerade dabei und versuche auf unserem Linux Server bestimmte Dateien per Script zu löschen, allerdings komme ich gerade einfach nicht weiter.
    Zur Erklärung ich habe etwa 50.000 Ordner, die aufsteigend nummeriert sind. Nun möchte ich alle Ordner von 0-45.000 auflisten und ausgeben und anschließend löschen
    Ich habe das ganze mit find versucht, komme aber einfach nicht weiter. Vielleicht ist hier jemand so lieb und kann mit kurz auf die Sprünge helfen

    :)


    Hier mein bisheriger Versuch:

    find /mnt/Pool_1/Daten/DB_Archiv/Daten/DB_Archiv -name *45000 -type d -maxdept 1 -print > /mnt/Pool_1/Daten/Ordner_alt-d.csv


    Liebe Grüße

    Marius

    Hallo Leute,


    ich sitze momentan an dem Problem, dass die Mails vom Contact Form 7 auf meiner Wordpress im Spamfilter landen. Ich nutze nicht den Mailserver von Netcup sondern einen "eigenen" mit Mailcow.

    Ich habe euch mal ein Screenshot von den Einstellungen in CF7 und von der Fehlermeldung in rspamd.


    Hoffentlich kann mir einer von euch weiterhelfen.


    Lg Marius

    hast du für die Domain im WCP den eMail Service deaktiviert?

    Ansonsten werden die Netcup-Dienste immer wieder versuchen die Mails im Netcup-System zu lassen, unabhängig von DNS Einstellungen.

    Nein, das habe ich tatsächlich vergessen :S Habe es jetzt mal geändert, werde berichten ob es daran lag :)


    Das habe ich in meiner Nächtlichen Verzweiflung übersehen, Danke!

    Guten Morgen alle zusammen :)


    Ich versuche mein Problem mal möglichst genau zu beschreiben, ich hoffe einer, von euch kann mir weiterhelfen.

    Also ich habe bei Netcup einen V-Server gemietet und möchte auf diesem eine Mailserver laufen lassen (Mailcow), diesen möchte ich mit einer Domain aus einem Webhosting Paket verbinden, soweit so gut. Jetzt habe ich die in meinen Augen wichtigsten/korrekten DNS Einträge gesetzt, das E-Mail versenden funktioniert einwandfrei, jedoch das Empfangen bereitet mir starke Kopfschmerzen. Wenn ich von G-Mail,Outlook,UnitedDomain oder Str*to E-Mails schicke kommen diese auch ohne merkliche Verzögerung an. Allerdings die E-Mails die ich vom Netcup Mailserver (mx2f7d.netcup.net) schicke kommen leider nie an. Einmal kam eine Mail zurück mit der Fehlermeldung (Connection refused).


    Ich bin schier am verzweifeln ;(


    LG Marius


    Quote