Beiträge von mainziman

    geekmonkey des lag aber an was anderem, in Berlin gibts keine Sirenen sondern nur Dreckware in Form von Apps :D

    auf die Idee musst ja mal kommen; bei Skype weisen sie ausdrücklich darauf hin dass ma damit keine Notrufe absetzen kann,

    aber bei Apps soll des dann gehen ...

    träumt weiter ;)

    Nicht in Großstädten

    so groß is Wien a wieder net;

    da Bezirk Kirchdorf is deutlich größer;:P

    Gschärden

    des heißt G'schert,

    das kommt aus der Zeit¹,

    als man am Land bereits wußte,

    dass kurze Haare eine effektive Waffe gegen Läuse und Flöhe sind;

    ¹ die meisten sagen auch Mittelalter dazu;

    im 12.

    Stadtrand

    seltsame Definition von Stadtrand :D

    zur Zeit vom lieben Augustin beschränkte sich Wien auf das,

    was man heute als 1ten Bezirk kennt;

    und Wien ist nicht die älteste Stadt Österreichs;

    Österreicher wissen es wie es in AT läuft; jede Woche am Samstag Punkt 12:00¹ gibts eine Sirenprobe mit einem 15 Sekunden Dauerton

    und einmal im Jahr so im Okt. gibts an einem Samstag (dieses Jahr am 3ten Okt. 2020) das ganze Programm

    hier: https://de.wikipedia.org/wiki/Zivilschu…nd_Probesignale

    ¹ wer glaubt dass die zeitlich echt vollsynchron laufen der täuscht sich,

    am Land ist es gang und gäbe, dass man oft von 2 Feuerwehren die Sirene wahrnimmt und das dann hintereinader;

    Und die Dinger werden halt nur alle 10 Jahre ausgelöst. Da kann dann schonmal was kaputt gehen.

    des macht so richtig Sinn, ist wie ein Feuerwehrauto des ma nur zur Not wo hinstellt und dann hofft das die Kiste nach 10 Jahren anspringt

    (ob was im Tank is oder der net in den 10 Jahren geleckt hat und ausgeflossen is, fällt niemanden wirklich auf ...)

    vor allem lustig, dass in Berlin es gar keine Sirenen und so Zeug gibt; dafür Dreckware (eine App):D

    die afrikanische Schweinegrippe ist jetzt auch in Dtl. (Brandenburg) angekommen;

    f. humanoide ist sie ungefährlich aber pigoide beissen ins Gras;

    Gott ich könnte k**** .... diskutiere nun seit 24h mit Microsoft wegen der Sperrung der IP meines Servers.

    wegen 'nen schlappen Tag sich so aufregen, ich diskutier mit der Post seit dem Corona Lockdown,

    dass sie zu doof sind, die Sticker 'Bitte keine Werbung' anzuerkennen ...

    tab "kann man oder kann man nicht", man kann nie :D

    der Verweis webmail  ist nicht notwendig, zeigt Dir aber welche Roundcube-Instanz von netcup diesem Webhosting(Mailhosting) zugeordnet ist;

    (nur falls es jetzt schon oder bald mehrere geben wird)

    der Verweis mail wird tatsächlich verwendet, schau Dir die MX-Einträge an ...

    aRaphael sicher?

    Aber dass jedem Endgerät ein /64 zugeteilt werden soll, ist völliger Unsinn ;)

    nicht der Entität Endgerät und sondern der Entität Kunde bzw. Zugang; und das ist KEIN Unsinn;

    wenn ich 3 Heizflossen beim selben Betreiber habe dann mögen diese sich ein einzelnes /64-Prefix teilen,

    aber sich mit einem anderen Kunden ein /64-Prefix teilen zu müssen, ist ein Kardinalsfehler;

    spätestens wenn ein anderer Kunde damit eine kriminelle Aktion setzt sollte Dir klar sein, dass im Unterschied zu IPv4

    nicht eine einzelne IP-Adresse Relevanz hat sondern der gesamte /64-Prefix ...

    man sperrt auch nicht einzelne IPv6-Adressen, sondern die kleinsten Einheiten: einen /64-Prefix;

    Der ISP muss einem also für das Heimnetz ein so großes IPv6 Subnetz geben, dass jedes Endgerät im Heimnetz seinen eigenen /64er Prefix hat? Nee, dem ist nicht so und das wäre auch recht schwachsinnig.

    nein aber der Entität Kunde/Zugang;

    ob sich die Heizflosse nun jedes mal selbst nach RFC 4941 ne neue random Adresse generiert oder jedes mal ne neue random Adresse vom ISP zugeteilt bekommt, ist doch eigentlich auch Latte, oder?

    Njet, der Witz von RFC 4941 ist ja der, dass des Teil gleich 2 od. mehrere solche Adressen hat, und diese wie Wegwerfadressen verwenden kann;

    und alle diese aus dem selben /64-Prefix sind, und damit unterbrechungsfrei;

    neue IP Adresse vom DHCP bedeutet in der Regel eine Unterbrechung:(

    Dass das vielleicht nicht so umgesetzt wird, weil die ISPs halt Stateful DHCPv6 statt Stateless DHCPv6 machen, steht auf einem anderen Blatt Papier.

    Ach da kann die Heizflosse Stateful DHCPv6, aber im WLAN zu blöd dafür, was?=O

    Wozu brauche ich am Telefon einen ganzen 64er Präfix?

    weil ein /64 die kleinste Einheit ist; und genaugenommen f. eine RFC-konformität

    die Mglkt. von RFC 4941 gegeben sein muss;

    und da fangt der Fisch so richtig an zu stinken, mit IPv4 hat der ISP mit einer IP alle

    Heizflossen in AT angebunden, mit IPv6 brauchts dafür aber ein schlappes /40-Prefix'chen:D

    weil es zum Thema passt, wer hat eine Entwicklungsumgebung, bei der er z.B. Dialoge mit diversen Controls designen kann (einfach mit der Maus klicke klicke und so) und hat da z.B. ein IP-Adress-Control zur Auswahl, hat des denn einen IPv6-Support?

    KB19 ja das mit DualStack ist gewaltig, man überlege nur was ein Browser z.B. Firefox wegen DualStack alles im Quellcode hat, wobei kann man denn TCP/IPv4 aus dem Quellcode vom Linux-Kernel entfernen ohne den Kernel selbst zu zerstören?

    bei den kleinen 'Tools' ping(6) bzw. traceroute(6) ist ja relativ einfach;

    sogar in OpenSSL ist was drinnen;

    Bei Vodafone bekomme ich IPv6 im Mobilnetz.

    aber nur eine IPv6-Adresse und keinen ganzen /64-Prefix und eine RFC1918 IPv4 Adresse;

    analog dem macht das A1-Telekom in AT

    (gilt auch f. yesss, bob ...)

    Ich nicht. Das scheint nicht so ganz flächendeckend zu sein...

    evtl. auf der Heizflosse was aufdrehen; per Defaulteinstellung hast nur IPv4 - zumindest bei meinem Android 10

    Dementsprechend könnte jetzt mal z.B. die Regierung Deutschlands gesetzlich festlegen, dass alle auf deutschen Bundesgebiet ansässigen ISPs spätestens ab Stichtag X natives IPv6 zur Verfügung stellen müssen.

    wie wirst Du IPv4 z.B. dann in Dtl. los?

    Alles Neuland. Aber guckt mal wer angeblich führend ist: https://www.google.com/intl/en/ipv6/statistics.html

    Indien :P

    (Dtl. ist statische Messungenauigkeit in Relation zu Indien)

    douzer RFC 3927 und 1+1 zusammenzählen; es wird der gleiche Terminus verwendet 'Link local'

    nur mit dem Unterschied, dass des überflüssig wie Fußpilz ist;

    Und den Willen kann man notfalls auch staatlicherseits durchaus erzeugen.

    unter welcher staatlichen Kontrolle steht denn das Internet?;)

    (die Antwort 'USA' ist falsch)