Posts by geekmonkey

    Hey Leute,


    ich habe bereits die Suchfunktion genutzt, aber leide nur ein Thread gefunden, der als gelöst markiert wurde - aber mir keine nützlichen Infos bietet.

    Es geht darum, dass ich bei Outlook jedes Mal zum Start ein Plesk Zertifikat akzeptieren muss, obwohl ich es schon mehrfach manuell oder auch automatisch hinzugefügt/installiert habe.


    Als Mailserver verwende ich, wie bereits hier empfohlen den passenden mx....netcup.ne. Senden und Empfangen von Mails funktioniert ohne Probleme - nur eben das Zertifikat will nicht so ganz. Keine Ahnung woran das liegt, bzw. was ich noch ändern könnte.


    Würde mich über eine Antwort freuen - denn die täglich mehrfach wegzuklickende Warnung nervt auf dauer.

    Ja, die Router speichern den DNS oft ungewollt lange zwischen und das zurücksetzen ist meistens schwierig. Bei den Fritzboxen ist das ja auch nicht wirklich Nutzerfreundlich gelöst.

    Nicht nutzerfreundlich beschreibt die Fritzbox noch sehr nett, ... :D


    Aber danke für das Prog, werde ich mir mal bei Zeiten angucken. Sieht nützlich aus!

    Wenn Du noch ein Problem hast, liegt das ziemlich wahrscheinlich bei dir.

    Entweder überschreibst Du die globale Cfg über eine lokale Cfg (hosts, lokaler DNS-Srv, ....) oder dein DNS-Server/Resolver cached da noch alte Daten

    Manchmal sieht man den Wald vor lauter Bäumen nicht. Der Tipp mit dem DNS Server/Resolver Cache war glaube ich gold wert. Ich habe einfach mal per Telnet den DNS Cache der Fritzbox geleert und anschließend die Google DNS als Main/Second DNS Server eingetragen, ...

    es scheint erst mal zu funktionieren. Hoffe das bleibt so.

    Wenn hier der 1u1 DNS Server nicht ne extrem lange Leitung hat, dann war es vielleicht wirklich lokal nur der DNS Cache in der Fritzbox - den hatte ich natürlich nicht mal auf dem Schirm.

    Danke vielmals! :)

    :!::!:Also, für alle, die evtl. mal das gleich nervige und kuriose Problem haben, denkt nicht nur an den Browser Cache sondern evtl. auch den DNS Cache im Router. :!::!:

    Hey, vielen Dank für dein Feedback, ich arbeite nur leider nie mit der hosts datei. Die Idee finde ich generell aber ganz nett!


    Ich arbeite eigentlich immer direkt auf dem jeweiligen Server, habe dafür meist ne dev.subdomain.


    Wenn keinem was dazu einfällt werde ich mich einfach mal bis morgen Abend gedulden, bis die 48h um sind. Vllt hängt es irgendwo in einem DNS Cluster ... die Domain wurde anscheinend ja, bevor ich die DNS Einträge ändern konnte, zuerst mit dem Websapce verbunden ... manch ein Server ist vllt noch auf dem Stand ?

    Hey Leute,


    ich bin quasi neu hier bei netcup und bin bereits über das erste Problem gestolpert. Ich kann mir eigentlich nicht genau erklären, wie es zu Stande kommt, aber vielleicht hat ja hier wer eine Idee.


    Ich nutze für den Anfang ein webhosting Paket von netcup - funktioniert soweit auch alles

    Ich habe eine zusätzliche Domain transferiert - funktionierte ebenfalls

    Ich habe die DNS Settings geändert um auf einen meiner Linode Server zu linken - funktioniert zum Teil - hierzu auch die Frage.


    Also ich habe die Wildcards * und @ auf die Server IP gesetzt. Zusätzlich hatte ich, direkt zu Beginn noch zwei drei weitere subdomains in den DNS Einstellungen direkt auf die Server IP gelinkt. Mit dem Resultat, dass eine der subdomains richtig auflöst, und alle anderen irgendwie auf den webspace linken, leider inkl. der Hauptdomain https://geekmonkey.de

    Es resultiert dabei in folgendem Fehler:


    NET::ERR_CERT_AUTHORITY_INVALID

    Subject: Plesk

    Issuer: Plesk

    Expires on: 15.09.2018

    Current date: 22.09.2017


    Also scheint das Problem am webspace bzw. an Plesk zu liegen. Privat setzte ich kein Config Panel ein, sondern administriere den Server nur mittel SSH und config files.

    Das wirklich kuriose ist, das ich von fast jedem Netzwerk aus auf die Seite normal zugreifen kann, z.B. aus dem Mobilfunknetz, oder einem anderen WLAN. Nur hier daheim resultiert es nach wie vor in diesem Fehler (1u1 Provider). Wildcards wie bshfnrbfjr.geekmonkey.de hingegen lösen auf und linken auf die externe Server IP (wenn auch auf den falschen host, aber das ist eher ein serverinternes Problem bzgl. nginx config)

    Problemlösung bis jetzt:

    DNS Settings alle gelöscht, von Hand wieder neu hinzugefügt:
    Wildcards *@ auf externe IP (sowohl A IPv4, als auch A IPv6)

    MX Settings auf Webspace (inkl. mail A record auf Webspace IP)


    Hosting Settings in Pesk:
    die komplette Domain geekmonkey.de deaktiviert (Hosting etc.)


    Hier daheim:
    DNS Server gewechselt, privaten DNS, Google DNS, OpenDNS, ...

    Cache gelöscht


    Auf externem Server:
    nginx -t : success

    nginx restart

    lets encrypt renew

    purge cache, ... cache files komplett gelöscht


    Ich bin mittlerweile mit meinem Latein am Ende. Vllt muss ich ja wirklich noch weitere 24h warten, um die kompletten 48h hinter mich gebracht zu haben, damit die DNS Settings überall angekommen sind - kann ich mir aber irgendwie nicht vorstellen, da ich die DNS Settings direkt zu Beginn überschrieben habe.


    Wenn wer eine Idee hat, ich bin für alles offen, würde nämlich gerne ganz normal von meinem WLAN aus daheim auf meine Homepage zugreifen, ohne Smartphone hotspot.

    Vielen Dank schon mal für eure Ideen/Feedback!

    Edit: http://files.geekmonkey.de/ z.b. verlinkt ebenfalls definitiv auf den Webspace, obwohl die ganze Domain dort in Plesk deaktiviert ist. Habe mal zum Testen ne index.html dort auf dem webspace abgelegt.