Beiträge von eripek

    das mit legal bzw. illegal ist so eine Sache;

    wenn jemand deine Ausfahrt kehrt und den Abfall auf Nachbars Ausfahrt kippt;

    hat er legal was illegales gemacht;

    Ja, oder der Pizzalieferant, der zweimal täglich mit dem leeren Auto mit laufendem Motor vor der Ausfahrt steht...

    Gerade eben hat auch wieder das Telefon geklingelt ... eine unverständliche Dame mit 0044er-Nummer wollte irgendwas verkaufen...

    So eine Freihandelszone ist schon was Feines, für, diejenigen, die Hartwürste, Abbuchungsdienstleistungen, Heizdecken, hochwertige Messe- Lederjacken, exklusive Messe- Pelzmäntel sowie andere Vermögensbefreiungsdienstleistungen anbieten...

    Je nachdem für welches Gerät du dich entscheidest ist ein Nachrüsten ggf. gar nicht mehr möglich. Daher würde ich in einem solchen Gerät lieber mehr Arbeitsspeicher wählen als zu wenig.

    Wenn ich daran denke, dass ich bei meinem HP/CPQ nx4000 noch nicht einmal ein neues WLAN-Modul einbauen konnte, respektive auch mein Lenovo E330 mich mit einer Bios-Whitelist davon abhalten wollte ein Modul, das damals mit Linux besser lief, einbauen zu dürfen, sind aufgelötete RAM-Chips auch nur noch das Tüpfelchen auf dem I.

    Heute hatte ich ein E-Mail von einem Herrn Paul Muller in meinem Postfach, der mir eine Domain anbietet, die einem Namensvetter gehört, den ich zufällig schon kenne. Nach einem skeptischen Blick ins Whois, habe ich kurz gegoogelt und finde das:

    https://www.onlinewarnungen.de/warnungsticker…ist-taeuschung/

    Die Kreativität der Neffen-, Enkel-, Falschgeldermittler und Markenschutzbetrüger erstaunt mich immer wieder. Was wäre wohl, wenn diese Individuen mit derselben Energie einer legalen Arbeit nachgehen würden?

    "Nein, der Scanner ist wohl Mist. Das nimmt sich jetzt alles die Kollegin ZYX mit nach Hause, die hat dort einen besseren Scanner!"

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Alt, aber möglicherweise noch akut...

    Das stimmt für PA Space, nicht aber für PI Space, hier ist die minimum allocation size ein /48, sprich /48 ist das maximalste, was in der global Routing Table auftauchen sollten.

    Als jemand, der in einem Verein tätig ist, dem ein /32 zugewiesen wurde, kann ich bestätigen, dass tatsächlich für Provider-AS ein /29 reserviert wird, von dem zunächst nur das /32 zugeteilt wird. Der Rest wird auf Abruf bereitgehalten. Lediglich die Verpflichtung, die Adressen binnen 2 Jahren auch zu verwenden (weiter zu vergeben) wird dabei eingegangen.

    da bei IPv4 vieles nur einen Zugang mit RFC1918 bekommt und auch nicht mehr haben soll/will/kann/braucht


    und hier IPv4-Adressen gleichbedeutend mit Zugängen ist,

    Ich halte jedenfalls nichts davon, Adresskonzepte zur Glaubensfrage zu erheben und den jeweils anderen zu bezichtigen, „Käse“, „Quark“ oder Nonsense zu verbreiten, wenn noch nicht einmal die IANA-Gremien diese Streitfragen völlig geklärt haben.

    1. Zu RFC1918 bietet RFC4193 ein Äquivalent.

    2. Der gesamte IPv4-Adressraum kann auch kleinstmöglich in den 32 Bit „ganz hinten“ abgebildet werden, wobei -ich habe es schon erwähnt- eher die Tendenz in den RFCs zu Bit 72-80 geht. TRT/RFC 3142 macht den Rest.

    3. Die global nutzbaren Transition-Mechanismen aus der Diskussion auszuklammern, halte ich ebenfalls für weise, will man nicht Äpfel mit Birnen vergleichen. Der Zweck ist ja schon einmal ein anderer...

    Was /64 als kleinste Einheit anbelangt:

    1. Wieder stelle ich die Frage: definiere „customer“!? - Das Endgerät benötigt nur eine einzelne Adresse (/128) - soweit ist das richtig aber,

    2. den Entwicklern von IPv6 ging es ja bereits darum, den Adressbedarf von IoT zu decken und

    3. größtmögliche Freiheit innerhalb einer Zuteilung zu gewähren, respektive

    4. den Wechsel eines Prefix einfacher zu gestalten als bei IPv4 - allein dieser Aspekt bewirkt, dass man in die oberen Bits ausweichen muss.

    Insofern sind /64 für den Endkunden zwar auf den ersten Blick zwar großzügig, möglicherweise dann aber doch nicht so übertrieben - geht man davon aus, dass auch in diesem Adressraum Transition-Mechanismen udgl. angesiedelt werden könn(t)en.
    Es gibt zumindest Raum für Reserve-Zuteilungen im eigenen Netz. Immerhin ist der obere Adressraum immer noch beinahe doppelt soviele Bit lang, wie bei IPv4.

    Die Problematik sehe ich eher beim Verständnis jener Entwickler, die für Zuteilungen wie durch DHCPv6 recht große Prefices vorsehen, weil ohnehin so viele Adressen zur Verfügung stünden - was sich, auf Bitebene verlagert, rasch relativiert. Insofern ist Deine Kritik ja berechtigt.

    SLAAC mit link-Lokalen Adressen nimmt jedenfalls Niemandem etwas weg. Die Lektüre von zumindest https://de.wikipedia.org/wiki/IPv6#Autokonfiguration wird angeraten. Die dort erwähnten RFC 3315 und 3736 sollten unter Maßgabe des RFC 3769 gesehen werden.

    Es ist ja auch nicht gerade so, als ob RFCs sich niemals widersprechen würden... Darum heisst RFC auch Request for Comments und nicht Standards Code of Conduct for Operations. ;)

    mainziman , julian-w: Ihr sprecht valide Punkte an, aber der Ton dieser Diskussion driftet mir persönlich etwas zu sehr ab.

    Wäre es eventuell möglich, das anhand der konkreten RFCs zu erörtern?

    Der informational RFC 3769 "Requirements for IPv6 Prefix Delegation" (https://tools.ietf.org/html/rfc3769) etwa nennt Größen von /64 bis /48. Er sagt auch:

    Code
    The mechanism should allow for delegation   of more than one prefix to the customer.

    Um also Prefix-Delegation an einen Kunden von mehr als einem /64 durchführen zu können, muss der Prefix entweder größer als /64 sein, oder es müssen mehrere geroutete /64 zu diesem Zweck bereitgestellt werden. Man kann es also so oder so sehen, und der RFC ist „nur“ "informational".


    Wer nun "customer“ ist, ist eine Frage der Perspektive. Im Grunde wird eine vernünftige Zuteilung nicht den einzelnen Rechner, sondern eine Organisationseinheit bezeichnen. In diesem Fall tut man gut daran, es als Provider der RIPE gleichzutun, indem man einen Block reserviert und nur das untere Ende tatsächlich zuweist. So ist Platz für Wachstum.

    Für den Endkunden sollte ein /64 an sich nun wirklich genügen. Der einzelne Rechner kommt mit einem Präfix von /128 aus, sofern keine Privacy Extensions verwendet werden. Bei Business-Anschlüssen, sollte man diese Vorgehensweise nach Größe der Organisation aber überdenken.

    Möchte man Mappings des IPv4-Adressraums nach IPv6 durchführen, gilt ein /72 oder gar nur ein /96 als ausreichend. Auch dafür gibt es einen RFC - https://tools.ietf.org/html/rfc6052, der als Proposed Standard festgelegt ist für den aber Errata existieren.

    Der Designfehler besteht im Grunde nur darin, wie man „customer“ definiert.

    Ich habe im Oktober 2016 bei einem österreichischen A1-Wholesaler IPv6 angefragt.

    Resultat: Ich brauche ein Cisco-Modem, das Standard Business-Modem kann kein IPv6.

    Kosten fürs Cisco-Modem: 107 € einmalig und 11 € monatlich.

    Und ich hätte nur ein /64-Netz erhalten - damit fange ich nun wirklich nicht viel an. Ein paar Subnetze benötige ich schon.

    Also der Reseller, den ich meine, hat, nachdem wir ein paar Probleme mit Baby-Jumbo-Frames bei Fritz und Co (ich nütze ein DSL-Bridge-only-Environment) entdeckt haben, mir ein Draytek-Modem (auf meinen Wunsch hin) hingestellt. Zahlen musste ich dafür keinen Cent extra. /48 war von Haus aus dabei, aber im Moment würden sie lieber nur /56 oder /52 hergeben wollen. Man muss nur an den Richtigen kommen...

    Hatte HE als Tunnelbroker am Laufen.

    Das Konzept bei HE lautet: Wenn Dir der Tunnelserver nicht performant genug ist, dann nimm eben einen anderen Point of Presence. Das klappt meistens auch.

    Wie gesagt, ich hatte längere Zeit gar nur 6to4, weil der Betreiber des „besten Netzes“ mir IPv6 noch nicht einmal am Businessanschluss machen wollte - und falls doch nur gegen Einwurf großer Scheine. Das ist bald 12 Jahre her. Einen ISP weiter ging es dann mit nativem IPv6 - zugegeben zunächst noch holprig, nach Feedback sehr viel besser - seit Jahren stabil. Dazwischen hatte ich, weil 6to4 wegen der Anycasts und dem Problem asymmetrischer Routen als deprecated gelten muss, 6in4, eben via HE.net. Ich kann nur Gutes von dort berichten - auch vom Support: prägnante und zutreffende Antworten, stets höflich.

    Über die verschiedenen Anbindungsvarianten kann man trefflich streiten. Dual Stack wäre freilich fein, aber manche Provider knausern mit öffentlichen IPv4-Adressen und versuchen die Wartungskosten mit nur einem Stack auf dem Transportnetz zum Kunden gering zu halten. Dass dann Mischformen wie DS-Lite herauskommen, ist nachvollziehbar. Dabei kann man mittels 4in6 auch die public IP transportieren und via 1:1-NAT am CGN-GW mappen. Wie auch immer... je schneller wir von IPv4 wegkommen, umso eher wird dieses Feilschen um IPv4-Adressen samt Malversationen einiger Spekulanten mit dem Mangel, der in Wahrheit keiner ist, aufhören.

    [netcup] Felix P.: rieche ich da eine Geschäftsidee? IPv4/IPv6-Transitiondienste für DACH an den (Co-)Locations von Anexia, zu buchen via netcup?

    Obwohl noch Tinte drin ist (voll/halbvoll) hat er nicht mehr aufgehört auf einen Patronenwechsel zu bestehen. Mit Original Patronen gibt es diese Zicken nicht.

    Das kenne ich vom FAX1840C. Da ist ein optischer Sensor angebracht. Pickerl drüber und gut ist es.

    Ich habe einen Brother aus der MFC Reihe. Der einzige Nachteil sind wie immer die Probleme mit Patronen von Drittanbietern.

    Da Brother MFC verschiedene Baureihen sind (die nicht zwangsläufig alle von Brother stammen, AFAIK), kann es gewaltige Unterschiede geben.

    Die MFC gibt es als Laser- und Tintenstrahlgeräte... wovon sprechen wir da jetzt?

    In meiner Familie hatten wir jahrelang privat und geschäftlich Brother-Geräte. Nicht-Originale Tinten waren da weniger das Problem, als Selbstreinigung bei einigen älteren Modellen, die Tinte vergeudet hat. (Zumindest ein MFC und ein FAX sind dahingehend aufgefallen.)


    Mit Lasern haben wir nur mit HL-1xxx, HL-2xxx, HL-4xxx und HL5xxx (da bin ich grad nicht sicher) Baureihen zu tun gehabt.

    eripek Also ich weiß bis jetzt erst von einen österreichischen ISP der teilweise v6 hat (liefert aber nicht zu mir).

    Der restlichen soweit sie in meiner Gegend (Wien nähe) überhaupt eine Rolle spielen haben v6 nicht, kennen v6 nicht und haben keine Ahnung wann sie es einführen. (Und essen kann man v6 ja auch nicht...)

    Modem könnte v6. Und aktuell löse ich das eh mit einen Tunnel. Nur wäre mir halt ein "echtes" v6 lieber. Kann aber derzeit auch ganz gut so leben.

    Und wenn wir das jetzt auf den Standort meines Büros umlegen wird es noch schlimmer. Da ist nämlich noch weniger Anbietervielfalt und auch die max. Leistung stark begrenzt. Das übrigens mitten in eine Bezirkshauptstadt...

    Zur Info: Ich nerve 1x pro Quartal alle Anbieter wegen v6.

    Wir sollen ja in diesem Forum keine Anbieternamen nennen, die in Konkurrenz zu netcup stehen, aber in meiner Signatur gibt es einen Blog, der eine Liste mit Providern in .at hat. Zumindest einer davon bietet entbündeltes DSL und natives v6 an - seit Jahren - und der Verein Funkfeuer (das Pendant zu Freifunk) sowieso...

    Es geht um einen meiner vServer hier bei Netcup. Darauf soll ein OpenVPN Server, der einerseits über einen UDP Port und andererseits noch per TCP 443 zu erreichen sein soll. Der 443 TCP deswegen, weil ich teilweise in Netzen unterwegs bin, wo das Internet bei Port 80 und 443 aufhört.

    socat auf netcup.

    https://linux.die.net/man/1/socat

    https://unix.stackexchange.com/questions/2671…nds-for-vlc-med

    einfach die Portnummern anpassen und socat als Service einrichten.

    Aber pass auf, dass Du keine MTU-Probleme in den Netzen hast, wo das Internet bei 80 und 443 aufhört. Es soll nämlich Firewall-Admins geben, die es wider besseres Wissen auch für eine gute Idee halten, ICMP zu blocken...

    Thema DualStack: Bin Wohnhaft in AT, wir kennen v6 noch nicht.

    Ja, als Kunde eines Anbieters mit „bestem Netz” ist das nicht weiter verwunderlich. Eventuell kann Dir durch einen Anbieterwechsel geholfen werden.

    Wenn Dein Anbieter es kann, ist vielleicht nur das Modem noch nicht reif dafür. Wenn alle Stricke reissen, gibt es Tunnelbroker (6in4) und 6to4.

    Und zu guter Letzt kannst Du auch einer „Wir sind das Netz“-Initiative beitreten und dort selbst zur Verbreitung von IPv6 beitragen.


    Es ist nicht so, dass man hinnehmen müsste, was einem vorgesetzt wird.

    Nein, das geht nicht;

    Mit Iptables geht das nicht, aber socat kann das.

    Der Anwendungsfall schaut so aus, dass ich einen OpenVPN Server habe, der per UDP oder sofern blockiert per TCP erreichbar ist. Ich wollte aber vermeiden, dass ich dafür zwei OpenVPN Instanzen laufen lassen muss, da das zwangsläufig dazu führt, dass ich zwei Subnetze habe.

    Bitte noch einmal, langsam und zum Mitdenken. Wo ist der Server, was kann der Router/die Firewall und wer greift von wo aus zu?

    https://ccp2-beta.netcup.net/partnerprogramm.php
    Sonst noch...

    „an dieser sStelle“

    „Machen Sie jetzt mit, und sichern Sie sich einen einfachen lebenslangen Nebenverdienst!

    „An jedem, durch Ihnen Sie geworbenen, Kunden verdienen Sie lebenslang mit.“

    „An jedem, durch von Ihnen geworbenen, Kunden verdienen Sie lebenslang mit.“

    „... sprich solange der geworbene Kunde und Sie bei uns Kunden sind.“

    Diese Passage voranstellen: „Solange sowohl Sie als Werber, als auch der von Ihnen Geworbene bei uns Kunden sind, gilt das Folgende:“


    „Auch wenn der geworbene Kunde später weitere Produkte bestellt, profitieren Sie davon.“

    Ich würde überhaupt vorschlagen, diesen Text mit weniger Wortwiederholungen zu spicken, sondern vielmehr mit Schlagworten zu arbeiten.