Passenger Unverträglichkeit mit Loopback 4

  • Servus Miteinander,

    wir haben seit einer Weile einen Loopback 3 Server bei Netcup laufen, der auch nach wie vor super funktioniert.

    Für ein neues Projekt wollten wir jetzt auf Loopback 4 upgraden. Den Server haben wir im localhost auch relativ schnell geschrieben gekriegt, allerdings lässt sich die Webapp nicht starten.


    Leider hält sich mein Web-Dev-Wissen in Grenzen, weswegen ich bei der Passenger-Fehlermeldung etwas aufgeschmissen bin. Meine besten Google-Versuche haben mich nicht weiter gebacht. Hat jemand eine Ahnung, was hier das Problem sein könnte?

    Code
    1. Trace: You required the Node Cluster module, which is incompatible with Passenger, a non-functional shim was returned and your app may still work. However, please remove the related code as soon as possible.


    pasted-from-clipboard.png

    Danke schon im Voraus für die Hilfe & beste Grüße,

    - Paul