Posts by akapuma

    Hallo zusammen,


    ich habe heute folgende Mail bekommen. Was ist das?


    Danke.


    Gruß


    akapuma



    Quote

    Von: no-reply@renewalnotice.net

    Betreff: Automated 7 Day Renewal Reminder: meineseite.info

    Das Problem ist schon lange bekannt, siehe z.B. hier.


    Auf Android nehme ich die "GMAIL" statt der "EMAIL"-App (beide von google). Auf dem PC Seamonkey oder Thunderbird.


    Gruß


    akapuma

    Hallo,


    reicht nicht schon das catchall aus?


    Deine Mailadresse ist user@domain.tld. Du bestellst jetzt bei billigmarkt und gibst als Deine Mailadresse billigmarkt@domain.tld an. Da diese Mailadresse nicht existiert wird sie an user@domain.tld weitergeleitet. Bei "An" steht aber weiterhin "billigmarkt@domain.tld". Wird "billigmarkt@domain.tld" nun für Werbung mißbraucht kannst Du diese Mailadresse per sieve blocken.


    Meintest Du das?


    Gruß


    akapuma

    Hallo,


    die Postfächer haben ja standardmäßig folgende Struktur:


    └──INBOX

    ........└──SENT


    Alle Ordner wie z.B. "Gesendet", "Entwürfe" usw. finden sich unterhalb des INBOX-Ordners.


    Wenn ich jetzt mit meinem Android-Handy (6.0) mit der Standard-EMAIL-App (nicht die GMAIL-App, die möchte ich nicht) eine Email sende, dann schiebt das Handy sie in einen Ordner, der auf der gleichen Ebene ist wie der Inbox-Ordner:


    ├──INBOX

    │.....└──SENT

    └──SENT <= da gehts rein


    Jetzt habe ich also 2 SENT-Ordner. Problem: ich habe den zweiten SENT-Ordner nur auf dem Handy. Ich komme weder über Webmail (Roundcube) noch über Thunderbird vom PC aus an diesen Ordner, und das kann ja an sich nicht sein.


    Hat jemand eine Idee, wie ich an diesen Ordner am PC komme?


    Gesendet wird die Mail übrigens einwandfrei.


    Gruß


    akapuma

    als Protokoll "SFTP - SSH File Transfer Protocol" wählen, Verbindungsart "Normal",


    Hallo,


    wenn ich "FTP" als Protokoll nehme klappt alles mit Filezilla. Ändere ich "FTP" in "SFTP", dann endet der Verbindungsaufbau mit 2 Fehlermeldungen:


    Code
    1. Status: Verbinde mit hostingxxxxxx.xxxxx.netcup.net...
    2. Antwort: fzSftp started, protocol_version=8
    3. Befehl: open "xxxxxxx@hostingxxxxxx.xxxxx.netcup.net" 22
    4. Befehl: Pass: ************
    5. Status: Connected to hostingxxxxxx.xxxxx.netcup.net
    6. Fehler: Received unexpected end-of-file from SFTP server
    7. Fehler: Herstellen der Verbindung zum Server fehlgeschlagen


    Muß ich noch etwas umstellen?


    Gruß
    akapuma

    Was meinst Du mit Site-Snapshot?


    Ich bin im neuen WCP auf den Presence-Builder (Button Website bearbeiten) gegangen und habe nach Drücken des Website-Importieren-Buttons die Adresse meiner Homepage angegeben. Das ging ja nicht.


    Dann habe ich alle Dateien per FTP vom alten auf das neue System geschoben und die DNS-Einstellungen geändert, so daß das neue System jetzt meine Homepage ist. Funktionieren tut sie so natürlich, nur kann ich sie nicht mit dem Presence Builder bearbeiten.


    Starte ich den Presence-Builder kommt wieder der Wizard. Drücke ich wieder den Website-Importieren-Button, dann habe ich folgende Adressen eingegeben:


    - Adresse meiner Homepage (da sind ja jetzt alle Daten drauf)

    - Adressse meiner alten Homepage im Format hostingxxxxx.xxxxx.netcup.net


    Ging leider beides nicht.


    Gruß


    akapuma

    Hallo,


    ich habe gerade eine Softmigration gemacht. Meine Homepage hatte ich mit dem "alten" Web Presence Builder gemacht. Jetzt hat das neue WCP wieder einen Web Presence Builder. Startet man diesen, dann startet ein Wizard, der eine ganz neue Website machen will. Dann gibt es aber noch den Button "Website von SiteBuilder 4.5 importieren". Benutze ich diesen, dann kommt die Meldung "Die Website, die Sie angegeben haben, wurde nicht mit SiteBuilder 4.5 erstellt."


    Die "alte" Seite habe ich mit dem "Parallels Presence Builder 11.5.13" als Bestandteil des Expert-Tarifs erstellt. Wie kann ich die denn importieren?


    Gruß


    akapuma

    Ja, ich dachte auch, diese Funktion wäre mittlerweile selbstverständlich.


    Vorher war ich bei bei einem Mitbewerber, dessen Name hier zensiert ist. Da habe ich mir die ganzen Facebook-Schrottmails auf den Account meiner Frau schieben lassen, weil es an sich ihre Mails sind. Jetzt geht das leider nicht mehr.


    Als "Notbehelf" nutze ich die Filterfunktion meines email-Client Seamonkey. Der kann das auch - allerdings leider nur, wenn der PC an ist. Ist er aus, dann bekomme ich die ganzen unerwünschten Mails auf mein Handy.


    Die Funktion sollte unbedingt kommen!


    Gruß


    akapuma

    Code: .htaccess
    1. Options +Indexes

    Danke, funktioniert perfekt.


    Das ist keine gute Idee, da die Datei dann auch von außen beschreibbar, d.h. jeder kann diese ändern, ist. Die Berechtigung ist auf maximal 644 zu setzen, eigentlich 640 aber das geht hier beim Webhosting nicht. Die Berechtigung 755 nutzt man im Webspace eigentlich NIE!

    Die 755 hatte ich mir ergoogelt, und ich bin mir sicher, daß ich gestern 755 eingestellt hatte. Heute stand die Dateiberechtigung automatisch auf 644.


    Testweise habe ich mal mit FileZilla 640 eingestellt. Die 640 wird zwar gesetzt, aber es gibt Probleme:

    - Filezilla kann die Datei dann nicht mehr herunterladen/bearbeiten. Zuerst muß man die Berechtigung wieder auf 644 stellen.

    - Der Websiteaufruf funktioniert auch nicht mehr, es kommt eine Fehlermeldung.


    Mit der 644 klappt es prima.


    Vielen Dank!


    Schöne Grüße


    akapuma

    Hallo,


    endlich habe ich es hinbekommen. Mein ganz besonderer Dank gilt de_bonner, der mich auf die richtige Spur gebracht hat.


    Meine .htpasswd habe ich in das zu schützende Verzeichnis akapuma.info/test gelegt:

    Code
    1. test:$apr1$QjmdAhB2$sBF/pqaz74RbL8Eo5vbnc1

    Das Passwort heißt übrigens "geheim" (ohne Gänsefüßchen). Die .htaccess lautet:

    Code
    1. AuthType Basic
    2. AuthName "test"
    3. AuthUserFile /var/www/vhosts/hostingXXXXX.afXXf.netcup.net/httpdocs/dlink/.htpasswd
    4. require valid-user


    Beide Dateien haben die Berechtigung 0755. Ganz wichtig ist übrigens der Teil "hostingXXXXX.afXXf.netcup.net". Bei Recherchen im Internet findet man oft anstatt dessen den Name der Homepage (bei mir also akapuma.info), und das geht nicht. Dann kommt Fehler 401.


    Einen weiteren Fehler hatte ich gemacht, weil keine index.html im Verzeichnis war. Dann kam auch eine Fehlermeldung. Ich hatte gehofft, daß der Server bei Verzeichnissen ohne index.html automatisch die enthaltenen Verzeichnisse auflistet - aber das geht wohl leider nicht.


    Gruß


    akapuma

    Browsercache nicht geleert (bei der Wahl eines anderen Verzeichnis)
    => ist geleert


    kein https Zertifikat (wenn Aufruf über https)

    => passiert auch über http


    Problematische Zeichen in der Passwortvergabe

    => testweise nur Kleinbuchstabem


    Ich habe garkeine .htaccess. Wo kommt sie hin (meineseite.de oder meienseite.de/httpdocs), und was soll ich reinschreiben?


    Vielen Dank.


    Gruß


    akapuma


    Edit: auch mit einer .htaccess geht es nicht.


    ,htaccess:

    AuthName "dlink"
    AuthType Basic
    AuthUserFile /httpdocs/dlink/.htpasswd <= hier habe ich alles mögliche probiert
    require valid-user


    .htpasswd:

    dlink:$1$$DHemwirdzb6w8355vb6357 <= Code geändert


    Schade, ich krieg's nicht hin :-(


    Naja, geschützt ist das Verzeichnis ja, und per ftp komme ich ja dran.

    Hallo,


    ich habe eine Website, nennen wir sie mal http://www.meineseite.de. Dort habe ich mit filezilla folgendes Verzeichnis eingerichtet:


    meineseite.de/httpdocs/dlink


    Meine kleine Überwachungskamera speichert dort Bilder per ftp. Das klappt hervorragend. Mittels meines Android-Handys und dem ES-Datei-Explorer kann ich die Bilder per ftp unterwegs problemlos abrufen. Jetzt möchte ich aber auch per http dran (nicht jedes öffentliche WLAN unterstützt ftp). Ich habe nun die Verzeichnisse laut diesem WIKI angelegt, und zwar habe ich folgende Möglichkeiten probiert:


    /dlink

    /httpdocs/dlink


    Bei beiden habe ich einen Benutzernamen "kamerabilder" und ein passwort "geheim" festgelegt (wie im WIKI beschrieben). Jetzt gebe ich im Browser http://www.meineseite.de/dlink ein, und der Browser (ich habe mehrere probiert) fragt nach Benutzernamen und Passwort. Gebe ich diese ein, kommt allerdings Fehler 403:


    Fehlerseite zum Fehler 403 (Forbidden)
    Die Anfrage wurde mangels Berechtigung des Clients nicht durchgeführt, bspw. weil der authentifizierte Benutzer nicht berechtigt ist, oder eine als HTTPS konfigurierte URL nur mit HTTP aufgerufen wurde.

    Was mache ich falsch?


    Danke.


    Gruß


    akapuma

    Hallo,


    ich bin nicht der Fach-Kunde, sondern eher der DAU-Kunde. Das ist aber auch ganz gut so, deshalb habe ich ganz andere Wünsche:


    eMail-Filter


    Beispiel: Ich habe die eMail-Adresse ich@meineemail.de, meine Frau hat die eMail-Adresse frau@meineemail.de. Alle eMails, die bei mir (ich@meineemail.de) eingehen, und deren Absender mit "@facebookmail.com" enden möchte ich gerne an meine Frau "frau@meineemail.de" verschieben.
    Neben verschiedenen Filterfunktionen wären auch verschiedene Aktionen (verschieben, weiterleiten, löschen ....) wünschenswert. Ist an sich nichts besonderes, andere Anbieter haben das schon ewig.



    Webmailer abschaltbar


    Ein Webmailer ist schon was feines. Mit meiner Homepage meinehomepage.de kann ich ihn derzeit wie folgt aufrufen:
    - webmail.meinehomepage.de
    - webmail.netcupmail.de


    Die erstgenannte Möglichkeit würde ich gerne abschalten können. Böse Buben können so viel zu leicht meinen Webmailer finden und aufrufen. Das möchte ich nicht. Grundsätzlich möchte ich aber schon einen Webmailer nutzen können, webmail.netcupmail.de ist da viel unverfänglicher.

    Homepagebaukasten - Kompatiblität


    Gibt es einen neuen Homepagebaukasten? Dann wäre es schön, wenn dieser kompatibel zum alten wäre.



    Homepagebaukasten - Link zu Galerien


    Es ist derzeit
    nicht möglich, einen Link zu einer mit dem Baukasten erstellten
    Bildergalerie zu setzen. Das sollte noch mit rein.



    Homepagebaukasten - Link zu Bildern in Galerien


    Es ist derzeit
    nicht möglich, einen Link zu einen Bild einer mit dem Baukasten erstellten
    Bildergalerie zu setzen. Das sollte noch mit rein.



    Homepagebaukasten - Links in Bildbeschreibungen von Bildern in Galerien


    Es ist derzeit
    nicht möglich, einen Link in einer Bildbeschreibung eines Bildes in einer mit dem Baukasten erstellten
    Bildergalerie zu setzen. Das sollte noch mit rein.


    Schöne Grüße


    akapuma

    So, ich hab's gefunden:


    Die Bildergalerie wird in der Datei


    /httpdocs/modules/imagegallery/imagegallery.css


    definiert. Die Farben, die ich suchte, finden sich hier:



    Hier lassen sich also Farbe und Größe einstellen.


    Achtung: denkt daran, die Datei zu sichern, bevor Ihr dran rumspielt!


    Wenn der Browser die Farben nicht direkt aktualisiert: Website neu Laden.


    Gruß


    akapuma