Posts by BrooklynFFM

    Hallo,


    ich habe in letzter Zeit öfters das Gefühl, dass mein Vserver langsam reagiert, sei es Anmeldung per SSH oder Aufbau von Webseiten (apache2). Der Vserver läuft auf Ubuntu 14.04.


    Ich habe daher im normalen Betrieb eine Messung mit vmstat durchgeführt, wie sie z.B. hier beschrieben ist:
    Linux Performance Messungen mit vmstat – Thomas-Krenn-Wiki



    Dabei komme ich darauf, dass die Werte bei "wait" sehr hoch sind, also das I/O-System ständig belastet ist.
    Meine Frage dazu: Liegt es an meinem Vserver oder ggf. an anderen VMs auf dem gleichen physikalischen Server?
    Wie kann ich das herausfinden?


    Hier ein Beispielergebnis von vmstat:


    r b swpd Frei Puffer Cache si so bi bo In cs US SY ID WA st
    3 1 759464 280032 60 2479480 0 0 19 276 4 1 3 2 83 11 1
    3 0 759464 280112 60 2479480 0 0 0 1168 2106 5402 5 2 48 42 2
    1 1 759464 279812 60 2479480 0 0 0 2000 1901 5086 3 1 30 64 1
    0 1 759464 280260 60 2479480 0 0 0 3621 2241 5326 1 2 48 47 1
    0 1 759464 280984 60 2479480 0 0 0 1699 2291 5650 6 3 19 70 2
    0 1 759464 280764 60 2479504 0 0 3 1008 2395 5761 9 3 42 44 2
    1 1 759464 279476 60 2479504 0 0 0 2130 2374 5730 8 3 45 42 2
    0 1 759464 280244 60 2479504 0 0 0 1036 2176 5374 7 2 46 43 2
    3 1 759464 200284 60 2479732 0 0 2 989 2003 5217 21 7 34 36 2
    1 1 759460 233924 60 2479588 1 0 1 2234 1976 5417 23 11 9 55 1
    0 1 759460 234836 60 2479256 0 0 0 2986 2083 5195 3 1 48 46 1
    0 0 759460 297808 60 2479192 0 0 0 987 2345 5593 10 3 61 25 2


    Danke und viele Grüße
    BrooklynFFM