Posts by Profenter

    Danke für eure superschnellen Antworten ! :thumbsup:


    Ich habe das Problem mittlerweile gefunden.
    Der ausschlaggebende Tipp war, das es an meinem Browser liegen muss.
    Im WCP hatte ich die ssl geschützte Domain genommen.
    Mein Browser hielt dann das script für unsicher und hat es blockiert.


    Grüße Profenter

    Hallo liebe Community,


    ich versuche gerade eine Webseite mit Wordpress zu erstellen.
    Soweit klappt auch alles einwandfrei.
    Großes Lob, das der Webspace trotz Wochenende Zeitnah zur Verfügung stand.
    Mein Problem ist nun folgendes:
    Ich möchte wordpress um ein paar widgets erweitern
    z.B.:<script src="..." type="text/javascript"></script><noscript>
    Diese werden jedoch einfach nicht angezeigt.


    Soweit ich es verstanden habe ist javascript nicht aktiviert.
    Kann ich dies im WCP tuen (konnte nichts finden), oder wird es von netcup einfach nicht unterstützt?


    Grüße Profenter

    Danke für die schnelle Antwort.


    Bin mittlerweile im Rettungssystem.


    Die schlechte Nachricht:
    df -h /
    hat ergeben, dass nur 6% des Speicherplatzes belegt sind.


    Gibt es sonst noch häufige Fehler, die ich gemacht haben könnte?


    Gruß Max

    Hallo liebe Vserver Gemeinde,


    nachdem ich keine Daten mehr über sftp von meinem Vserver herunterladen konnte,
    habe ich ihn neugestartet.
    Allerdings fährt der Vserver nicht mehr hoch.
    Wenn ich über die VNC Konsole auf den Server zugreife, möchte er einen runlevel haben.
    "S" bringt nur den Error : sulogin: cannot open password database.
    Alle anderen bringen nur den Error: INIT: no more processes left in this runlevel.


    Meine Vermutung ist, das der Server mit LOGs vollgelaufen ist.
    (Wahrscheilich Mail LOGs :/ )
    Im Moment fällt mir nichts ein, wie ich noch auf den Server zugreifen könnte.
    Was könnte ich noch tuen um den server wieder zum laufen zu bringen?


    Grüße Profenter