Posts by Tarry91

    Ebenfalls guten Morgen,

    Dann möchte ich das mal als Feature-Request einbringen. Es ist ja nicht die Rede davon, da eine X-beliebige Email Adresse zu hinterlegen, eine Verifizierung ist ja gerne möglich. Aber insbesonder bei den beschriebenen ICANN Domains habe ich bisher immer so viel Whois-Spam bekommen, dass die Hinterlegung meiner "echten" Email Adresse für mich mittlerweile ein absolutes KO Kriterium ist.


    Ich habe für solche Fälle die Email Adresse domains@meine-domain.de, die sofort alles in den SPAM Ordner schiebt. Ich überüprüfe diesen auch regelmäßig auf false-positives, allerdings gab es bisher tatsächlich nur Spam. Wenn ich jetzt aber eine wichtige Email bekommen würde, dann wäre diese nicht verloren und ich könnte selbstverständlich darauf reagieren.


    Viele Grüße,

    Thomas

    [...]

    Ich bin nun selbst gespannt wie man das Problem eindämmen kann. Wobei die Lösung über eine eigens für den WHOIS Eintrag angelegte und dort hinterlegte Emailadresse bereits eine brauchbare Lösung darstellt.

    Das kann ich auf jeden Fall empfehlen. Ich musste es auch auf den "harten" Weg lernen. Jetzt ist aber endlich Ruhe.


    Die Frage bliebt aber: Kann ich das denn bei netcup realisieren ohne Domain Reseller zu sein?

    Ich glaube diese genaue Aufspaltung und Rezitierung der einzelnen Aussagen führt hier zu keinem Ergebnis, wenn donnoch darauf wert gelegt wird ist das glaube ich per PN besser geklärt. Ich habe schon das Gefühl mich Fremdzuschämen.


    Mir ging es mit meine vorherigen Post nicht darum zu bezweifeln, dass die Email Adresse gefunden wird. Ich war lediglich neugierig wie, da ich bisher nur die Abfrage auf denic.de kannte und ich sie da zumindest nicht finden konnte. Aber es scheint wohl offentsichtlich (geheime) Wege zu geben.

    Wenn Emailadressen des Owners nur für Denic Mitglieder sichtbar sind, dann ist hier die Spamgefahrt sicherlich gering. Zumindest geringer als bei com Domains, bei denen die Emailadressen für jeden Laien öffentlich zugänglich sind.

    Mal eine vielleicht dumme Fragen, aber wo seht ihr alle bei der DENIC eine Email Adresse des Inhabers/Admin-C?

    Ich finde unter denic.de nur für den Technischen Ansprechpartner und Zonenverwalter eine Email, bei beidem hat sich hier netcup eingetragen, was natürlich auch in Ordnung ist.


    Ich kenne diesen typischen Whois-Spam selbst auch nur von *.com/net/etc.. Adressen, wo die Emailadressen des Inhabers tatsächlich für jeden einfach zugänglich in der Registry stehen. Dort bekomme ich oft schon weniger Stunden nach der Domainregistrierung Spammails zugeschickt, dafür habe ich aber extra eine andere als meine Hauptemailadresse gewählt.


    Kann ich bei netcup eigentlich für die Domainregistrierung eine eigene Emailadresse wählen ohne Domain-Reseller zu sein?


    Ich hab bei netcup selbst nur *.de Domains, weshalb sich mir dei Frage bisher noch nicht gestellt hatte.

    Find ich klasse! Wenn ihr schon dabei seid, könnt ihr ja auch für netcup-status.de ein Zertifikat einspielen :)

    Wenn man eine Domain frisch zu netcup umzieht und dann direkt ein Letsencrypt Zertifikat anlegen möchte scheitert hier erwartungsgemäß die Challenge. Ggf. kann man die Fehlermeldung dur einen HInweis wie "Da die Domain vor wenigen Minuten hinzugefügt wurde ist es noch zu früh... etc.." ersetzen.


    Aber: Wenn die Challenge scheitert, wird dennoch die SSL redirection für den Webserver gesetzt, so dass jetzt alle Anfragen auf https://domain weiterleiten, wofür es aber aufgrund des vorherigen Fehlers kein Zertifikat gibt -> schlecht. Am besten sollte, wenn das generieren des Letsenrypt Zertifikats fehlgeschlagen ist, die automatische SSL Weiterleitung wieder zurückgenommen werden.


    BTW: Ich bin jetzt frisch aus dem Urlaub zurück und habe den Thread nur kurz Überflogen. Sind in den automatischen Backups die Emails jetzt inbegriffen? Kann ich auch nur einzelne Postfächer wiederherstellen?


    EDIT: Wenn ich das Rootverzeichnis für eine Domain auswähle wäre es schön, wenn ich im Verzeichnisbaum dorthin navigieren kann. Dadurch werden Tippfehler vermieden.

    Hallo.

    Ich habe in Plesk eine inklusive Domain gelöscht und wollte Sie danach neu hinzufügen.

    Leider kann ich nur die Subdomains von hosting123.af123.netcup.net hinzufügen, aber nicht die richtige Domain.

    Der Knopf "Domain hinzufügen", der hier https://docs.plesk.com/de-DE/onyx/customer-guide/websites-und-domains/domains-und-dns/hinzufügen-und-entfernen-von-domains.65150/ sichtbar ist, erscheint bei mir leider nicht.

    Hat jemand eine Idee was man da machen könnte?

    Das der Knopf nicht da ist wird Absicht sein, sonst könnte ich ja jede beliebige Domain aufschalten.

    Der Fehler ist wohl eher, dass du überhaupt eine Hauptdomain löschen kannst.


    Ich würde mich mal an den Support wenden, der kann dir bestimmt die Domain wieder hinzufügen. Vielleicht geht das auch im ccp unter "Domain zu Webhosting hinzufügen" oder sowas in der Art.

    Ob es jetzt wirklich der RAM ist mag ich nicht sagen, vielleicht ist auch irgendwas am RAID Verbund der Festplatten defekt. Wende dich auf jeden Fall mal an den Support! Für solche Fälle kannst du dich sicherlich auch an die 24h Notfallhotline wenden.


    Halte uns dann bitte auf dem Laufenden, wie es weiterging.

    Da kann was nicht stimmen. Ich würde das im Testsystem noch mal wiederholen und mich dann an den Support wenden.


    Zum Vergleich bei meinem RS 500 habe ich folgendes Ergebnis:

    Code
    > dd if=/dev/zero bs=1M count=20000 of=output.tmp
    20971520000 bytes (21 GB) copied, 67.0547 s, 313 MB/s

    Wenn netcup das ganze wie beschrieben durchführen würde, würden die Mailboxen/Domains bereits auf dem Mailserver angelegt sein. Da ein Mailserver aber immer erst versucht, eine Mail lokal zuzustellen, bevor er ein DNS Lookup macht, würden alle E-Mails von diesem netcup Mailserver an diese “noch nicht umgezogene“ Domain nicht an den “alten“ Server gesandt werden, sondern lokal abgehandelt.


    Bedeutet: Ist das neue Postfach schon angelegt, werden die E-Mails dort zugestellt, statt im eigentlich noch aktuellem Postfach. Ist das neue Postfach noch nicht angelegt, wird die Mail unzustellbar abgewiesen.


    Besonderen Spaß würde das ganze entfalten, wenn dann jemand auf die Idee käme, z.B. gmail.com als “externe Domain aufzuschalten“. Da die DNS ja nicht vorab geprüft wurde, würde das in den Postmaps genau so angelegt,.... Den Rest kann sich wohl jeder denken.

    Zumindest der 2. Teil würde sich ja verhindern lassen wenn ich irgendwie Beweise, dass ich im Besitz der Domain bin. z.B. durch irgendeinen TXT Record für einen speziellen Subdomain, etc.. ähnlich wie es auch Letsencrypt macht.


    Der 1. Teil ist ja dann erstmal auch nur mein Problem. Wenn darauf hingewiesen wird würde ich das zumindest in Kauf nehmen um einen möglichst reibungslosen Wechsel durchführen zu können. Die Emails sind ja dann nach dem erfolgten Wechsel auch wieder verfügbar, liegen ja dann im Postfach. Es geht also nichts verloren, die Auslieferung verzögert sich nur und das auch nur in diesem speziellen Fall.

    Ist dann aber nach meinem Verständnis ein fehler von netcup, die können ja nicht wissen, ob der Traffic "erlaubt" war oder abuse. Du hast dich ja mit deinem Traffic über keinerlei Regelungen von netcup hinweggesetzt, also ist es ein Fehler.


    Ich würde das auf jeden Fall netcup so schildern und auch keine Unterlassungserklärung unterschreiben. Hier handelt es sich ja offensichtlich um ein Missverständnis. Wichtig ist halt, dass du jetzt nicht einfach den Traffic begrenzt und dann nichts mehr von netcup hörst, weil dann stehst du in deren Buch trotzdem mit einem "Strike", was sich bei einem späteren echten Abuse Fall sicherlich unvorteilhaft für dich auswirkt.

    Das Paket findest du im ccp.

    Was sind eigentlich diese "Webbenutzer"? Es sieht so aus, als ob hier einfach ein FTP Account für das Verzeichnis domain.tld/benutzername eingerichtet wird. Aber wo ist dann der Unterschied (und der Vorteil) zu einem ganz normalen FTP Nutzer, bei dem ich ja noch viel freier in der Entscheidung des Verzeichnisses bin?


    Ausserdem wird bei mir wenn ich einen Testbenutzer für meine eigene Domain anlegen möchter der Nutzer trotzdem für hosting1000XX.af996.netcup.net angelegt.

    Hallo,


    super, dass hier so schnell an den Bugs gearbeitet wird :)


    Folgende Bugs wurden wohl übersehen oder zumindest noch nicht erwähnt:


    1) #35

    2) #12

    3) kein Zugang per FTP über TLS, siehe #6

    4) #55 (da webmail.domain.tld nicht funktioniert sollte hier zumindest der Eintrag entfernt werden, so dass webmail als subdomain eingerichtet werden kann)


    Zusätzlich aufgefallen ist mir noch:

    - Die Webmail funktioniert bei mir nicht. Ich bekomme beim Einloggen den Fehler "Verbindung zum Speicherserver fehlgeschlagen".

    - Beim Ressourcenverbrauch ist eine Anzeige in GB sicherlich lesbarer. Siehe Anhang.

    - Wenn ich eine Subdomain einrichte wäre es super, wenn ich gleich bei der Einrichtung wählen kann ob ich ein Hosting will oder eine Weiterleitung. Aktuell muss ich immer erst ein Stammverzeichnis angeben und kann erst nach der Einrichtung den Hostingtyp umstellen.


    Bildschirmfoto 2017-08-23 um 12.42.47.png