Posts by Herr Minni

    Hallo zusammen,


    ich habe das Problem ebenfalls bei einem "RS 2000 G9", den ich neulich mit Debian voll-verschlüsselt neu mit Proxmox installiert habe.
    Der Server läuft ca. 1-2 Tage und wird dann zufällig neu gestartet. Es erscheint dann die Passworteingabe für die LUKS-Verschlüsselung.


    Weder im kernel.log noch syslog sind Einträge zu finden.
    Im NetCup Logfile gibt es ebenfalls keine Einträge, es scheint als wäre der Server die ganze Zeit gelaufen.


    Auf einem 2. "RS Ostern M OST21" ist ebenfalls Proxmox installiert (jedoch ohne Verschlüsselung). Hier läuft das System seit 14 Tagen ohne Unterbrechung.


    LG,

    Michael

    Hallo zusammen,


    ich kann berichten, dass ein Update des von Netcup angebotenen Pakets "Debian Wheezy + Froxlor" auf Debian Jessie funktioniert.


    Das Update selbst sollte wie folgt durchgeführt werden:

    Code
    1. apt-get update
    2. apt-get upgrade
    3. apt-get dist-upgrade


    Danach in

    Code
    1. /etc/apt/sources.list

    alles von "wheezy" in "jessie" umbenennen:

    Code
    1. sed -i 's/wheezy/jessie/g' /etc/apt/sources.list


    Im Anschluss wieder wie folge das upgrade der Pakete durchführen:

    Code
    1. apt-get update
    2. apt-get upgrade
    3. apt-get dist-upgrade



    Das oben beschriebene Problem mit den im Froxlor angelegten Webseiten kann leicht durch eine Einstellung im Froxlor selbst behoben werden:
    (Hat mit der neuen Version von Apache 2.4 anstatt 2.2 in Debian Jessie zu tun)


    - Als Admin im Froxlor anmelden und die Seite "Server / Settings" aufrufen
    - Unter "Web Server settings" den Button "Settings wählen
    - Auf der Settings-Seite für den Apache die Checkbox "Use modifications for Apache 2.4" auswählen und speichern
    - Im Menü "Server / Rebuild config files" aufrufen und bestätigen
    - Nachdem das Cron-Script von froxlor gelaufen ist sollten die Webseiten wieder funktionieren


    Wer ungeduldig ist, kann natürlich auch kurz das Cron-Script manuell auf der console triggern:

    Code
    1. /usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --tasks --force



    Hoffe das hilf ein paar Update-willigen :)


    Schönen Feiertag,
    Michael