Posts by Coolman

    Bitte dieses Thema löschen... ist alles ok, ich habe da wohl etwas überzogen reagiert.
    Es ist meine Schuld, da ich die Bedingungen nicht richtig gelesen hatte.

    Habt ihr eure Mails mal von onlinediensten auf Spammerkmale checken lassen?

    Bei mir handelt es sich immer um die selben Mails, weil ich zwei Foren betreibe und hier nur Benachrichtigungsmails raus gehen oder Mails wo die Freischaltung bestätigt werden muss. Mit SOGo Groupware was ich jetzt nutze sind es die gleichen Mails und die kommen ohne Probleme an. Nur bei AOL landen sie im Spam Ordner, aber zumindest kommen sie an und wenn sie dann als keine Spam gekennzeichnet werden, kommen die nächsten wieder richtig an.


    Gruß Coolman

    Das gleiche hatte ich mit meinem eigenen Mailserver Postfix auch.
    Ich musste daher auf die SOGo Groupware zugreifen um dieses Problem umgehen zu können.


    Bei mir wurden die Mails auch nicht zugestellt, sie wurden aber angenommen und nichts abgewiesen.
    Bei AOL wurden sie sogar ohne Grund geblockt.


    Ansonsten stimmte bei mir auch alles (rDNS usw.) und meine IP steht auch nirgendwo auf einer Blackliste.
    Hier mal ein anderes Thema mit dem selben Problem: smarthost von netcup


    Gruß Coolman

    Ich nutze auch einen externen Mailserver und für meine Servermails wollte ich letztens auch meine Externe Mailadresse nutzen.
    Bei mir kann ich die Mails nur über Port 587(smtp) versenden und dazu muss auch STARTTLS unterstützt werden.


    Bei mir war msmtp die Lösung.


    Gruß Coolman

    Mit dem Entwicklertool bekommt man eine 404er Fehler angezeigt, also Seite nicht gefunden.
    Schau mal in die Errorlog rein ob darin mehr dazu ausgesagt wird.


    Ich kenne mich jetzt nicht mit Joomla aus, aber es könnte daran liegen wenn Benutzer/Gruppenrechte oder Dateirechte nicht korrekt sind.
    Also wenn keine Berechtigung dazu besteht.


    Im Internet gibt es einige Anleitungen wie Joomla umgezogen werden kann, schau dir diese nochmals an, vielleicht findest du darin den Fehler.


    Gruß Coolman

    Kann ich dir nicht mehr sagen, weil ich wegen was anderes Google durchforstete und zufällig nur darauf gestoßen bin. Ich kann dir auch nicht sagen ob dass was ich gelesen habe so in diesem Sinn korrekt war. Ich weiß nur dass ich mittels SOGo Groupware keine Probleme damit habe und hier STARTTLS genutzt wird.

    Habe gestern durch Zufall im Web gelesen, dass AOL keine Mails mehr annimmt wenn sie nicht verschlüsselt über Port 587 kommen.
    Könnte vielleicht auch mit Outlook was zu tun haben, denn seitdem ich SOGo Groupware nutze habe ich ja keine Probleme mehr. Aber hier erfolgt auch der Mailversand verschlüsselt über Port 587.


    Habe dass jetzt nicht getestet ob dass wirklich der Grund ist, kannst du ja mal nachgehen.
    Weil ich bleib beim SOGo Groupware, da ich hier keinen eigenen Mailserver betreiben muss. Bezüglich der Serverbenachrichtigung habe ich jetzt aber MSMTP installiert, damit diese Mails von Server System über Extern weiterhin mich erreichen können.


    Gruß Coolman

    Ich stand vor einigen Jahren als ich meine neue Mietwohnung bezog vor einem Problem.


    Mein Wohnzimmer und mein Schlafzimmer haben jeweils ein Balkon, aber ich wollte eine Satellitenschüssel im Balkon aufstellen, was nur im Balkon des Schlafzimmers wegen der Richtung des Satelliten möglich war. Ich hätte also ein Antennenkabel komplett durch die Wohnung auf die andere Seite ziehen müssen und die Kabeln hätte ich nicht versteckt verlegen können.


    Nun hatte jedes Zimmer aber einen Hauseigenen Antennenanschluss und dieses nutzte ich mit solchen Modulen.
    Mir ist jetzt nicht genau bekannt wie sich dieses Teil nennt, es ist aber wie eine T-Verzweigung was das Signal in einer anderen Frequenz einspielen kann. Also eines muss man dann so ansetzen dass das Signal rein geht und dass andere dass es wieder umwandelt, also als Ausgang.


    So kann ich nun über die selbe Leitung das Fernsehsignal aus der Hausantenne empfangen und auch das Signal was von meiner Parabolantenne kommt.
    Es handelt sich hier aber um Satellitentechnik, keine Ahnung ob es auch mit anderen Geräte möglich wäre.


    Eine andre Möglichkeit wäre vielleicht auch PowerLan, falls aufs Netzwerk zugegriffen werden kann, da hier die Verbindung über die Stromleitung läuft.


    Gruß Coolman

    Ok, denn genau dass hat mich immer bisher etwas verwirrt, denn ich hatte 2a03:4000:XXXX:YYYY:: verwendet gehabt. Dachte man müsste dass übernehmen was angezeigt würde.


    Gruß Coolman

    Dem kann ich auch nur voll und ganz zustimmen.


    Ich hatten selber ein sehr gut abgesicherten Mailserver. Hier musste ich jeden Tag ständig rein schauen um sicher zu gehen dass alles im Grünen Bereich war. Ich konnte daher immer sehr gut mitverfolgen was mit den Zugriffsversuche geschah und konnte auch prüfen ob alles dann so wie es soll gesperrt wurde. Es ist auch eine Sache wo man sich nie zurück lehnen kann, sondern immer unter Beobachtung halten muss. Denn Angreifer sind ja auch nicht doof und wenn sie merken dass was nicht geht versuchen sie es auf andere Wege und genau diese Wege muss man mitbekommen um ggf. dagegen neue Regelungen die dagegen halten sollen erstellen zu können. Mittels policyd-weight was ich auch mit eingerichtet hatte, konnte ich immer gut sehen wie Zugriffsversuche auf Grund einer Blackliste geblockt wurden und mein Fail2ban sperrte Zugriffsversuche ab drei versuche. Merkte ich hier dass was neues dabei kam musste ich auch Failban mit einer neuen Regelung mit drauf ansetzen.


    Da wir aber letztens ehe Probleme mit AOL und Hotmail/Live.de(Outlook) hatten, da sie unbekannte IPs misstrauen und unsere Mails nicht weiter zustellten(meine Server IP wird nirgendwo gelistet), habe ich mich sogar dazu entschieden ganz auf einen eigenen Mailserver zu verzichten. Denn wir nutzen neuerdings hierzu die SOGo / Groupware von netcup, was über unsere eigenen Domain das einrichten von Mails ermöglicht. Der Unterschied ist aber dass es sich um ein Mailserver von netcup handelt und ich daher unseren komplett deinstallieren konnte und die dazu gehörigen Ports alle schließen konnte. Das ganze kostet zwar im Monat jetzt etwas mehr, aber dafür muss ich nichts mehr dazu an Arbeit rein stecken, da es ganz weg fällt und so ganz nebenbei wird auch unser Server entlastet, da hier bestimmte Service wie Postfix, Spamassassin, Virenscanner(Dr. Web) und Policyd-Weight nicht mehr benötigt werden.


    Die Maillog war auch die einzige Log die ich besonders unter Obacht halten musste, da dieser Bereich der Bereich war wo regelmäßig Zugriffsversuche stattfanden. Beim Rest habe ich die Ports alle verlegt und Failban dran gesetzt, das direkte einloggen per Root unterbunden und nutze eine Firewall was nur die Ports öffnet die wir benötigen. Damit Portscanns unterbunden werden habe ich noch Portsentry mit eingerichtet. Selbst auf Plesk was ich zur Administration nutze habe ich den Standard Port verlegt und FTP Port 20+21 sind dicht, denn ich nutze hier SSH fürs FTP mit meinem verlegten Port und einem User der auch nur auf dem Webspace zugreifen kann.


    Gruß Coolman

    Nun sehe ich, woher das Problem rührt (Spam), nachdem ich die mail.log und mail.info angesehen habe (beide über 300 MiB groß).
    Wie ich das ganze angehen soll, entbehrt sich meiner Kenntnisse.


    Möchte jetzt nicht irgendwie großkotzig rüberkommen und zudem ist mir nicht bekannt was du genau alles eingerichtet hattest. Aber ich kenne Fälle wo viele die sich nicht mit Rootservern auskennen denken, dass alles Sicher wäre, weil der Anbieter ja den Server fertig gestellt hat. Und genau dass ist der Fehler die viele machen, sie unternehmen nichts und wissen zum Teil noch nicht mal wo sich die Logs befinden. Sollen sie dann bestimmte Logs aufsuchen dann versuchen sie es über dem FTP Programm und wundern sich dann noch wieso sie nichts finden. Ich hatte letztens sogar mit jemanden Kontakt, der wusste noch nicht mal wie man sich per SSH mittels Terminal einloggen kann. Als ich Ihm dann ein Webspace empfohlen hatte, sagte er noch... jetzt habe ich den Server schon. Anzumerken ist noch dass er mir vorher schon meine Haar zu berge an stiegen ließ, als er meinte... das ganze ist doch schwieriger als ich dachte, dann kann ich es wohl vergessen als Hoster.


    Das hat jetzt zwar nicht was direkt mit dir zu tun, aber mit einem Server muss man einiges einrichten, damit ein Missbrauch unterbunden wird und ggf. hierzu bestimmte Regelungen in Kraft treten. Und selbst wenn alles dann gut eingerichtet ist, wird man sich nie zurück lehnen können, denn Logs müssen immer im Auge behalten werden ob alles was dazu eingerichtet worden ist auch Wirkung zeigt oder ob noch mehr eingerichtet oder ergänzt werden muss.


    In deinem Fall hat es nur was mit dem Maiserver was zu tun, aber genauso könnten Einbrüche an anderer Stelle geschehen, wenn hierzu nichts in Punkto Sicherheit eingerichtet wurde.
    Deinen Mailserver wirst du ehe vergessen können, denn da viele Mailserver auf Blacklisten als Spamschutz zugreifen werden Mails von dir gar nicht mehr angenommen.


    Ich empfehle dir hierzu externe Mails zu nutzen und deinen Mailserver ganz zu deinstallieren und die Ports die hierzu offen sind zu schließen.
    netcup bietet hier auch SOGo / Groupware an, was sehr gut ist und du mit deinen eigenen Domains nutzen kannst, aber ohne einen eigenen Mailserver.
    Das würde ich dir sehr empfehlen.


    Gruß Coolman

    Konkret bin ich daran interessiert was der Unterschied zwischen dem Wheezy Minimal Image und der Standard Wheezy Froxlor Installation ist

    Zu Froxlor kann ich dir nichts dazu sagen, da ich es selbst nicht nutze, aber bei der minimal Installation wird nur das OS mit dem SSH Zugang installiert, mehr nicht. Das ist sehr sinnvoll, wenn dazu alles selbst eingerichtet und installiert wird.


    Gruß Coolman

    Ich bin letztens auch von einem Server auf dem anderem bei netcup umgezogen.
    Dabei sind beide Server bei netcup selber vorhanden gewesen und ich habe dazu das Storagespace verwendet.


    Das hat einfach nur Klasse geklappt, denn ich musste dazu beim Storagespace beide ServerIPs angeben und auf beide Server dann Storagespace als Verzeichnis mit einbinden.
    So habe ich praktisch auf dem einem Server meine Backups ins Verzeichnis des Storagespace gespeichert und konnte die selben Backups dann über dem zweiten Server einfach wieder beziehen. Das ganze hat dann ohne hin und her laden super und Zeitgleich geklappt.


    Also tolle Funktion...! :thumbup:


    Musste dazu natürlich den Server neu einrichten, aber ich konnte ja auf meine bestehenden Konfigurationen zugreifen, so dass das ganze sehr einfach wurde. Hatte daher eine neue saubere Installation, wo ich alles wieder neu eingerichtet habe und dann meine Backups für die Webseiten nutzte.


    Gruß Coolman

    In meinem Fall konnte ich nun mein Problem damit beheben in dem ich nun das SOGo Groupware nutze.
    Das Problem was ich dazu zunächst hatte war, dass die Forensoftware Woltlab 4.0 was ich nutze kein STARTTLS unterstützte und so für mich dass SOGo Groupware nutzlos wurde. Ich habe jetzt aber eine Lösung gefunden die Forensoftware selber umzuschreiben so dass es nun auch STARTTLS mit unterstützt wird.


    Funktioniert nun perfekt und als Forumbetreiber war mir dass sehr wichtig damit alle Mitglieder diese Mailsserver nutzen können.
    Denn neue Registrierungen bekamen zuvor keine Freischalt-E-Mail.


    Ich konnte den Empfang bei live.de und auch bei AOL erfolgreich testen. Im Übrigem wird in der neuen Forensoftware WBB4.1 was demnächst raus kommen soll auch STARTTLS mit unterstützt werden.
    Mit dieser Lösung konnte ich mich noch entlasten, denn zwar hatte ich meinen Mailserver sehr gut abgesichert und eingerichtet und alles lief im Grünen Bereich, jedoch kann man sich nie zurück lehnen so dass immer die Logs unter Aufsicht gehalten werden müssen. Jetzt konnte ich alles was mit dem Mailserver zu tun hatte deinstallieren oder deaktivieren und hab den Mailserver selber komplett deinstalliert. Mit dem SOGo Groupware werde ich daher auch auf diesem Gebiet entlastet und der Server verbraucht dazu keine Ressourcen mehr.


    Gruß Coolman