Posts by winux

    :thumbsup: logisch, das macht natürlich Sinn und dann funktioniert es sogar.


    Schön wäre es trotzdem, wenn die Mailfunktion funktionieren würde. Naja - vielleicht beim nächsten Mal.

    Ich habe einen neuen vServer gekauft und auch prompt eine EMail mit den Zugangsdaten erhalten. Allerdings habe ich im VCP auf dem vServer das Image von Debian Wheezy in der Minimalversion (nur ssh) installiert. Lt. VCP läuft der Server auch, nur leider bekomme ich keine neue EMail mit den Zugangsdaten. Ohne die komme ich aber per ssh auch nicht auf den Server.


    Bei einem älteren vServer (kein KVM-Server) kann ich im VCP das root-Passwort selbst setzen, das geht bei den neuen Server leider auch nicht.


    Neuen vServer gekauft, gleiches Vorgehen, gleiches Problem. Wann immer ich das Image von Debian als Minimalversion installiere bekomme ich keine EMail mit den Zugangsdaten für den ssh-Zugriff.



    Wenn ich das Passwort über das Rettungssystem ändere funktioniert das im normalen Betrieb auch nicht.

    Ich habe einen neuen vServer gekauft und auch prompt eine EMail mit den Zugangsdaten erhalten. Allerdings habe ich im VCP auf dem vServer das Image von Debian Wheezy in der Minimalversion (nur ssh) installiert. Lt. VCP läuft der Server auch, nur leider bekomme ich keine neue EMail mit den Zugangsdaten. Ohne die komme ich aber per ssh auch nicht auf den Server.


    Bei einem älteren vServer (kein KVM-Server) kann ich im VCP das root-Passwort selbst setzen, das geht bei den neuen Server leider auch nicht.