Posts by redhell

    Hallo,


    ich kriege seit ich ein neues image installiert habe immer: "fstrim: /: FITRIM ioctl failed: Vorgang wird nicht unterstützt" vom cron.


    Ich habe als kleinen Server noch den XMAS Server '15.


    Liegt vermutlich daran, dass keine SSD installiert ist, oder?


    Wie kriege ich dieses nervige Benachrichtigung weg?

    Hier mal für gen 6 L SSD


    und Süd

    Hallo,


    was haltet ihr von HugePages insbesondere den 1GB großen?


    Aufmerksam auf das Thema bin ich vor allem durch PHP7 bzw. OpCache geworden.


    Laut Hugepages - Debian Wiki läuft das auf meinen Root-Server L mit Ubuntu 14.04.


    Viele Grüße.

    Hast du die entsprechenden Cipher(n) aktiviert?


    Im RFC 7540 siehst du welche du nicht nutzen darfst https://tools.ietf.org/html/rfc7540#appendix-A


    Du kannst quasi alle GCM Ciphern nutzen, die legacy cipher kannst du hinten anstellen


    Meine Cipher sind:

    Code
    1. ECDHE-RSA-CHACHA20-POLY1305:ECDHE-RSA-AES256-GCM-SHA384:ECDHE-RSA-AES128-GCM-SHA256:DHE-RSA-AES256-GCM-SHA384:DHE-RSA-AES128-GCM-SHA256:ECDHE-RSA-AES128-GCM-SHA256:ECDHE-RSA-AES256-GCM-SHA384:ECDHE-RSA-AES256-SHA384:ECDHE-RSA-AES128-SHA384;

    Ja klappt alles ohne Probleme.


    Hatte das seit dem Beta Stadium im Testeinsatz und hab da in der EarlyAdopter Stage schon ein upgade vollzogen.


    Ich spreche jetzt zwar nur für Ubuntu, aber sollte eigtl. keine Probleme geben, da das Update ja nicht so radikal ist wie von 11.5 auf 12.0.