Posts by ccpowered

    Ich bin nun so vorgegangen und konnte einen Erfolg verbuchen:


    (Sollten noch keine weiteren IPs eingetragen sein mit Schritt 4 beginnen)


    1) Alle IP-Adressen, außer die erste / primäre entfernen
    2) Windows Server neu starten
    3) Einstellungen überprüfen, Konnektivität testen
    4) Server herunterfahren (AUSSCHALTEN/ power off im VCP)
    5) IP-Konfig im VCP notieren, DNS-Server ggf. auslesen
    6) vServer über VCP einschalten (start / power on)
    7) über VNC Konsole anmelden
    8a) IP-Adressen über die Eigenschaften der Netzwerkverbindung eintragen:
    8b) TCP/ IP v4 Eigenschaften
    8c) primäre Adresse manuell festlegen (Netzmaske, Gateway und DNS-Server beachten)
    8d) unter dem Button "Advanced/Erweitert", Registerkarte IP-Einstellungen die weiteren IPs hinzufügen
    8e) Konfiguration mit Hilfe von ipconfig /all überprüfen
    9) vServer herunterfahren (AUSSCHALTEN / power off im VCP)
    10) Server erneut starten


    Dieses Vorgehen hat bei mir zum erwünschten Erfolg geführt.


    Thread kann m.E. geschlossen werden.

    Hallo zusammen!


    Ich habe einen vServer mit einer zweiten IP-Adresse mit Windows Server 2012 R2 installiert.
    Die IP-Adressen habe ich über die TCP/IP v4 Eigenschaften unter dem Punkt Erweitert eingetragen.
    Nun ist der Server aber immer nur noch über die erste IP-Adresse erreichbar - die zweite lässt sich weder pingen noch läuft einer der darauf zugeordneten Services. Ping ist allerdings in der Firewall eingetragen und erlaubt, funktioniert auch auf der ersten Adresse.


    Fehlkonfiguration auf Grund der Subnetzmaske konnte ich ausschließen, da bei beiden IP-Adressen identisch.


    Hat jemand hier schon ähnliche Erfahrungen gemacht und kann mir da weiterhelfen?