Posts by Blubkeks

    Hallo ich weiß nicht ob ich hier richtig bin.

    Ich habe ein altes Spiel wieder für mich entdeckt (Freelancer wenn das einer kennt) dieses ist von 2003. Es war bisher immer ein windows system notwendig um einen Server zu erstellen, mittlerweile hat die community einen weg gefunden via Wine einen Server auf Ubuntu zum laufen zu bringen. Diese benutzen immer eine grafische oberfläche auf dem Server. Ist dies hier auch möglich wenn ja wie?

    Achso, sorry, ich dachte du wolltest ein Update durchführen. Ich glaube dass du die Installation trotzdem fortsetzen kannst, dann wird halt nur GD statt ImageMagick aktiviert.

    Leider nicht. Bei 13 % checkt er nochmal die Voraussetzungen ab und da ist dann der weiter Button grau und man kann nicht drücken...



    Edit:

    Ich hab jetzt eine Lösung gefunden. Ich habe einfach die 5.3 installiert dann habe ich umgestellt auf GD und dann geupdatet über Paketserver auf 5.4

    Zwar umständlich aber geht jetzt. Auch Schade das vom Support so wenig hilfe kommt dies bezüglich. Und auch schade von Plesk das sie eine imagemagick version von 2017 benutzen und es nicht updaten.


    Edit2:

    Ich habe noch eine Fehlermeldung im ACP.

    Quote


    Nicht alle Tabellen benutzen die Storage-Engine InnoDB. Details finden Sie in der Systemüberprüfung.


    Die folgenden Tabellen verwenden eine inkorrekte Storage-Engine (erwartete Storage-Engine: InnoDB): wbb1_post_search_index (MyISAM), wcf1_article_search_index (MyISAM), wcf1_conversation_message_search_index (MyISAM), wcf1_page_search_index (MyISAM).
    Alle Tabellen, die für die Suche genutzt werden, müssen mit der Storage-Engine InnoDB betrieben werden.



    Weiß einer wie ich das beheben kann?

    Also ich habs noch nicht versucht zu installieren, werde ich jetz aber mal machen. Habe nur dieses test.php file geöffnet und da hat es mir die fehler meldung gesagt ich solle mich am serverhoster wenden. Netcup Support angeschrieben. Sie können nix machen....


    Edit: Grad versucht zu installieren, komme beim ersten schritt noch nicht mal weiter...

    Code
    1. Gefunden
    2. Unterstützung für WebP-Grafiken fehlt Die Grafikbearbeitungs-Bibliothek ist für die Verarbeitung und dynamische Generierung von Bildern zuständig. Es wird die GD Library oder alternativ ImageMagick benötigt.

    Kann dort nix auswählen. CorvoC Wo kann ich das den einstellen?

    Hallo,

    ich wollte gerade meine Suite auf meinen Webspace installieren leider gehts es nicht da imagick zu alt ist und WebP nicht unterstützt. GD allerdings unterstützt WebP.

    Kann man imagick per php einstellungen deaktivieren? Wenn ja wie?


    Hier die Fehlermeldung:

    Code
    1. Unterstützung für WebP-Grafiken in Imagick fehlt

    Ich habe nun 3 wovon 2 mit reinem beobachten und planen möglich waren. Es lohnt sich nicht immer fortwährend zu suchen, sondern, zumindest war es Sonntag noch so, zu bestimmten Zeiten. Da ich nur 1 der VPS Ostern S fortwährend brauche gebe ich die andern 2 bald ab, du bekommst dann gerne bevorzugt einen. Ich will die Tage ein Kubernetes Clustering ausprobieren, wofür die VPS vermutlich für mehr als Testzwecke ohnehin zu schwach sind.

    das würde ich dir einen abnehmen 8o