Posts by MarcoL

    Hallo Netcup Community,


    ich hatte gedacht, dass mein letzter Foren-Eintrag, dank eurer Hilfe, das Problem gelöst hätte.

    Leider bouncen wieder einige E-Mails und ich meine, dass die Server PTR records diesmal stimmen.


    Kleine Anmerkung noch: Der PTR für core10.deb-host.de kann problemlos gefunden werden.

    Jedoch nicht für die Domain über die der E-Mail Verkehr in dem Fall läuft.


    Gelesen habe ich bereits diese Threads:

    #1 https://forum.netcup.de/admini…C3%BCr-mehrere-hostnames/


    Habt ihr noch Ideen was ich prüfen könnte?

    Oder soll ich einfach mehr IP Adressen anlegen und die eindeutig den Domains zuordnen?

    pasted-from-clipboard.png

    Was den reverse DNS betrifft, habe ich im servercontrolpanel.de bislang keine Änderungen durchgeführt.


    Im Customercontrol Panel sieht es eigentlich auch gut aus.


    pasted-from-clipboard.png


    pasted-from-clipboard.png


    ***


    Die MX und SPF Einträge setze ich für jede Domain seperat.


    Anbei die DNS Records. Hinter dem Ausgegrauten steht jeweils eine beliebige E-Mail Domain.


    Die Config sieht für die 20 anderen Domains ähnlich aus.


    pasted-from-clipboard.png


    ***


    Postfix und Dovecot laufen mit einer SNI Konfiguration.

    Hallo zusammen,


    ich bekomme von Google nachfolgende Fehlermeldung zurück. (mail.info Log)

    Quote

    550-5.7.25 [2a03:4000:48:29b:e86a:4dff:fe60:ac2f] The IP address sending this 550-5.7.25 message does not have a PTR record setup, or the corresponding 550-5.7.25 forward DNS entry does not point to the sending IP. As a policy, 550-5.7.25 Gmail does not accept messages from IPs with missing PTR records. 550-5.7.25 For more information, go to 550 5.7.25 https://support.google.com/mail/answer/81126#ip-practices l20-20020a0566022dd400b007befaefab4dsi5059796iow.118 - gsmtp (in reply to end of DATA command)

    Google schreibt dazu

    Quote

    Ihre Absender-IP-Adresse muss einen PTR-Eintrag haben. Mithilfe von PTR-Einträgen wird bestätigt, dass der Absender-Hostname mit der Absender-IP-Adresse verknüpft ist. Jede IP-Adresse muss einem Hostnamen im PTR-Eintrag zugeordnet werden. Der im PTR-Eintrag angegebene Hostname muss eine DNS-Weiterleitung haben, das auf die Absender-IP-Adresse verweist.


    Da der Root Server nur eine öffentliche IPv4 und IPv6 hat, jedoch mehrere Domains gehostet werden, führt ein reverse DNS lookup immer zum selben Servernamen.

    Wie soll RDNS dann die korrekte E-Mail Domain auflösen? Verlangt Google eine 1:1 Beziehung zwischen IP und Domainnamen?


    Zusätzlich sagt mit das Google Dig tool, dass ich keinen PTR hätte https://toolbox.googleapps.com/apps/dig/#PTR/
    Das Google DNS Tool zeigt mit keinen Fehler an. https://dns.google/

    Die .procmailrc hat gefehlt




    Thema kann geschlossen werden.

    Das empfangen klappt jetzt für den User marco.





    Allerdings gibt es Probleme bei anderen Usern z.b stulberger


    Code
    Feb 14 16:17:39 server postfix/smtpd[7641]: connect from mout.gmx.net[212.227.17.20]
    Feb 14 16:17:39 server postfix/smtpd[7641]: 8CB90CB2065D: client=mout.gmx.net[212.227.17.20]
    Feb 14 16:17:39 server postfix/cleanup[21758]: 8CB90CB2065D: message-id=<511D000E.708@gmx.de>
    Feb 14 16:17:39 server postfix/qmgr[4768]: 8CB90CB2065D: from=<marcoleipold@gmx.de>, size=1143, nrcpt=1 (queue active)
    Feb 14 16:17:39 server postfix/smtpd[7641]: disconnect from mout.gmx.net[212.227.17.20]
    Feb 14 16:17:39 server postfix/local[21761]: 8CB90CB2065D: to=<stulberger@deb.dyndns.info>, relay=local, delay=0.08, delays=0.07/0/0/0.01, dsn=2.0.0, status=sent (delivered to command: procmail -a "$EXTENSION")
    Feb 14 16:17:39 server postfix/qmgr[4768]: 8CB90CB2065D: removed



    Es scheint so, als wenn dem Postfach kein Systemnutzer zugewiesen werden kann ...

    Grüße,


    bei der Einrichtung meines Mailservers tritt folgendes Problem auf:
    Es können keine Emails empfangen werden.


    Wird eine Email von z.b gmx.de an meine Domain versendet,
    so bekomme ich folgende Meldung von GMX:


    [Blocked Image: http://www.imgbox.de/users/public/images/XlrPA4haCC.png]


    Man erkennt, dass deb.dyndns.info als server.deb.dyndns.info interpretiert wird. (FQDN, statt Domain-Name)



    /etc/hosts

    Code
    # Warning this file is changed when set hostname is called from openvcp webinterface #
    37.221.193.220	server.deb.dyndns.info	server
    127.0.0.1		localhost.localdomain	localhost


    /etc/hostname

    Code
    server


    /etc/resolv.conf

    Code
    nameserver 46.38.225.225
    nameserver 78.47.47.47
    nameserver 46.38.252.252


    Der Server wurde nach diesem Tutorial aufgesetzt.
    Der Mailserver wurde mit dieser Anleitung nachkonfiguriert.
    Die Domain deb.dyndns.info ist eine Weiterleitung auf die IP des VServers (37.221.193.220)
    In ISPconfig wurden die korrekten Einträge für Domain und Postfächer erstellt.
    Die Postfächer sind IMAP und arbeiten auf dem Port 143 (empfangen), Port 25 (senden).
    Das Versenden von Emails funktioniert tadellos.


    ---


    Hat jemand eine Idee warum die Domain falsch interpretiert wird?