Posts by Trimilur

    Guten Tag,


    das Netcup Forum untergliedert sich in verschiedene Subforen. Die Struktur sollte nicht unnötig feingliedrig werden, jedoch würde ich eine 3. Ebene Anregen wollen. Sprich


    1. Kategorien "Anwendungen, Sonstiges, ..."

    2. Hauptforen mit Grundlegenden Software/Diskussions Typen: Webhosting/Servercontrolpanel, CMS, Mail, Sonstiges

    3. Subforen mit spezifischer Software: ISPCONFIG, forxlor. Ubuntu. Debian. Postfix etc.


    Hier sollte meines erachtens nach natürlich nicht jede software abgebildet werden sondern nur die populärsten plus die mit einer signifikanten zahl foren beitraegen. Fie Struktur sollte dabei dennoch flach bleiben und die Foren Titel allgemein genug dass auch.Anfänger schnell die richtigen Foren finden


    Vorteil ist eine aufgeräumte Struktur, einfaxheres auffinden Themengleicher beitraege und dadurch potentiell schnellere problemlösung.

    Hallo,


    da imscp ispcp beide seit jahren ohne aktive entwicklung sind würde ich zur entschlackung der foren struktur eine archivierung/verschiebung anregen wollen. die themen sollten natürlich nicht gelöscht werden nur nicht mehr so prominent im struktur baum.auftauchen.

    Hallo zusammen,


    ich habe ein Problem mit Outlook Autodiscover. Ich nutze ISPAutomail https://schaal-24.de/ispconfig-automail/ und habe das sowiet auch mit allen Alias Domain (autoconfig und autodiscover) und DNS Record (_autodiscover._tcp SRV ) eingerichtet. Autoconfig bspw über Thunderbird funktioniert auch einwandfrei. Bei Autodiscover stoße ich nun auf ein unerklärliches Phänomen. Die Autokonfig Testfunktion mit STRg+ Rechtsklick auf Outlook findet die richtigen Daten und gibt die Korrekten XML Outputs an "AutoErmittlung für "https://autodiscover.xxx.de/autodiscover/autodiscover.xml Erfolgreich" der XML Output ist:



    Aber Outlook lädt die Daten dennoch nicht und es ist keine automatiche Einrichtung möglich. Zumindest auf dem PC nicht in der App (ios) funktioniert es für die Hauptdomain, Kundendomains laden dort aber auch nicht.


    https://testconnectivity.microsoft.com gibt folgendes aus:


    Die Microsoft-Verbindungsuntersuchung versucht, die AutoErmittlungsfunktion für info@***.de zu testen.AutoErmittlung erfolgreich geteste

    Die AutoErmittlungseinstellungen für die Outlook-Verbindung werden überprüft.Die Microsoft-Verbindungsuntersuchung konnte die AutoErmittlungseinstellungen von Outlook nicht überprüfen.

    Weitere DetailsEs wurden keine Kontoeinstellungen von der AutoErmittlungsantwort zurückgegeben.


    Kann mir jemand helfen?

    Guten Tag,


    ich würde hier ganz gerne einige Sicherheitsbedenken teilen und hoffe auf Lösungsansetze. Die KVM Guests haben, so fürchte ich, die intrinsische Eigenschaft, dass rein theoretisch doch vom Host auf alle Daten zugegriffen werden kann. Nicht zuletzt kann man ja sogar im Servercontrolpanel das root Passwort resetten oder über das Rettungssystem zugreifen. Gibt es eine Möglichkeit diesen Zugriff grundsätzlich zu unterbinden?

    Hallo,


    ich habe gemäß der verlinkten Anleitung https://www.thomas-krenn.com/d…rung_eines_Debian_Servers eine SSH Login Notification erstellt. Nun bekommen ich aber alle 30 Sekunden Mails über einen angeblichen Login. Die Mail ist praktisch leer. Kein Username und auch keine aktive Sitzung und auch auth.log redet von keinem Zugriff also muss irgendwas die /etc/profile triggern. Hat jemand ne Idee wie ich das geschickt evaluieren kann?


    Update: Habe mittlerweile die Prozesskette mittels "pstree --ascii --long --show-pids --show-parents $$" suf einen ISPConfig Cronjob server.sh zurückverfolgt. Das ist insoweit also auch ok. Nur hat jemand ne Idee wie ich jetzt unterbinde dass ständig die Notifcations dafür gesendet werden?




    Debian 10

    ISPConfig

    Nun ich schiele son bisschen auf Hosting Anbieter die tatsächlich LXC Container als VPS anbieten. Und fände das ganz spannend besonders wenn es perfromant(er) läuft. Hatte da bisher aber nur mit Docker Containern und Proxmox LXC eigene kleine Projekte deployed was ganz gut lief, nur halt bspw quota probleme damals noch mit imscp gehabt und generell im bereich security einige negative berichte bei lxc gelesen aber ist halt schon auch teils ne weile her. deswegen wollte ich mal die frage in den raum stellen.


    zum thema xen: eig müssten doch XEN PV also Paravirtualization durchaus auch ohne Anpassungen seitens Netcup funktionieren