Posts by vFloW

    2013-05-16 07:36:14.731248|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.7.1 (2013-03-18 10:56:27)
    2013-05-16 07:36:14.732030|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2013-05-16 07:36:14.732063|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2013-05-16 07:36:14.732271|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2013-05-16 07:36:14.895719|ERROR |Accounting | | License ID: 17551544 expired
    2013-05-16 07:36:14.895789|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: license date not ok
    2013-05-16 07:36:14.895817|CRITICAL|Time | | Assertion "m_instance != __null" failed at common/time/customtime.cpp:115;


    Wie kann es sein das die Lizenz jetzt nicht mehr ok ist ?!?!!? sind die Zeitlich begrenzt?!

    Ich muss zugeben ich habe servertechnisch noch nicht die größten kenntnisse.


    Ich habe den TS server installiert und ging auch bis jetzt immer. seit jetzt 2 Tagen ist schicht im schacht. und die einzigen lösungsvorschläge die ich gefunden habe kann ich nicht umsetzten da mir so wie es ausschaut nicht die berechtigungen habe...

    Nein nur einen aber Teamspeak haben das problem das es welche gibt die mehrere TS auf einem server laufen lassen und um dies vorzubeugen muss man das mounten wozu ich wiederrum jetzt keine rechte habe...


    und so wie es jetzt ausschaut kann ich keinen TS server mehr laufen lassen...

    Antwort vom support:


    "diese Funktion ist nur noch auf den KVM Servern verfügbar.
    Bitte Migrieren Sie Ihren vServer Uranus light auf vServer Neptun KVM um diese
    Funktion zu nutzen. Sie können dort das tmpfs selbst mounten bzw dies in die fstab eintragen um Selbige Funktion als Autostart zu nutzen.


    "



    heißt das jetzt Ohne Upgrade bekomme ich keinen TS3 Server mehr zum laufen ??

    Hä? der Server ist ja die letzten Wochen einwandfrei gelaufen.
    Jedoch seit gestern Lauft er nicht mehr und wenn ich ihn Starten will kommt folgender fehler:



    "
    |CRITICAL|Time | | Assertion "m_instance != __null" failed at common/time/customtime.



    cpp:115;"

    Hey Leute!


    Ich weiß das Problem jedoch weiß ich keine Lösung ^^ Und zwar seit gestern lauft der Ts3 Nichtmehr. Das Problem ist in letzterzeit oft bekannt und auch von TS gibt es direkt einen Lösungsvorschlag und zwar:


    To fix this problem, the following commands or file edits need to be done as root user (or using something like sudo). This is a temporary fix until your next reboot.


    mount -t tmpfs tmpfs /dev/shm


    Now, to make sure this mount is done automatically upon reboot edit the file /etc/fstab and add the line:


    tmpfs /dev/shm tmpfs defaults 0 0





    Jedoch soweit ich das raus gelesen habe klappt das hier mit dem mounten nicht... könnt ihr mir weiterhelfen?
    Danke schonmal :)


    Lg
    vFloW

    Ich hab es geschafft ! es war doch leichter als gedacht !!


    Hab lediglich:


    chown -R root /vserver
    und
    chgrp -R root /vserver


    So hatten alle ordner wieder root besitzer und dann normalmodus an server gestartet und alles geht wieder -.- gottseidank ^^ trotzdem danke für die hilfe :)

    Kann ich mir auf den /vserver/etc ordner wieder Rechte geben und dann im normalbetrieb laufen lassen? Oder wie ist die beste lösung meine Daten zu retten ?!


    Hier liegt auch mein fehler:


    drwxr-xr-x 2 www-data www-data 4096 Nov 22 18:04 bin
    drwxr-xr-x 2 www-data www-data 4096 Jan 12 2012 boot
    drwxr-xr-x 4 www-data www-data 4096 Nov 23 12:27 dev
    drwxr-xr-x 57 www-data www-data 4096 Nov 16 16:46 etc
    drwxr-xr-x 5 www-data www-data 4096 Nov 22 18:05 home
    drwxr-xr-x 10 www-data www-data 12288 Oct 23 20:08 lib
    lrwxrwxrwx 1 www-data www-data 4 Feb 27 2012 lib64 -> /lib
    drwxr-xr-x 2 www-data www-data 4096 Feb 27 2012 media
    drwxr-xr-x 2 www-data www-data 4096 Jan 12 2012 mnt
    drwxr-xr-x 2 www-data www-data 4096 Feb 27 2012 opt
    drwxr-xr-x 2 root root 4096 Jan 12 2012 proc
    drwx------ 3 www-data www-data 4096 Nov 16 17:04 root
    drwxr-xr-x 2 www-data www-data 4096 Sep 27 18:33 sbin
    drwxr-xr-x 2 www-data www-data 4096 Jul 21 2010 selinux
    drwxr-xr-x 2 www-data www-data 4096 Feb 27 2012 srv
    drwxr-xr-x 2 www-data www-data 4096 Jan 1 2011 sys
    drwxrwxrwt 8 www-data www-data 4096 Nov 23 12:23 tmp
    drwxr-xr-x 10 www-data www-data 4096 Feb 27 2012 usr
    drwxr-xr-x 14 www-data www-data 4096 Sep 27 18:44 var

    Hey


    Ich habe ein RIESEN problem!
    Und zwar hab ich versucht ownCloud zu installieren. Da ich nicht die allerbesten erfahrungen hab half mir ein Tutorial..
    Jetzt geht SSH nicht mehr und alle Datenbanken sind gesperrt... ich vermute das ich mir die Root rechte genommen habe!
    Wenn ich den Server neustarte komm am anfang folgende fehlermeldung:


    Starting OpenBSD Secure Shell server: sshd/var/run/sshd must be owned by
    root and not group or world-writable. failed!
    startpar: service(s)
    returned failure: mysql ssh ... failed!


    Ich kann halt jetzt nicht mehr per SSH auf dem Server zugreifen.. wie kann ich mir Ohne SSH wieder Root rechte geben??


    Es wäre wichtig da auf dem server 4 CMS Websiten liegen und da ich nicht auf die DB zugreifen kann sind diese Webauftritte derzeit nutzlos und eine sicherung und dann neuinstallation des servers ist nicht möglich !!


    Bitte helft mir !!
    mfg
    vFloW

    Ja Grundkentnisse sind vorhanden, da ich am ende meiner Ausbildung bin und rein "theoretisch" einen Server schon managen können sollte. Und um diese Grundkenntnisse zu vertiefen und auch mit meinem Webdesign zu kombinieren, war meine Idee ein vServer. Aber was an sich Optimierung und Sicherheit angeht bin ich noch am anfang aber gewollt das zu lernen. Nur dazu müsste ich den Server erst mal zum Laufen bringen xDDD


    Ja ich versuch deine Methode mal aus dann melde ich mich wieder!