Posts by Mineb0b

    Hallo,


    habe bei einem Dateidownload über WinSCP nur ca. 201KiB/s.
    Die gemessene Downloadgeschwindigkeit meiner Internetleitung liegt bei 15Mbps.


    Aber leider ist es nur bei WinSCP der Fall, dass die Downloads extrem langsam sind,
    kann das an SFTP liegen, oder ist da vielleicht eine Grenze pro Verbindung in der config?


    Hoffe mal auf Tipps zur Verbesserung der Downloadperformance


    Danke :P

    Okay, aber wenn ich jetzt über putty in der Konsole des Servers bin, welche Ziel-IP muss ich dann angeben? Localhost wäre ja der Server, aber wenn man die IP vom Ziel-Rechner eingibt,
    müsste man doch noch die Ports weiterleiten, damit die Datei dann auch vom Router weitergeleitet wird, oder?
    Denn der Server lädt ja dann Dateien von aussen direkt auf mein PC. ?(

    Hallo,


    ist es möglich eine Datei vom Server direkt bei Shell auf meinen PC mit LinuxMint herunterzuladen?
    Davor habe ich dafür auf Windows immer WinSCP benutzt, aber Windows 8 liefert keine passenden Treiber, die harmonisch funktionieren (http://bit.ly/TLhOfR)
    Ich habe mal danach gesucht und das hier rausgefunden:

    Quote

    scp user@server:/verzeichnis/datei /lokales/zielverzeichnis/


    Hab mir schon die man zu scp durchgelesen.Nehmen wir mal an, ich möchte mir die Datei Test.txt unter /home/Hallo/Ordner runterladen. Bei mir auf dem PC soll sie unter /home/leonard/Arbeitsfläche geladen werden.
    Und das gleiche andersrum.


    Wie wären dann die Paramter für den Befehl?


    Danke

    Hast Du WorldGuard auf deinem Server drauf?
    Denn das scheint wohl das Problem zu sein, war grad im IRC von WorldGuard, die meinten folgendes:


    Quote

    [19:20] <Hete_Panda> flagstate manager ... inside worldguard jar..
    [19:20] <Hete_Panda> maybe wait untill worldguard better version

    Was über "flagstate" steht ja auch in der crash.txt, dann scheint's wohl daran zu liegen, ich werde jetzt wieder auf 1.4.4/1.4.2 downgraden

    Hab das Problem gelöst, und zwar habe ich aus Versehen lighttpd und apache2 zugleich installiert, was ich beim Neustart des vServers mitebekommen habe,
    weswegen ich dann als Folge keine Rechte hatte.


    Kann also geschlossen werden :P

    Hallo,


    habe 3 Minecraft-Server auf meinem vServer laufen. Einer davon hat durchgehend ca. 40 Spieler, die anderen nur 4-5.
    Der große Server wird durch die 2 anderen kleinen jedoch negativ beeinflusst, er hat, sobald die anderen Server
    laufen nur noch ca. 18 TPS statt 20.


    Frage: Wie viel Kerne haben die Prozessoren beim vServer, nur einen oder auf mehrere verteilt, denn
    [sp3]Minecraft unterstützt nur einen Kern, und ich würde gerne jedem Server einen Kern zuweisen,
    [sp3]wenn das mit den MultiCores zutrifft.
    [sp3]Ist ja von der Virtualisierung abhängig, oder?



    Danke ;)

    Hallo,


    habe gerade alle meine Webservices (Apache2, PHP, MySQL, Postfix etc.) gelöscht und mir dann Froxlor installiert.
    Die Installation klappte auch gut, und eigentlich sollte man es dann unter http://www.domain.de/froxlor aufrufen können.


    Aber leider kommt bei mir dann der Fehler " 403 - Forbidden".
    Ich denke, es ist ein Problem an der .htaccess, aber da kenne ich mich noch nicht so gut aus.


    Eigentlich sollten die vorherigen Einstellungen durch das komplette Entfernen (purge) von z.B. Apache
    doch auch zurückgesetzt worden sein, oder?


    Müssten es also nicht die Standard-Werte in den Konfigurationen sein?



    Hoffe, dass mir hier jemand helfen kann, da ich bisher seit der "Neuinstallation" nichts an den Configs geändert habe


    Danke :P